ubisoft discussions

Quick Suggestions

  • 12 Likes/279 Replies/11902 Views
    4 posts

    @offrodo no and no help from Ubisoft either ??

    At this point i can only play the game for about 20 minutes and then it is super slow, unplayable. I have exit the game and restart,

    The only error I'm seeing is Low vram, but I have the same 8gb video card for a couple of years with no issues. And no issues with FC6 until the recent patch.

    I sure hope they address this ASAP

  • Switchblade45
    4 posts

    @ubi-gizmo I will provide my system info, but nothing has changed on my end. You guys have a issue with that last patch you pushed out.

    Platform = PC
    PC Specs = i7-9700K CPU @ 3.60GHz and GPU is Geforce RTX 2070 8gb
    Texture Pack = yes, and yes tried disabling
    How long can I play = about 20 to 30 minutes
    I don't have a Save File to upload ?
    Video settings = Ultra and they have been set like that since first install of FC6. I tried turning off some settings, but nothing helped
    Sorry, no demo video. Not sure that would help much given there are several people reporting this issue and you should be able to recreate it on your test pc

    Please help! You can start by rolling back that patch and testing more in your lab

  • Jack_Bauer.AiR
    10 posts
    Hello there!

    I've merged together a couple of similar threads about experiencing low FPS / lag in-game following a few minutes of gameplay after the release of Title Update 3. I apologise if any ongoing discussion has been disrupted by this merge. Thank you for taking the time to share these reports with us.

    To help us to investigate this issue further, would you be able to provide us with the following information:
    • What platform do you use (PC/PlayStation/Xbox)?
    • If you play on PC, what are your system specs (CPU/GPU)?
    • If you play on PC, what are you using the HD texture pack? If so, have you tried disabling this to see if the stuttering improves?
    • How long can you play for before experiencing FPS drop? Does anything seem to alleviate this (such navigating the menus or being in certain areas)?
    • Can you please upload your affected save file to the cloud? This support article can show you how to do this.
    • Please can you provide us with an image of your video settings?
    • Can you please share a video which demonstrates the low FPS / Lag in-game? I'd recommend uploading this video to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.
    Thanks! 😊
    1. Platform: PC
    2. Ryzen 5 2600X / ASUS RTX 3070
    3. HD Textures for Better Texture Ressolution? Yes i have tried it Disabling, same Stuttering / Jerking Problem
    4. Stuttering / Jerking Problem is Constantly when i go inside Game... No Playable
    5. Settings in Game you can see in this 2 Google Drive Files i Uploaded.
    6. File 1. Video File are Settings in the Start Menu and Game Inside
    7. File 2. Video File Is the Benchmark with the Same Settings InGame

    File 1: https://drive.google.com/file/d/1tsi2wgXvi1OQMmgWY3aEmrUwDwiXnJr5/view?usp=sharing: (https://drive.google.com/file/d/1tsi2wgXvi1OQMmgWY3aEmrUwDwiXnJr5/view?usp=sharing)
    File 2: https://drive.google.com/file/d/1WpKVcQqd-kRc5B3aO7b3OUDgfwPwaAJK/view?usp=sharing: (https://drive.google.com/file/d/1WpKVcQqd-kRc5B3aO7b3OUDgfwPwaAJK/view?usp=sharing)

    At the Settings in the Start Menu you can see, the VRams are at 9GB now after Patch. And in the InGame Settings Menu you can see 6.8GB and this was +/- 6.5GB - 7.5GB the same before Patch and it's works then Perfectly for me before Patch. Without Stuttering or Jerking
    PS: I forgot try make a Video with HD Textures Off...

  • altenbach
    72 posts

    @altenbach Actually, my quoted "solution" is fake and apparently just a bandaid. Freeing up RAM before starting the game just delays the slowdown. I was able to play for at least 30 minutes at regular speed, but then I jumped off a waterfall and died (I guess the water at the bottom was a bit too shallow 👦 ). After I respawned, the game was again down to maybe 5-8fps and unplayable.

  • altenbach
    72 posts

    My best guess is that it has to do with incorrect textures and that maybe some of the high resolution textures accidentally made their way into the base game. (For example I noticed that we can now actually clearly read the speedometers when driving. They were blurry before!).

    I have 4GB of video ram and that was always sufficient for 1080p,high. Now if I go the the settings, the VRAM requirements vary wildly every time I go to the quality page. The VRAM indicator was never red before the update. Details:

    (A) Before the update, the requirements were constant and always slightly below 4GB.

    (B) After the last update, the requirements seem to change every time I go there (Again all for 1080p, High).
    First it wanted 4.02GB, then 4.57GB, then 5.35GB. How can this change so randomly and vary by gigabytes without any change in quality settings????
    Maybe there is a memory leak? Maybe it does not initialize or clean up correctly? Maybe some textures are loaded in duplicate? Maybe some high resolution textures were included by accident?

    I sure hope this will be fixed soon.

    Once the "VRAM requirements show as 5.+GB for "'1080, high", the only way to bring it below 4GB is going to a ridiculous "'720, low". After doing that, switching back to "1080,high" now wants 4.81GB. Always some new random high number!!! Some math is seriously off!

  • AryaXPrime
    4 posts

    @ubi-borealis I play on PC and my specs are: CPU: Intel Core I5-940F 2.90GHz GPU: Nvidia GeForce GTX 1650 nad i hav 16GBs of ram on Windows 11. I don't use HD texture pack and i play on all low. It usualy takes 15-45 mins to get that glitch. It sometimes goes away but mostly doesnt. Happens when i open the map or any menu like workbench,shop, ext..... I normaly when out of the glitch i get 60-80 Fps and when in the glitch 30-15 FPS.

  • Mr-Bulldozer
    5 posts

    hi there,

    i have the same issues. before the update i had no problems.
    With the update, I have problems with stuttering (in-game and in the menus) after 25-30 minutes - the game is unplayable.
    So i have to end the game and restart.

    my specs:

    • ryzen 5600x
    • msi rtx nvidia 3070
    • 16 gb ram
    • win 10 64 bit
    • game is installed on ssd
    • hd texture pack installed
    • playing in borderless window mode

  • Supertraxx25
    7 posts

    @ubi-gizmo The vram is changing on its own. Running the included benchmark will stutter and chop as the fps drops. Changing the settings to a lesser setting doesn't even help as it will drop fps on a consistent basis. You might luck out and be able to play the game for a few minutes or so, but eventually, whether your playing in the game itself or going into the menu, the frames drop dramatically. I have ran all the suggestions and to no avail. This game worked absolutely fine at any setting to include ultra on 4k on my MSI Titan GT76 until this last update. So, judging by the comments I have already read in a few threads, I think you know where to start when it concerns debugging this update and finding the issue. It is NOT any single persons hardware issue and that is self evident upon reading the same complaints that did not exist on anyone's system, not matter what their hardware was, until AFTER THE UPDATE was installed.

    And to answer your question as to when the stuttering occurs, it occurs on ALL of the above. The game play itself, the menu's, the benchmark, everywhere. the Vram even changes dramatically in the video options menu when you haven't changed any settings.

  • Supertraxx25
    7 posts

    @ubi-gizmo I just tried a suggestion made on one of these posts to turn on the fidelity fx super resolution to on, and it was already set to high quality. I tried it and am back up to 93 fps on the benchmark so that might be where the problem lies. Not sure as to the game play as of yet, but I will repost later after playing for a while to see how it is responding.

  • Supertraxx25
    7 posts

    @jimbofly I tried what you suggested and my bench was back up to 98 fps from around 30-40 so I am now going to see how the game plays itself. If the game runs good with this changed setting, you my friend, may have just figured out where the bug they need to fix is.

    Well, it worked for a minute until I opened the menu and then single digit frame rates again. Well, guess it is off to play something else until they fix the bug.

  • R3act10n93
    1 posts

    Same issue here... hoping for a quick fix... its unplayable

  • issi5
    15 posts

    @ubi-gizmo did you have time to check out my benchmark?

  • rizz768
    183 posts

    Hey @issi5

    A few questions here to potentially save some time for you in the future during further help from the Support Staff, this information will prove very helpful in ruling out a few more possible causes.

    • Are you using the HD texture pack? if so, your GPU only has 7GB of VRAM, and is under the minimum 11-12GB requirement to run the pack.
    • Have you tried playing the game in full-screen mode? sometimes Borderless can cause FPS issues.
    • Is your laptop plugged into wall power when trying to play the game? if so, check Nvidia GeForce Experience and turn off battery boost if it’s on. Laptops typically don't run the GPU at full power when not plugged in, it is highly recommended to play while the laptop is plugged in.
    • Is Omen Gaming Hub/Command Center installed on your laptop? if so, make sure to double check that it's set to performance mode in the programs settings, sometimes this can override other performance mode settings.
    • Can you provide screenshots of your in-game graphic settings under the Monitor, Quality, and Advanced Settings tabs?
  • Bladerunner4077
    193 posts

    @issi5 Can you turn on the fps counter and gpu usage in game using MSI afterburner and post a screenshot or video ingame here? Just to check if your gpu is being fully used or not.

    4 posts

    @bladerunner4077 Pretty sure it's patch related, i have 120 hrs in the game on ultra settings with HD texture pack at 4k @60fps+ with no issues, after the patch on the 7th, same thing, if i go into arsenal, talk to lola, sometimes open the map, it drops down to <5fps. Makes the game totally unplayable. Sometimes if you're patient and can get the mouse hovered over a fast travel location, fast traveling sometimes lets you play a little before it drops frames to an abysmal rate again. Not to mention map glitch issues, inventory showing as all new, bullets randomly going through enemies instead of hitting them, plus quite a few other issues. Seems the Patch needs a Patch. Seems a few things were fixed, some not, and alot if problems introduced.

  • scottnet5
    1 posts

    @snuggles1911 I had no issues playing the first 11 hours with framerates of 50-60fps. After the patch, I get the same severe unplayable frame rate drop after playing for a few minutes. Turning off the HD textures seems to be the solution. I only have an 8GB RTX2080 Super but I was not having the issue before the patch with HD textures on.

  • rizz768
    183 posts

    @snuggles1911 I think in the case of the OP, since this thread was posted 4 days before the patch released, it's a different problem, but definitely not helped by the patch.

  • Switchblade45
    4 posts

    Ok, after testing a bunch of video quality settings, I have it working if I set it to High. I can no longer run my same exact hardware at the Ultra setting. That last update aged all of hardware I guess

  • mickharnas
    29 posts


    I had observed same issues, fully agree.

    My post from other topic;

    Game with enable HD Texture Pack looking better. You have same issues like me. Sometimes game start to drops to 10 - 15 FPS after 5 minuts, sometimes after 15 minuts or sometimes after cutscenes or exiting to main menu. Why GPU suspend to 100%? During the playing on Ultra and HDTP enable I have 50 - 60 FPS and I have no regret about that, Ubisoft but why after these few minutes game definitely dropped to 13 FPS and GPU is murdered. W T F?
    In fact - THIS IS ANOTHER ISSUES! THIS IS NOT NORMAL. I'm really frustrated about it.

  • mickharnas
    29 posts


    Same, exiting to main menu, cutscenes or photography activating this glitch.

    EDIT; yesterday evening I'd tested gamplay with enabled Fidelity and after 20 minuts game starts frezing, FPS drops to 13 during normal walking on the map, without reason.

    I think that UBI should definitely accelerate patching this game.

Suggested Topics