ubisoft discussions

Quick Suggestions

  • 12 Likes/279 Replies/11850 Views
    YEMANMAN
    1 posts

    PC端游玩期间,不时会出现。只要打开菜单/地图/任务界面,游戏就开始掉帧卡顿,经检测是CPU占用下降导致,但不知什么原因
    It will appear from time to time during PC game play. As long as you open the menu/map/task interface, the game starts to drop and it starts to drop frames and freezes. It has been detected that the CPU usage is reduced, but I don’t know why

    CPU:AMD3700X
    GPU:GTX1650
    未安装高清材质包

  • jam1e1
    1 posts

    hi
    exactly the same issue here, after round 5-15m play the game starts to lag, can be any number of things causing it or just running around, drops to 5-10FPS then you need to quit and restart but quickly beings to lag again. No issues before this big update was forced. I have HD pack installed. The update definitely broke the game - it was fine before. I can no longer play FC6.

    specs:
    Intel i7-9700k 3.6ghz - not overclocked
    16gb 3200mhz RAM
    1TB Samsung pro NVME solid state drive
    nvidia 2080super
    z390 stryx gaming motherboard ROG

    Note: running windows 11, fully up to date, as are all motherboard drivers, graphics card drivers, chipset drivers etc

    I run with ultra settings at 1440p resolution at 144hz

    this happened after the update around start of December.

    To the devs, your support journey/experience is terrible, the online support journey is broken and does not let you raise tickets - after filling in drop down it ends up saying start a chat but that's greyed out, as is email support - so unless you happen to stumble on this forum (took me a while to find) people cannot raise this issue. I've never seen such a bad support journey from any developer. Really frustrating - suggest you recruit a UX lead.

    Ive tried a number of workarounds above, no luck so far. Including disable UBISOFT overlay, admin mode, verify game files, disable HD texture.

    If you want a specs dump i can send.

    The game experience has been degraded from being a 'racehorse' to an 'aged donkey' - not what i paid £50 for










  • CostaBunny
    10 posts

    Having same problem here

    Palit 3070 Gamepro
    3900X CPU
    32GB Corsair
    Gigabyte Master X570 mobo

    Looks like the game isnt unloading assets/textures from the cards VRAM. Gets up to just over 8GB while the game craps its pants a 6fps. Grrr

    Benchmark generally tanks around the 50second mark

    I’ll wait here for a patch

    😞

  • grafik1
    1 posts

    This game is totally unplayable. Despite of exceeding high spec recommendation (RTX3070 and Ryzen 5600X) I have random FPS drops even to (6FPS) especially after cutscenes or reading notes. Sometimes even they appear when I open pause menu or map! The only solution is to reboot the game or go back to main menu and reload the save, which cause the game is unplayable and sucks. I'm big fan of FC and AC series but this is worst even then AC Unity taking into consideration bugs.
    The drops stacks sometimes at 6FPS level sometimes at about 25 to 30 FPS.
    Please make a new patch solving this problem.
    PS.: I tried everything to solved including verifying, the files changing graphic settings form ultra to low, enabling and disabling the uconnect overlay in game and nothing helps.

  • THE_KHARON
    8 posts

    @grafik1 same here and they just sleeping typical bugisoft.

  • mr_Cyrus
    3 posts

    Hello. I have a problem. FPS drops after some time of the game from 45 - 55 to 15 - 20 FPS at ultra settings and to 25 - 30 at minimum. Fixes this by restarting the game or exiting to the main menu (loading autosave does not help). The monitoring displays the video memory load much more than indicated in the video quality settings menu in the game. It is very difficult to play in such conditions. I am using Radeon RX 580 4gb (driver version 21.12.1) and Intel Xeon 2689, 24 gb ddr3 RAM in triple channel mode. Is there any way to fix this? The attached video shows a drop in FPS (there are several of them, and at the end you can see that lowering the settings does not help). The screenshots also show pc specifications. Sorry for the quality of the video. https://drive.google.com/file/d/1Osw5FHgqIl__DfVP5Gx5JVbb-QHauCoN/view?usp=sharing: (https://drive.google.com/file/d/1Osw5FHgqIl__DfVP5Gx5JVbb-QHauCoN/view?usp=sharing)

  • mr_Cyrus
    3 posts

    @mr_cyrus I don't use HD textures

  • THE_KHARON
    8 posts

    They will release the update today.Hope the fix İn menu,Arsenal Screen,Map lag,and other crap thing will fixed.

  • mr_Cyrus
    3 posts

    @the_kharon Thanks

  • THE_KHARON
    8 posts

    Guys I think find a fix for the fps drop to 5fps in the Mainboard Overclock section VT(virtualization technology) select the off TA DA fps drop gone on Main Menu,Arsenal,And Map Section if my method will help you please informe.Was game tested for 2 hours with no problem for me.

  • mickharnas
    29 posts

    @the_kharon

    Nope bro, not help, I've checked with disabled Virtualization but GPU still suspend, FPS are variable from 60 to 25 to 43 soo... I understand you want find the FIX but the problem is by UBISOFT side, don't work from them.

  • EduOrdonio
    18 posts

    Simple, guys.


    Want to Ubisoft starts to give attention? Do the same as I did - ASKED FOR A REFUND!

    In the future I buy again, when I buy an i9 15900k able to handle this 1 core [censored].

    My rig:

    i9 9900K@4800mhz + maximus xi extreme + Kraken x72
    Colorful 3080Ti Vulcan OC
    64gigs DDR4 3200Mhz Tridentz
    nvme 1tb
    windows 10 pro.

  • EduOrdonio
    18 posts

    @mickharnas Ask for a refund! Simple!!

    Let´s play CyberPunk 2077 - it runs better than FC6 that were made for i9 19900k (2027.....)

  • EduOrdonio
    18 posts

    @cinejumisu ask for a refund. They will fix it faster than lightspeed!

  • EduOrdonio
    18 posts
    This post is deleted!
  • EduOrdonio
    18 posts

    @mickharnas

    Here is the fix: ask for a refund. They will fix it faster than lightspeed!

  • FerociousRhyme9
    18 posts

    AMD 5800H, RTX 3060 and that latest patch I downloaded yesterday seems to fixed the issue with low FPS. I was able to play again after 3 months or so. Did you try it now guys?

  • mickharnas
    29 posts

    @eduordonio

    Yep mate, I can ask for refund cause now I feel cheated and yes, actually I am playing in Cyberpunk 2077 and game is great 🙂

  • Alex_ShKID
    14 posts

    Hey! I have the same problem of FPS drop during the game. When you go to the menu section, the FPS drops from 50-60 to 10-20 and is fixed in this range, the interface slows down, either restarting the game or exiting to the main menu helps. The problem appears at different times during the game! There is also a problem with blurred textures on clothes, weapons, car dashboard! AMD FX-8300, 16GB RAM, RX580 4GB, Adrenalin 21.10.2 driver recommended (WHQL), Adrenalin 21.12.1 optional, Windows 10 21H2! Version of the game Far Cry 6 v 1.3.1

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there,

    I apologise for my delayed response. Thank you for continuing to update this thread with your reports of low FPS / lag after a few minutes following the release of Title Update 3.

    If you haven't already, please can you provide us with all of the information requested below? This information is helpful for investigating what could be causing this FPS issue to be occurring in-game for you:

    • What are your system specs (CPU/GPU)?
    • Are you using the HD texture pack? If so, have you tried disabling this to see if the stuttering improves?
    • How long can you play for before experiencing FPS drop? Does anything seem to alleviate this (such navigating the menus or being in certain areas)?
    • Can you please upload your affected save file to the cloud? This support article can show you how to do this.
    • Please can you provide us with an image of your video settings?
    • Can you please share a video which demonstrates the low FPS / Lag in-game? I'd recommend uploading this video to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread.


    @Piphbhk, @altenbach, @Mr-Bulldozer, @Supertraxx25, @R3act10n93, @mickharnas, @josh_0000, @JudgeHazzard, @CinejuMisu, @mihaidanciu, @datahouse1968, @YEMANMAN, @jam1e1 @CostaBunny, @grafik1, @THE_KHARON, @EduOrdonio, @Alex_ShKID - Thank you for taking the time to share your reports with us. Would you be able to provide us with all of the information requested above? We can then forward this to the development team for a closer look.

    @AryaXPrime - Thanks for sharing your reports with us! I've now forwarded these to the development team for further investigation. If we require any additional information from you, we will reach out within this thread.

    @Switchblade45 - Thanks for providing us with some of the requested information. Can you let me know how you're unable to upload your save file to the Cloud? The support article provided above should guide you through the steps on how to do this. Additionally, if you can provide us with images of your video settings, that would be helpful for further investigation.

    @Jack_Bauer-AiR & @mr_Cyrus - Thanks for providing us with the requested information, as well as videos of the stuttering you're encountering. Would you also be able to upload a copy of your save file to the Cloud for us? We can then add this to your report to the development team.

    @FerociousRhyme9 - Thanks for reaching out to us with an update! I'm glad to hear that the issue has now been resolved for you 😄

    I have also notified the development team that the VRAM usage seems to change when visiting the in-game settings, as this information could be helpful for the investigation. Thank you to those who included this information in their reports!

    Thank you 😊

    Official Response

Suggested Topics