ubisoft discussions

Quick Suggestions

  • Yarirong
    4 posts

    @sidsixt

    In patch 1.4.1, by changing the arrangement of the Dagger and Sickle, Spear and Scythe skills, the people who activated these two skills before the patch were forced to disable the Dagger and Sickle skills after the patch. Is this a problem?

  • AmIEvil1974
    8 posts

    I followed this video and it fixed it for me I'm now at power level 476. I hope it works for all of you.

  • CST1000
    6 posts

    @yarirong Yup you're right mate I'm missing one skill point in my raven section and I'm on PS5. Btw yule festival is duplicating the 5 piece gear set and stealing festival tokens for the dupes. Not to mention stealing my festival tokens for that royal bow and the bow is missing from my inventory. I submitted a post with screenshots but I highly doubt they'll fix it. Since people are still reporting unintentional duped gear in their inventory from over a year ago smh...

  • Carlipop
    18 posts

    @amievil1974 Your workaround indeed worked. I received two Skill Points and was able to reach 476. Now I have one Skill Point in extra though hahaha. Thank you!

  • SplatterNilsi
    12 posts

    @amievil1974
    Really nice, worked for me as well. 👍

  • smcinturf
    53 posts

    @amievil1974
    Yep! Thanks. Maybe this guy can bring back the festival for everyone who did it last year.

  • Kormac67
    1144 posts

    @amievil1974 Works perfectly, thank you!

  • NewEra_Joyce
    5 posts

    Hello,
    I have the same issue. I’m in level 475 and don’t get my last skill point that I need. Only getting mastery points 😒

  • ChuckKatse
    359 posts

    Experiencing the Same issue. I am missing one skill point in the Bear Tree. The Heidrum Slam. At 475 skill points. Every time I now acquire a skill point it assigns it to be used in the Mastery Point skill Tree.. I take it UbiSoft is not addressing the issue?

  • First_Prophet
    33 posts

    Like most everyone in this post, I made it to 476 power level, was unable to gain a regular skill point to put toward the last skill in the skill tree, started to receive mastery points and I am unable to get skill points to put into that last skill.

    Playing on a PS4 pro, updated to 1.3.1, experiencing the issue where the Yule festival is not available to me and I have reinstalled, no joy.

  • SteveZ_Pun
    381 posts

    @cst1000
    I bought the complete gear for the tokens cause i had enough tokens and want see if ..maybe.. they changed some stats.....nope all the same.
    Seems reskins are too much work, copy and paste is easier....same quests..
    The same gear we got as a present after last yule event and this one i cant upgrade...
    And i can buy it again for tokens, for the 3rd 4th time....Maybe to get one for all your ppl in your settlement

  • Et4hiel
    129 posts

    @Ubi-Mushy Any news regarding the problem? Is there any official statement? There is a lot of players (like me) for whom workaround is not working and as you can see there is no exact talent point that is causing a problem.
    Will we get an official answer after 12 days of your last post?
    Thanks in advance.

  • bielik01
    1822 posts
    This post is deleted!
  • Freestepper
    188 posts

    Same here. It doesn't matter what skill you cannot obtain, you simply won't get more than 475 power, which means that you will be missing one skill point to get the last skill, no matter what skill it is. Tried to reset few skills and waited till i got another point and it was always mastery point. Still keep getting master points, even though i'm still missing one skill from the skill tree. Please fix, thanks.

  • SidSixT
    115 posts

    Hotfix 1.4.1.2 rolled out today on PC. It fixed the Yule Festival issue, but unfortunately it did not fix the bugged skill tree issue.

    Can we get an official update on the status of this?

  • Ubi-Mushy
    Ubisoft Support Staff 1475 posts

    Hi all, apologies for the delay in updating this thread! The team is working on a fix for this issue, but it wasn't ready in time for the 1.4.1.2 hotfix. Please stay tuned for further updates.

    In the meantime, I really appreciate everyone's contributions to this thread. Shoutout especially to @SidSixT and @AmIEvil1974 for highlighting a possible cause and workaround for the issue. I've gone ahead and forwarded that information to the team to aid in their investigation.

    Official Response
  • SidSixT
    115 posts

    @ubi-mushy Thanks for the update, and thanks for the shoutout.

    I have more evidence to indicate there is a bugged skill node in the Raven skill tree. The first image below shows the game stats in the Ubisoft Connect app (not the in-game stats) with all skills reset. Power Level is 2, with no skills assigned, but the stats show that one Raven skill is assigned.



    The following image shows the game stats in the Ubisoft Connect app with all Raven skills assigned. The stats show that 159 Raven skills are assigned. This is not possible, because there are only 158 skills in the raven skill tree.



    As has been pointed out by others, each skill tree has 158 skills, for a total of 474 skills. Add this to the center node in the skill tree, and the max power level possible is 475. The game is working as it should when it stops awarding skill points when players reach power level 475, and starts rewarding mastery points instead. Some players have used a workaround to gain a couple of skill points and achieve power level 476. I suspect this only complicates the solution to this problem, so I chose not to use the workaround. I assume this workaround will be patched out at some point, if it hasn't already.

    Looking forward to a resolution.

  • bielik01
    1822 posts

    @sidsixt please, check if every skill in the Skill Tree is reset, especially those post-launch skills.
    I have it like this:

  • SidSixT
    115 posts

    @bielik01 I am not sure what you asking me to check. If you are questioning the Bear and Wolf power levels shown in my example, that is because I am not at max power level yet. I am at power level 469. Focus on the raven skill tree. I rearranged some skill assignments to max out the raven tree, in order to show evidence of the issue at hand.

    It looks like you have all skills assigned in the Raven and Wolf trees, including post-launch skills, and you have one skill unassigned in the Bear tree because you are unable to get another skill point. What you show is further evidence of my point. There are only 158 skills in the Raven skill tree, but you show to have 159 assigned, just like in my example. There is a bugged raven skill that is getting counted twice. That bugged skill has one skill point locked up that we can't recover if we reset all skills. The bugged skill appears to us as unassigned, but the game has a skill point attached to it. If we assign a skill point to it, then it appears to us as assigned but actually has two points attached. You can see the bugged skill in my earlier post to this thread dated Dec. 20.

    I should add, this is all my interpretation of the issue. It would be nice to get some confirmation at some point, but I don't expect it.

  • bielik01
    1822 posts

    @sidsixt there is one extra skill in Raven tree, that's why I was able to get 159 Raven power.
    TU 1.4.1 introduced uneven number of new skills in each tree, only Wolf and Bear trees have the same amount.

Suggested Topics