ubisoft discussions

Quick Suggestions

  • Carlipop
    18 posts

    I'm having the same issue on PS5, game version 1.041. With the latest update came new Skills. Ever since I reached Power level 475, I am only given Mastery Points. Even if there is one node left, I do not get any Skill Point.

  • Carlipop
    18 posts
    This post is deleted!
  • Carlipop
    18 posts
    This post is deleted!
  • soulsurviva007
    49 posts

    Yea same here, idk when the next patch is going to be here considering we just got a pretty big one.

  • ishofique
    6 posts

    @citizennowhere can confirm as of December 19 with latest patch (the one for the crossover event) I am unable earn a 476 skill point...power is stuck at 475. If I level up I ended up with a mastery point instead. Tried the unassign all points and use the auto assign...not only did that not set all my points it also stops and 465 points and I have to manually assign the last 10 points.

  • Ubi-Mushy
    Ubisoft Support Staff 1182 posts

    Hello all! I've merged a few different threads here to investigate this emerging issue. Can you all make sure your latest save is uploaded to the cloud and answers these questions for me?

    • When leveling up and reaching 476, did you receive a mastery point?
    • Which skill(s) are you unable to obtain?
    • If you reset your skill tree, are you still unable to complete the tree?


    Thanks!

    Official Response
  • Phoenix_Zephyr7
    1 posts

    Playing today, I got the notification that I received 2 skill points. When I went to the skills menu to assign them, I have no skill points. What is going on? Major BUG

  • SplatterNilsi
    12 posts

    @ubi-mushy My save is in the cloud.
    Regarding the questions.

    1. I optained skill point 475 and after that only got mastery points, but no skill point 476.
    2. It is not one skill in particular, I am just not getting enough skill points to obtain every skill.
    3. This goes hand in hand with 2. as resetting the tree still does not give you an additional skill point. There will be one skill left over and if you get the one that you did not get before resetting another skill will we unobtainable.


  • bielik01
    1804 posts
  • bielik01
    1804 posts
    This post is deleted!
  • Yarirong
    4 posts

    @ubi-peach If you actually check the current game version 1.4.1, there are 158 raven skills, 158 bear skills, and 158 wolf skills. If you add 1 base power, the game's maximum power is 475. So, after max power of 475, get Mastery Points.

    I made a power 476 forcibly by cheating a save file that could not use one skill in Power 475. And when I checked the ubisoft connect statistics, it was confirmed that the Raven Power was 159.



    If all Raven skills are used, it should be 158, but it is 159, so it is guessed that there is a problem with the Raven skill.

  • smcinturf
    53 posts

    Same here. Series X. I swear, EVERY single time they add new skills there is a problem.

  • smcinturf
    53 posts

    Yes, series x. I did not reach 476 as the new point was mastery upon leveling. I am stuck at 475...only getting mastery. I tried auto assigning... Did not work. Skill I am missing is predator bow. See attached.

  • bielik01
    1804 posts
    This post is deleted!
  • shamaniack
    17 posts

    @yarirong @Ubi-Keo After the update Dagger and Sickle skill was disabled again while the skill next after it was kept enabled. I had to invest another skill point into the disabled skill to re-light it. And I'm pretty sure that's the cause of the whole issue.
    Both these skills were enabled prior to the 1.4.1 patch

  • SteveZ_Pun
    381 posts

    @littleweasel01
    Same on PC...Power 475 and i only get mastery points now...
    I tried to reset all skills and bought a scroll from Yanli but doesnt matter again i got a mastery point, every time i level up i got a mastery point

  • SidSixT
    104 posts

    @shamaniack Update 1.4.1 apparently changed one Raven skill from "Spear and Scythe" to "Dagger and Sickle". I think the way this change was executed is the source of our problems. 

    The image below shows part of my skill tree after update 1.4.1. It shows one of the satellite clusters of raven skills that have been added since the game launched. The "Intense Rage" skill is highlighted for reference. The skill upstream from "Intense Rage", a "Dagger and Sickle" skill, is unassigned. That should not be possible with the "Intense Rage" skill assigned. I believe the "Dagger and Sickle" skill was "Spear and Scythe" prior to the update. The update changed it, and in so doing has unassigned it, or so it appears. The problem is it is not completely unassigned. I did not receive an available skill point to reinvest. When I reset all skills, my power level goes to 2, not 1. Also, I have determined that the "Spear and Scythe" skill buffs are still active by comparing prior saves in which the power level resets to 2 with saves in which I am still able to reset all skills to power level 1.

    I have not earned enough skill points to max out my power level yet, but I expect I will have the same problem reported by others. The game will only reward enough skill points to complete the skill tree, then it starts rewarding mastery points. If I reset all skills and it goes to power level 2, then the game still thinks I have one skill assigned, when there are none assigned. I suspect anyone that can reset all skills and get power level 1 after the update will not have any issues. Anyone that had the "Dagger and Sickle/Spear and Scythe" skill assigned prior to the update has a problem.

  • ppreimpression
    1 posts

    @stevez_pun I contacted ubisoft who confirmed that the max power level is 475. So no idea how you are meant to complete the tree

  • kidder1991
    5 posts

    @ubi-peach Yes, there is no issue with getting mastery points, but just one skill point is missing. It literally has no impact on game play (since you can never equip all kinds of weapons at the same time), but just psychologically makes players feel...sort of...uncomfortable because it's imperfect.

  • Carlipop
    18 posts

    @ubi-mushy

    • I'm unable to reach 475. Each time I level up, I stay at 475 and get a Mastery Point, even if I have one Skill node left to spend a Skill Point in.
    • Any skill
    • No, if I reset the whole tree or one Skill node, I'm still stuck at 475 Skill Points.

Suggested Topics