ubisoft discussions

Quick Suggestions

  • kundyzbundy
    1 posts

    @ubi-karl

    It is also happening to me. I have a physical copy and it seems like it is linked to some internet connectivity issue, because the length of the loading before it fails is different when offline (immediate) but when online it seems like the game tries to go online but cannot and then the problem shows up.

  • chasethai
    4 posts

    @ubi-karl I have been gifts this game for Christmas on ps5 however unable to play at all. It simply says unable to start app.
    I have tried all suggested fixes including data base rebuild, licence restore and cache clear. None of this works.

    The only way to play is to block the 1.4.1 update from installing and playing base 1.0 version.
    This is incredibly frustrating as you can imagine.

    Are we likely to see a fix at all?

  • D_Bastitis
    3 posts

    @Ubi-Karl I finally got it to work!, I uninstalled and re-installed only the 1.0 version from disc, manually stopped and deleted the 1.041 update. Then via options of the game checked for updates to initialize the update download again and changed settings in ps5 to avoid going into rest mode and made sure I didn't start any other apps while downloading the update.
    Once the update finished downloading and installing I managed to access the game.
    What I noticed is the update downloads significantly slower than my usual internet speed (I'm using a wired connection) so maybe it's getting corrupted at some point if the download is disrupted by anything.

    Hope this help you all!

  • chasethai
    4 posts

    @d_bastitis however the problem will reoccur when you choose the app, my friend.

  • chasethai
    4 posts

    @d_bastitis *close the app

  • D_Bastitis
    3 posts

    @chasethai Seems working fine.. I closed the app and reopen all good, turned ps5 off and on and all good too.
    There's a short "please wait" message that appears on screen but the game loads fine.
    Can't really play the game right now but I'll keep play testing as soon as I can and let you know if it fails again, hopefully not

  • TheRedFrelancer
    4 posts

    @d_bastitis this worked for me! Thank you so much 🙂

  • Golia888
    1 posts

    i had the exact same problem..if you delete the game and then reinstall and wait untill the update has downloaded and installed 100% (dont be tempted as i was to play whilst the update is still on the go) it will work fine..battlefield 2042 did the same thing..hope this works for you too..happy xmas

    Io ho provato a fare come dici ma non funziona ugualmente.. sempre CE 100095-5

  • LoopRook
    1 posts

    @ubi-karl Same here! PS5 Disc version of Valhalla, works only on vanilla When it's done updating, it won't start on "Can't start the game or app (CE-100095-5)" error...

  • welshjake1
    2 posts

    @ubi-karl I've got the same issue with Valhalla ps5 disc edition. Brand new ps5 and game (bought for Xmas). Installed files overnight and tried to play today but received the error. All firmwqte for console, controller and game up to date. In process of a full reinstall of the game now. Can you provide any further updates into what is going on?

    ***UPDATE***

    Full delete and reinstall did not work. Also, I did not try launch the game during this time.

  • Scoottykun
    4 posts

    @ubi-karl can we please have any official ubisoft reply about this major issue that many of us players seems to encounter and that make the game 100% non playable (except if blocking any incoming update and play the v1.0.0 …) ?
    Thanks 🙏 !

  • Russell.p.smith
    1 posts
    So that we could look into the matter further, I understand that this solely concerns PlayStation 5 players, therefore if anyone who is having difficulty with this on PS4 or other platform, do let us know what it is.

    For those of you who are dealing with it, can I check the following:

    1. Since when did problem start to occur?
    2. Do you all have physical copy of the game or are some of you having this issue with digital copy as well?

    Let us know and we will take it from there!



    Assassin's Creed Valhalla;
    Received a new physical copy as Christmas present December 2021.
    Installed on PS5 December 27.
    Game downloaded a couple of updates, one of which was a VERY large file.
    I'm getting the same error as the other complaints: "Can't start the game or app." CE-100095-5.
    A QUICK update for your PS5 players would be very good. I'm not going to do multiple overnight updates to see what might work. Please advise if Ubisoft is taking action on this issue.

  • skoffmeister
    3 posts

    Same issue here.
    AC Valhalla
    PS5 Physical copy, installed on Dec 25
    Re-installed 3 times (just doing number 4 now with auto-rest turned off as suggested by Ubisoft support - another 15-20 hours downloading the patch - sigh)
    Ultimately it was suggested by UbiSoft support that this is a Sony O/S problem and I should contact them, though all my other games are updating and working as they should.
    The only thing I haven't tried is a full reset on my PS5 - don't want to do that as it's a long time downloading all the update files etc.
    I've opened a call with Sony who will be back to me within 2 working days - I will update if they say anything helpful, though I don't really think this is a Sony problem as all other games are fine.

    I echo Russell above, would be nice to get an update of some kind from UbiSoft.

  • pepe-GER-
    1 posts

    @ubi-karl

    I having the same Problem with my physical edition of watch dogs legion. AC Valhalla as digital edition works fine. Really annonying.

  • nJERZEMBECK
    1 posts

    @ubi-karl

    This situation is ridiculous and there really should have been a Ubisoft response over Christmas to all of these users.

    I have a ps5 physical copy of watch dogs legion and I am getting the same error, “can’t start game or app”.

    I have deleted and reinstalled without using any other games or apps during the installation process (as per the person on this forum’s advice who thinks that this is the solution) but to no avail.

    a ludicrous, infuriating and most of all time and money wasting situation. Thanks Ubisoft.

  • welshjake1
    2 posts

    2nd update! I fixed it.

    1. Delete game and all files
    2. Disable rest mode
    3. Reinstall game from disc
    4. Instal update file
    5. Finally enjoy your game!


    Hope this fix works for you guys too!

  • UbiStorm
    Ubisoft Support Staff 631 posts

    Hello everyone. I do apologize for the delay in getting a response out to you all about this issue and the error code that's accompanying it. Thank you to everyone who's also answered the questions that @Ubi-Karl asked at the beginning of this thread. This is a console specific error, as shown by the 'CE' in the error code itself. Since this is a console error, I do recommend running through all of the steps contained in this guide here.

    If you have done those steps already, let me know if the workaround suggested by @welshjake1 seem to resolve the issue for you guys as it did for them. If not, there are some additional steps: (https://www.playstation.help/archives/895) from Sony Support for the PlayStation that deal with this specific error code.

    Please keep me updated!

    Official Response
  • guest-d4DFZ69I
    1 posts

    @ubi-karl
    I have the same issues with my copy CD of Farcry 6.
    I tried multiply install uninstall still the 26.

  • mike_kalyn
    1 posts

    @ubistorm is UBISOFT seriously not going to fix this through a software update? Every person that purchases this game for PS5 from now on is going to have to go to all this trouble to play your game? That’s insane, better off just returning it.

  • Baboonz26
    1 posts

    I have same issue here. Just got my self AV - PS5 disc version.
    Tried twice: insert disc, auto copying and direct update. When finished, the game coouldnt start as others.
    Then i tried remove disc, delete data. Reinsert disc, auto copying dan update. I canceled the update, and after finished copying, the game could start properly.
    So i think the catch here is the update files that buggy...

    Any solution yet?

Suggested Topics