ubisoft discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 5779 posts

    Hello there!

    Thank you for sharing your reports about missing Daily Contracts from Reda within this thread.

    As we have several ongoing Megathreads regarding Daily Contracts, I'd like to provide some clarity about these and the issues being investigated in each Megathread. This will help us to ensure that your report is forwarded to the correct investigation, and help to reduce any potential confusion about the ongoing investigations:
    [TU 1.5.1] Reda is only offering one daily contract following TU 1.5.1.

    • If Reda is only offering your one Daily Contract instead of the usual two, then we'd like you to share your report within this dedicated Megathread.

    Daily Contract not added to Quest Log after accepting

    • If Reda has offered two Daily Contracts, but one of these was not added to your Quest Log after accepting the contract, then we'd like you to share your report within this dedicated Megathread.

    Level scaling prevents you from receiving Reda's Daily Quests

    • The dedicated teams have been notified about this issue occurring in-game, and are taking this issue into consideration when looking into other reported issues with the Daily Contracts. To try and reduce confusion, we have now locked this Megathread.

    If you are encountering trouble with Reda's Daily Contracts, we first ask that you try the following workaround. This workaround has helped players to access previously missing Daily Contracts, so we recommend that you give this a go too!

    • Set your level scaling to "normal" via the in-game options menu.
    • Create a manual save and quit to the main menu.
    • Reload your new manual save and check Reda's Daily Contracts.

    If you have noticed that a Daily Contract was not added to your Quest Log after accepting, please can you provide us with the following information:

    • When did this issue occur (date/time)?
    • Have you tried changing your level scaling at all? Did this cause the quest to reappear?
    • Do you know which quest was not added to your Quest Log?
    • Do you have any videos which show you accepting the Contract, but it not being added to your Quest Log? If you're able to show your level scaling in this video, it would be very helpful for the investigation.

    I'd recommend uploading any videos to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread we can take a closer look at.

    @TheNorfolkian - Thanks for creating a new thread for the missing Daily Contracts since TU 1.5.1! This has now been adapted into the dedicated Megathread for this issue.

    @CitizenNowhere, @SpirantCrayon22, @Tolkyyn & @Metallo75 - If you haven't already, I'd recommend checking out the newly created Megathread for missing Daily Contracts from Reda. We'll be posting more information within that thread, such as what information the dedicated teams would like, and any updates from the ongoing investigation.

    @Metallo75 - If you're also having trouble with missing Daily Items, then I recommend checking out our newly created Megathread for this investigation.

    @zadidoll - I'd like to just clarify the issue you're encountering when trying to access Reda's Daily Contracts. When speaking to Reda, do you always encounter these online service errors? Or have you been able to access Reda's Store without these errors before?

    As you're encountering an online service error, I'd first recommend that you try these basic connectivity troubleshooting steps for your platform. These steps will help to ensure that your connection to the servers is in optimal condition.

    Thanks! 😊

    Official Response
  • Metallo75
    63 posts

    @ubi-borealis The connectivity troubleshoot is a boring excuse,never was a real beliveable help,not now and not when was demanded with the exp/gold bug boost bought from store,only the fix was made,true took more than 2 month under the noise,but now is a bit timewasting,and only cause more anger rather than asking patience,etc-.-

  • JamesLogan491
    131 posts

    Noticed missing daily items a couple times last week and a few times a daily quest goes missing, not that it doesn't get added to the quest log, it's that it won't how up at all on Reda.
    I've given up at this point.

  • zadidoll
    5 posts
    I'd like to just clarify the issue you're encountering when trying to access Reda's Daily Contracts. When speaking to Reda, do you always encounter these online service errors? Or have you been able to access Reda's Store without these errors before?

    @ubi-borealis, last Wednesday was the last time I was able to access Reda’s shop in any location. I was able to see what items he had to offer & obtain a contract from him or from one of his agents. Thursday, with the start of the Event, I was no longer able to access his shop or agents without encountering that error.

    I’m pretty sure it’s tied to the Event because I’ve also have had Event issues which I posted about previously in a different thread. My guess is there’s a communication issue with a person’s game & the Ubisoft servers.

  • Ubi-Borealis
    Ubisoft Support Staff 5779 posts

    Hello there,

    Are you referring to the troubleshooting steps I provided @zadidoll, @Metallo75? As they're specifically encountering an online service error when trying to connect to Reda's Shop, this is why we have suggested they try the basic connectivity troubleshooting steps for your platform.

    If you haven't encountered any online service errors, then you don't need to try the basic connectivity troubleshooting steps unless you'd like to. In this case, for the missing Daily Contract, there hasn't been an error code commonly reported, so you don't need to feel obliged to try the troubleshooting in this instance.

    If you're having issues with Daily Contracts and Daily Items missing from Reda's line-up, @JamesLogan491, then I'd recommend that you check out the two Megathreads linked below for more information from the ongoing investigations into these issues:

    Thanks for sharing an update with me, @zadidoll. Can you please confirm if you've been able to try the suggested connectivity troubleshooting steps for your platform, and if this has helped to alleviate the errors you've been experiencing at all?

    Thanks! 😊

    Official Response
  • zadidoll
    5 posts

    @ubi-borealis - the level scaling did not correct the issue. (I’m a former professional game tester with Combat Testing & previously worked with EA, THQ, & a few other companies.) So I did what we’d normally do to rule out some kind of corruption in a file: I deleted Ubisoft Connect app, the game, the add-on packs, & the save games then redownloaded everything & reset my settings. THAT seemed to fix my issues (with Reda and it did reset the event for a FIFTH time) which to me means there is a problem with the Event that corrupted some file. What I don’t know since I’m not an employee of Ubisoft to view said files.

  • CitizenNowhere
    37 posts

    @zadidoll That's really helpful info. Could you give your comment on this topic too? Someone also think this Reda daily quest bug related to the new update(1.5.1) which's the new festival included. https://discussions.ubisoft.com/topic/150552/tu-1-5-1-reda-is-only-offering-one-daily-contract-following-tu-1-5-1-post-here?lang=en-US

  • JamesLogan491
    131 posts

    @ubi-borealis Thanks for the heads up. Already toggled the watching flag on those threads to get notifications.
    As I said, it is an old issue that comes and goes. At this point I don't want to let it bother me.

  • Ubi-Oxavo
    Ubisoft Support Staff 623 posts

    Hello @zadidoll , Thank you for describing all the steps that helped fixing the issue. Perhaps this workaround can help other players.

    @JamesLogan491, we were happy to assist and please let us know if we can be of any help in the future.

    Official Response

Suggested Topics