ubisoft discussions

Quick Suggestions

  • orldan
    74 posts
    @orldan Are you new? Do you have the Yule festival currently? I believe this glitch was related to the festival somehow. Possible that people who have it are now plagued with it again. The rest of us will probably get it too when they deploy the festival fix in January...

    Yep started in time for the previous festival which also ended up bugged for me when it ended a week early. And people that had the festival last year don't get it again. Seems the way those temporary events are implemented is extremely prone to bugs. Pretty sad condition for one year past launch.

  • Ubi-Oxavo
    Ubisoft Support Staff 623 posts

    Hello @Kahayan_Tiger,

    My apologies for not getting back to you sooner.

    I understand you are experiencing the issue with daily contracts. Could you please specify for me if you only able to obtain one daily contract from Reda despite usually being able to claim two of them?

    I would kindly ask you to record a short video and send us a link so we can investigate this further. Please also make sure that your latest saves are uploaded to the cloud.
    Please let me know if I can help you with anything else.

    Official Response
  • basel19751224
    71 posts

    Some times it is happens with me to on ps4 , some days 1 of the accepted contract disappers , some other day Reda only have 1 contract , for me both situation fixed if i travel to the Irish map 🙂 hope it is helps 🙂

  • bielik01
    1721 posts

    @kahayan_tiger or are you using Level Scaling on one of the hardest difficulties?

  • NOOBS2015
    1 posts

    For the past week I keep accepting contracts from Reda and then go to my quests and they aren’t there. I will go back to try and accept the quest again and either the same thing happens or the quest offering disappears completely. Please provide an update to fix this bug. I need opals 😭 to get armor… I missed out on a piece of the set I wanted due to the glitch and I’m the whole ordeal is starting to get pretty frustrating.

  • Kahayan_Tiger
    9 posts

    @noobs2015 I have been having the same exact issue as have others. It began once the Yule festival started.

  • Ubi-Borealis
    Ubisoft Support Staff 5779 posts

    Hello there!

    I've merged together several threads about daily contracts from Reda going missing. I apologise if any ongoing conversation has been disrupted by this merge. By creating a single thread, it helps us to keep information and updates from an investigation in an easy-to-find location.

    The development team are aware of the issue wherein not all of the accepted daily contracts from Reda are added to the quest log. These contracts will still be removed from the list of available quests, meaning that players are unable to complete these to earn Opals. The team are actively investigating this issue further.

    To help with the investigation, we would like to collect the following information from affected players:

    • Please can you specify the names of the contracts that weren't added to your quest log?
    • Can you please ensure that you have an up-to-date save file uploaded to the Cloud? You can check this by looking for the Cloud icon on your save.

    We can then forward these reports to the development team for use in the investigation.

    Thanks! 😊

    Official Response
  • luigispcrew
    95 posts

    @ubi-borealis omg developers should fix this damn game instead of making others issues

  • TheNorfolkian
    1212 posts

    So, I noticed this really strange bug today where I accepted a Reda quest, but then it didn’t show up on the map or the quest page.

    However, I have discovered a workaround where reloading a save after accepting the quest will make the quest reappear. I hope I do not see this bug show up again, but I am reporting it anyway. I have TU on my XBox Series X.

  • azullFR
    2073 posts

    looking at your video,
    the strange thing is that you even didn't had the prompt to validate the quest once taken while at Reda (On PS4 it's "Option" to validate one quest, or, when you take several quests there is a message "several quests accepted"),
    somehow like if the game had already stated while you where at Reda : "no quest for you today" 🤔

  • TheNorfolkian
    1212 posts

    @azullfr Exactly! It was super weird that the contract was no longer available to re-accept after initially accepting it.

  • azullFR
    2073 posts

    another thing I notice :
    for months some people were missing (=never appeared at Reda) all "animals related quests" due to the "level scaling bug"
    But your case is completely different : you see the quests and even a "human related quest" bugs ... 😞

  • TheNorfolkian
    1212 posts

    @azullfr Yes! Additionally, it’s definitely an ongoing issue that the level-scaling feature has sometimes caused Reda to offer just one quest per day instead of the customary two.

  • Ubi-Mushy
    Ubisoft Support Staff 688 posts

    Hey @czarek90w, thanks for reaching out with this information! I'm glad to hear the workaround works in this case as well. Since the update went out, does the issue still occur for you?

    Official Response
  • torri65
    1 posts

    Have been having the same issue even after most recent update. Get one quest from Reda, but second doesn't appear in menu. Still works when restarting and going to Lincoln at Redas other "Eyes".

  • pesto.
    263 posts

    Reda still loses quests if you change enemy scaling away from default in

  • souvikguha
    2 posts

    Facing the issue on a regular basis. I have tried to verify the files to no avail. Tried to accept one quest at a time, even then one quest often vanishes. Every other day unable to track one of Reda's quests. Not tried with other Reda's Mann though will try once.

  • Ansepheth
    3 posts

    I am also having this issue. I accepted both quests from Reda, and the notification on the left side of the screen said "Multiple Quests Accepted". I opened the quest log and noticed only one of the two quests was listed, and only that one was marked on the world map.
    Since I have seen it mentioned a few times, I will add that I have the difficulty scaling set to harder, or 30 above the player's power level.

  • bielik01
    1721 posts

    Something strange happened today:

    and even stranger thing after reloading previous save:

    In that state I went to one of Reda's agents, and he got nothing for me, so the game knew I accepted some quests, but none were added to my quest log.
    So I had to reload previous save one more time, and visited the same agent without seeing Reda first.
    This time it worked, but I shouldn't make this many detours...
    Also I play with Level Scaling off, because I know it's because of it some quests are not even displayed in Reda's Daily Quests.

  • TheNorfolkian
    1212 posts

    Before I get started here, let me first RETRACT my earlier workaround that reloading a save fixes a lost contract. That no longer seems to work. This problem is much more complex and serious than previously assumed.

    @bielik01 I had an even stranger experience today. At first when missing a contract, I did what you did... I reloaded, but then I found myself repeating a series of reloads to find a completely different experience with Reda’s contracts every time... I experienced variations of missing one of the contracts (not always the same one) and sometimes also seeing my Opal count drop to zero. This is the most frustrating and worst day of this problem affecting the game.

    The scariest was seeing both contracts vanish along with my Opals not showing up...

    I too tried turning off Level Scaling and found that this changed nothing with Reda. This is a serious systemic problem. I will try going to one of Reda’s agents later today to see if that can serve as a viable workaround, but Reda is the only source for the daily and weekly opal store, so his agents can’t be the permanent solution.

Suggested Topics