ubisoft discussions

quick-suggestions

  • locked topic_solved [PC] Experiencing crashes / freezes whilst playing the game

    0 likes/507 replies/84087 views
    Jeb_X
    ubisoft:x-posts, 3

    Wow man, tried to open a post twice and it just didn't work. Wasted 20 minutes of writing on that. Seems the forums are as buggy as the games.

    Here's my issue:

    when you raid Meldeburn it is still crashing!

  • Ubi-MrM
    Ubisoft Support Staff ubisoft:x-posts, 4199

    Hi Everyone !

    I've taken note of your messages, and I'm sorry to hear that crashes are impacting your experience in Assassin's Creed: Valhalla !

    In order to isolate the Issues, i invite you to check the steps of our dedicated PC troubleshooting guide, which helps solve most of the problems encountered on that platform.

    Should the problems persist afterwards, I invite you to reach out to us via our Help website, in order to provide us with the following :

    👉 DxDiag system report

    👉 MSInfo system report

    These reports will help examine the systems in which the game is running in, in order to gather data for our investigation.

    We thank you for your patience and understanding on the matter, and if you have questions, or for any other Issues, don't hesitate to let us know !

    official-response
  • DaddyNinjaShark
    ubisoft:x-posts, 1

    @Ubi-MrM I have had the game crash twice today after just 15 minutes in the game each time. I have provided my logs and have a ticket started. My system is more than capable. I don't know why, but my first reply from support was telling me my resolution was not native/matching. It is. I don't have issues with other games. I have verified the files and performed other troubleshooting. I suspect this to be a software issue at this point. I also have issue with UbiSoft Connect. It will randomly complain that it can't connect, so I have to close it out and restart UbiSoft connect. Part of me wonders if the game is making a call to the UbiSoft Connect, and failing, and then just crashes out.

  • kbradaschia
    ubisoft:x-posts, 2

    After like 6 months suffering of that bug to a point that I couldnt play a single minute without a crash (I tried every solution here and didn't work). Today I decided to spend the whole day testing everything on PC and FOR ME (at least), I found out the problem was quite simple. I disabled XMP (memory Hz boost) and all kinds of overclocks (CPU/GPU) on BIOS and it simply worked out as if it never had a problem. Seems like AC Valhalla has a big problem with anything running over base clock. Decided to share it with you guys as this problem made me crazy for MONTHS. Hope it helps...



  • MG.Morgan
    ubisoft:x-posts, 8

    @kbradaschia I haven't tweaked anything in the BIOS, everything on my PC is set toa standard even for ACV I set the refresh rate to 60, and set my monitor refresh rate to 60. I have 223hrs of game play this whole doo-doo fest started like 2 months ago, the game was crashing after 30min, then 14-15min, then in the first 5min - then I thought I fixed it or Ubisoft fixed it and it was going okay for almost a month, and today (like 10min ago) the game again started crashing - first time after 30-40min, second time I re-launched it - in the fisrt 5-10min.
    I think that the problem is on Ubisoft end, nad not anyones here PC... something is up with the servers or the connection can't say for sure, I just want to finnish the game already im at 73% - 3 regions left.

  • Ubi-Perseids
    Ubisoft Support Staff ubisoft:x-posts, 1157

    @DaddyNinjaShark Hello! Welcome to Discussions! I'm sorry that the game is still crashing after the troubleshooting steps you've tried. It looks like we recently sent your ticket up to be looked into by a specialist, and you should be hearing back from us soon. Please keep an eye out for your case to be updated. Thank you!

    @kbradaschia Hey! Welcome to Discussions! I'm so happy to hear that you were able to get this resolved! I am sorry that it made you crazy for months though, but it's good to know that you were able to get it fixed and can play now. Also, thanks for sharing this information with us so that other players can also try to disable any overclocking in case it helps them as well. Thanks again!

    @MG-Morgan Hey! I'm sorry that you are still having issues with this. I can see that you reached out to us before in a ticket to get this investigated but it has been some time since then. I'd encourage you to please go ahead and update your case so that we can continue to take a closer look into this issue with you. You should be able to update your case from here. Thanks!

    official-response
  • Mossfoxx
    ubisoft:x-posts, 1

    (I wrote all this out for a Support ticket, but clicking both 'Submit My Case' and 'Start Chat' just bounces me up to the top of the screen, and doesn't seem to be working, so I'll post here instead I suppose!)

    I tried to pick AC: Valhalla back up after a long time away, and cannot get the game to progress past either 'Load Save' or 'New Game' options, though I am able to navigate the main menu.

    When clicking 'Load Game' the screen goes black for several seconds, then crashes to desktop with no error message or crash report generated. When clicking 'New Game' I am able to select difficulty levels, but after that the same thing occurs, a few seconds of black screen and then a crash.

    I have already tried:
    - Running as administrator
    - Updating drivers
    - Ensuring Windows is up to date
    - Verifying game files
    - Lowering graphics settings
    - Moving my game from C drive to D (SSD) drive
    - Ensuring C++ is up to date
    - Changing windowmode in the .ini file
    - Ensured it was high priority in the task manager
    - Reinstalling TWICE

    (Edit to add specs:)
    OS: Windows 10
    CPU: AMD Ryzen 5 3600XT 6-Core Processor
    GPU: NVIDIA GeForce RTX 2070 Super
    Memory: 16GB RAM
    DirectX: Version 12

    I've read a thousand forum posts and help threads, I'm throwing everything I've got at the wall, and coming out EXTREMELY frustrated. What am I missing? What is left that I could try? This is ridiculous. It's been 48 hours now and my weekend is almost gone.

  • Ubi-Boost
    Ubisoft Support Staff ubisoft:x-posts, 144

    @Mossfoxx Hi there! Welcome to our Discussions page! I'm sorry to hear that you're experiencing this issue after attempting all these steps. Can you please try creating a Support ticket and upload your system files there? These files will be able to help us take a closer look as to what could be causing the issue. You can learn how to generate your system files here.

    I understand that you're having issues creating a Support ticket through our website. For this, I recommend trying the browser troubleshooting steps here. Please let me know if you still have any trouble creating a Support ticket. Thank you!

    official-response
  • Herr_Adler
    ubisoft:x-posts, 3
    post_is_deleted
  • Herr_Adler
    ubisoft:x-posts, 3

    Can confirm that I am experiencing frequent crashing issues with 1.6.2 version of the game.
    It started happening roughly around 522.25 release of the Nvidia drivers.

    Crashing may happen randomly after 15 minutes of gameplay or 6-7 hours. It's so inconsistent, but nerve racking.
    I did all the troubleshooting procedures and nothing helped.
    AC Valhalla crashes to desktop and after checking Microsoft's Event Viewer, there are multiple nvlddmkm.sys errors, more specifically - Event ID 0 and 4101.

    Event ID 0 - nvlddmkm.sys error:
    The description for Event ID 0 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
    If the event originated on another computer, the display information had to be saved with the event.
    The following information was included with the event: 
    \Device\Video3
    Error occurred on GPUID: 600
    The message resource is present but the message was not found in the message table.

    Event ID 4101 - nvlddmkm.sys error:
    Driver encountered a problem and successfully recovered.

    I hope that developers will manage to contact Nvidia about this, for I tried to do this myself countless times to no avail.

  • gonsnakexx
    ubisoft:x-posts, 7

    My game is crashing as well on pc. It usually happens when I am raiding a place. I am trying to find a solution but nothing has worked so far 😞

  • longjohn119
    ubisoft:x-posts, 1369

    @Herr_Adler It's not a driver problem, it's a problem with the game itself ..... nvlddmkm.sys is the GPU kernel and just like CPU kernel crashes it usually indicate a memory access problem .... While the kernel can recover sometimes there is nothing left in GPU memory to access and then you freeze for a second and crash

  • Herr_Adler
    ubisoft:x-posts, 3

    @longjohn119 So I suppose that are no fixes for this crashing nonsense?

    I try to enjoy this game as much as I can, but more often than not it doesn't allow me to do that. Especially with these random, nerve racking crashes happening.

  • streetu232
    ubisoft:x-posts, 1
    I have the same issue but after the latest game update. Sometimes I can play 2,3,4,5 hours without crash but sometimes game crashing in first hour or two. Game closes to desktop without any error and event viewer shows driver error "display driver stopped working and has recovered" GPUID :100. I thought that my gpu is dying, but I' ve checked in 3dmark tests, valley benchamrks, and other games and looks fine.


  • kacperson_
    ubisoft:x-posts, 2

    The screen turns black as soon as I display AC Valhalla on it. Daisy chain might be a problem because issue is only on the screen that is daisy chained. When I switch the source to the computer the game works fine.
    It is strange because I was playing the game 2 days ago with daisy chain and it was fine, nothing happened. The second screen is AOC 27G2U. I tried changing frequency of the screen (144Hz -> 60Hz), reinstalling GPU and screen drivers. Everything from here: https://www.getdroidtips.com/fix-assassins-creed-valhalla-black-screen/: (https://www.getdroidtips.com/fix-assassins-creed-valhalla-black-screen/)
    It happens only with the AC Valhalla game.
    Specs:
    CPU: Ryzen 7 3700X
    GPU: RTX 2080
    RAM: 16 GB
    Link to video:



    [edit]
    Never mind restarting freesync worked

  • LongLiveRNG
    ubisoft:x-posts, 24

    To all those who have crashes with nvlddmkm.sys error:
     
    I read this somewhere, must be in reddit, but then again maybe I remember wrongly. But hey no harm trying right.

    If you got undervolted your GPU or if your GPU is an OC version (I have both for my GPU), try to add more voltage to the GPU with the same core clock speed. For my RTX2060, I set 1935MHz at 900mV, I increased the voltage to 925mV with the same clock speed 1935MHz)
    Yeah I know, with the same settings on other games, they run fine without crashes, but somehow some games are more sensitive to the undervolted and/or OC version of the cards.
     
    I've tested that there's no more crashes while playing AC Valhalla. I've tested for the past few days playing AC Valhalla, since the release of The Last Update. Before I increased the voltage, my game always crashed during the cutscene at the beginning of The Cuckoo quest. Now, I can play Forgotten Saga, finish both Last Update quests, and do a few River Raids without any crashes.

    EDIT:
    With 1935MHz at 900mV, I can play CP2077 just fine without any crashes, stutter, etc. Don't worry, I know, nothing is wrong with your card. Same specs, same DIrectX12 API, but different engine.

    If this helps:
    i5 9400F
    Asus Dual EVO RTX2060 OC (Driver: 527.37)
    16GBx2 DDR4-3800 (not XMP enabled, because my board only can support 2667MHz)
    Samsung 970 Evo Plus 1TB (where OS and the game is installed)
    Borderless window @ 1440p
    Graphics Settings are mixed between Medium to Very High, DOF is on and motion blur is off.
    Settings for Nvidia Control Panel: AA is OFF; the rest as usual, High performance and Maximum performance, Vsync is Fast, because I got bad screen tearing on my Dell monitor
    Capped my fps in RTSS @ 66fps (still got the tearing a bit, especially on a fast moving cutscene)

  • kacperson_
    ubisoft:x-posts, 2
    post_is_deleted
  • MG.Morgan
    ubisoft:x-posts, 8

    @LongLiveRNG PLEASE tell me how to change the MHz on my GPU, I also have the RTX2060
    Last night I played the game for like 3 to 4 hrs with no crashes no problems what so ever, today I can't even play for 2min - the game just crashes immedietly
    I'm at 74% on the story and have well over 220 hrs, this problems never occured in the first 200 hrs of playing this game, I don't know what else to do, I tried litteraly EVERYTHING and I can't finish the game like this.... its not even enjoyable anymore...

  • Elumagela
    ubisoft:x-posts, 1

    @Shisshh

    Same issue here. Valhalla keeps crashing after i purchased Ragnarök. I've tried to do everything as well, what general troubleshooting says. No help. I've veryfyed the files, re-installed game and ubisoft. do win updates, Nvidia updates, system updates, bios update, dx update and diags is all good... all the same.. no help at all.
    These are the most common issues in launcher_log:

    [15668] 2022-12-14 10:17:51     [ 7436]     ERROR     AchievementsDownload.cpp (237)                  Unknown file extension for achievement.
    [15668] 2022-12-14 10:21:31     [ 7436]     ERROR     StoreGetDemandwareInformation.cpp (133)         Unable to find c_currency in json.
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:21:32     [ 7436]     ERROR     StoreGetDemandwareInformation.cpp (133)         Unable to find c_currency in json.
    [15668] 2022-12-14 10:41:56     [ 7436]     ERROR     StoreGetDemandwareInformation.cpp (133)         Unable to find c_currency in json.
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareDiscounts.cpp (222)           Can`t find product_promotions. 
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareInformation.cpp (133)         Unable to find c_currency in json.
    [15668] 2022-12-14 10:41:57     [ 7436]     ERROR     StoreGetDemandwareInformation.cpp (133)         Unable to find c_currency in json.

    Game starter issues:
    [ 924] 2022-12-09 18:22:21     [ 5560]      ERROR     GameProcessWatcher.cpp (206)                    Child process abnormal exit: 3040
    [ 8580] 2022-12-13 10:39:29     [12508]     ERROR     GameProcessWatcher.cpp (206)                    Child process abnormal exit: 11920
    [16156] 2022-12-13 16:46:01     [ 4952]     ERROR     GameProcessWatcher.cpp (206)                    Child process abnormal exit: 14024

    My system specs:
    OS Name   Microsoft Windows 10 Pro
    Processor   AMD Ryzen 5 5600X 6-Core Processor, 4001 Mhz, 6 Core(s), 12 Logical Processor(s)
    BaseBoard Product   ROG STRIX X570-F GAMING
    Installed Physical Memory (RAM)   16,0 GB DDR4 3600Mhz
    Adapter Type   NVIDIA GeForce RTX 3060 12Gb, NVIDIA compatible
    Resolution   1920 x 1080 x 239 hertz, G-sync


  • floooskan
    ubisoft:x-posts, 3

    Also chiming in, i'm crashing a lot and it's so sporadic and with no apparent reason for why i crashed. I can crash in combat, while exploring or in menus.
    Running on windows 11 with a 3080 and 12700k.

Suggested Topics