ubisoft discussions

Quick Suggestions

  • 0 Likes/56 Replies/2668 Views
    1090 posts

    @boomheadshot8 m is for map. The game is paused when you open the map and apparently this behavior is hard coded to the key.
    Changing key bindings is a bad idea in general in Ubi games. It breaks lot of stuff.

  • BoomHeadShot8
    3 posts

    @kormac67 OK, I have a azerty keyboard so it's "," by default in all Assassin's creed I never saw that it's the first time ever and I played them all
    There is no way to modify keybinding in folder directly ?

  • Kormac67
    1090 posts

    @boomheadshot8 Ok - didn't even know that exists...
    On English (and German) keyboards 'M' is where your '?' key is.
    Does the game even show your key mapping in the keybinding menu?
    In theory you can rebind all keys - but many have double functions and break when they get remapped.

  • lemmie88
    290 posts

    @boomheadshot8 Sorry, I can't help, but here is a thread about this happening to many other players.

    Looks like there's nothing you can do except avoid that key until fixed. Hope it gets resolved soon.

  • BoomHeadShot8
    3 posts

    @ubi-keo Ok thank you : same problem here since 1 week i bought the game, but I never experienced this issue on all AC games, this is wierd

  • phil4107
    1 posts

    If I re-define keyboard input for left handed use (PL;' instead of WASD) etc. the game will run for a few minutes then mouse & keyboard input will stop responding, but the game will continue to run. The only way to exit the game is to close it using task manager.

    When input stops working the screen breifly 'fades' like its going to transition to your inventory or show a dialogue box or something then brightens back up. It's like the game loses input focus and it's impossible to get it back using alt tab or any other method. This seems to happen the moment you press a key down (no specific key, just seems random)

    If I reset key bindings to default and remap them using Autohotkey instead the game will run with no issues.

  • Yojira
    1 posts

    @bockelbam I have a same problem, i verify files games and reinstall but nothing

  • Kala_Bender
    1 posts

    @bockelbam I have a same problem....

  • lunamoonraker
    7 posts

    Issue: Using the Semicolon key in-game results in screen briefly going dark then game becomes unresponsive. Only solution is to End Task to quit game.

    Details: Setting up custom keybinds for Valhalla on PC and used the semicolon key for Dodge/ Roll however when I tried to use it in-game it made the screen fade to black briefly then the character was stuck in place and all keys were unresponsive.

    Not had a problem with any other keybinds so tried reboot and PC restart and nothing helped. Then changed it to another key and it worked fine.

    So thought to hit the semicolon/ colon key in-game unbound and it did the same thing, turning the screen black for a second then once screen back all keys unresponsive. the game continues with audio etc but character stuck and no other action possible including Esc to main screen.

    The only way to exit was using End Task via Task Manager.

    Was surprised to not see any mentions of this behaviour when searching Google for this in Valhalla or any other AC game as it is quite a pain.

    Only thing I could think was is is perhaps the key used to call up console commands for development and it is disabled function in live game branch and caused the issue.

    Anyone else able to confirm this behaviour or have some idea why it happens?

  • padania7
    6 posts

    The same on my pc

  • Ubi_Plush
    364 posts

    @Bockelbam Welcome to the forums. The game team is aware of this occurring for players and are looking into it. My apologies for the trouble this has been causing.

    @Bockelbam @padania7 @Kala_Bender @Yojira would you all mind replying with the current button you have keybound to open the Map? In addition, please make sure your latest saves are uploaded to the cloud so the team can investigate this bug.

  • jokarun
    1 posts

    @ubi_plush I have the same issue, My key to open the map is M on an Azerty keyboard.

  • Richj_44
    8 posts

    Well, freeze isn't exactly the right word. The game itself seems to work fine after I hit the semicolon key, but what happens is the keyboard and mouse seem to be locked out after that. Eivor just stands there and watches the action around him. NPC's walk by and talk and God forbid, if he was in battle the enemy keeps wailing on him, but nothing I do with mouse or keyboard after that point has any effect in the game. I end up having to alt-tab out to the desktop and close the game from there, and restart. As a workaround I remapped keys so I'm no longer using the semicolon, but it's still there and if I happen to miss my target and hit it - which I do sometimes - same thing.

    I haven't played Valhalla for a few months, but I noticed that Siege of Paris was out, so I reinstalled the game yesterday and the problem has occurred ever since. I never had this or any similar issue before, and I have like 200 hours in the base game and Druids, all on this same PC. The problem is 100% reproducable - every time I hit the semicolon, the problem occurs. I don't have any other issues with the game and I don't have this issue with any other game or program. It's just some weird glitch as far as I can tell, but it sure makes it tough to play and enjoy.

    I have opened a support ticket, but based on past experience I'm not really expecting any help so I thought maybe someone here has some wild idea I can try.

    MSI Z590-A Pro
    Corsair Vengeance 32Gb
    Samsung 970 Pro 512Gb
    Seasonic Focus Gold 750
    MSI 1660 TI
    Windows 11 Pro

    Video and all other drivers are current versions, as is Windows. Thanks in advance for any suggestions!

  • Richj_44
    8 posts

    @lunamoonraker @lunamoonraker I can confirm. I have the same issue. I had stopped playing and uninstalled Valhalla after finishing Druids, but just saw that Siege of Paris was out so I reinstalled it yesterday. Ever since, every time I hit the semicolon key the screen flashes dark for an instant, then the picture comes back but I have no input with keyboard or mouse. I have to alt-tab out and close the game. I have been using the semicolon key in my mappings for years and have over 200 hours in the base game and Druids with the semicolon mapped, and this problem never appeared until yesterday for me, so if it's some kind of restricted key, it happened recently. But seriously, if they were going to restrict a key they wouldn't let you map it. At least I'd hope not, so I don't think that's the issue. I just have no idea what the issue is.

    I opened a ticket with support FWIW. Good luck, and if you find a solution PLEASE post it.

  • Richj_44
    8 posts

    @lunamoonraker, if you are still following this thread how about posting your system specs so we can see if there's anything in common. Maybe it will provide a clue. Mine are below:

    MSI Z590-A Pro
    MSI 1660 TI
    32Gb Corsair Vengeance
    Seasonic Focus Gold 750
    Samsung 970 EVO 500
    Logitech G203 mouse
    Saitek Eclipse II keyboard
    Windows 11 Pro 

    I keep Windows and all my drivers current.


  • lunamoonraker
    7 posts

    @richj_44 Sure if it helps, probably model of keyboard most likely though it functions as intended so suspected the issue is in the game;

    • Gaming PC - Spec
    • Asus MAXIMUS VIII HERO GAMING Socket 1151 Skylake Motherboard - MAXIMUS VIII HERO GAMING
    • Intel Core i7 6700K Skylake Quad Core Retail - BX80662I76700K
    • 32GB G-SKILL Ripjaws V DDR4 3000Mhz
    • ASUS Nvidia GeForce RTX 2080 TI
    • Windows 10 Home 64 bit
    • Keyboard: Logictech G513 UK English Extended (set to this in W10)
    • Mouse: Razer Naga Trinity

    All drivers updated. I'll post a ticket/ bug report also though only live chat it seems and not available currently.

    I assumed it is a recent development as it must happen to players whether bound or not simply during play and hit wrong button and the effect it has; even is disabled for some reason, the effect would not be to require a task kill. I wonder if they just left in some functionality from a dev branch given it may be used for commands.

  • Richj_44
    8 posts

    As expected, "support" has me chasing my tail in circles for a bunch of useless crap. Looks like I won't be playing Siege after all, at least not until they patch whatever this is...so probably never.

  • agent7217
    1 posts

    Same exact situation. Was working through latest "patch", but now any time ";" (semi-colon) key hit, moment of black then all input is locked out. Have tried remapping keys, even restarting game, nothing works, basically breaks the game for me as I use right side of keyboard (left handed). If anyone has a solution please post as game unplayable.

  • lunamoonraker
    7 posts

    @agent7217 Thanks for confirming the issue. Hopefully there will be some response soon.

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there!

    I'm sorry to hear that you're experiencing game crashes whilst using the ";" key in Assassin's Creed Valhalla. Thank you for taking the time to share your reports with us.

    I was also able to replicate this issue in my own game as well. As @Richj_44 notes, it's not that the game freezes, but that you're no longer able to interact with mouse and keyboard. I've notified the development team of this issue so they can take a closer look at this. If we require any additional information from you, we'll reach out within this thread.

    In the meantime, we would recommend that you avoid using the semicolon key in-game if possible. I understand that this may be impacting on your gaming experience, and apologise for any inconvenience caused.

    Thank you 😊

    Official Response

Suggested Topics