ubisoft discussions

Quick Suggestions

  • Mr.T.Magnum
    143 posts
    This post is deleted!
  • Ubi-Viral
    Ubisoft Support Staff 2366 posts

    @mr-t-magnum Thank you for your reply and apologies that the last message seemed copy paste. I was ensuring that anyone who has been experiencing this issue has fully ruled out there connection.

    As advised in my message if you are continuing to experience this issue we need you to reach out to us directly, please. Have you done this already?

    Official Response
  • Mr.T.Magnum
    143 posts

    @ubi-viral https://discussions.ubisoft.com/topic/138532/createdxgifactory2-could-not-be-located-in-the-dynamic-link-library-dxgi-dll/30?lang=en-US&page=2

    If you mean that...I don't open a ticket anymore here because of my experience! If you don't test your software in different hard/software environments and a lot of people complain...the first you should do immediately go back to the better working solution BEFORE updating something! But you don't do this...never...why? There is still also the issue with "The Division 2" freezes when "Connect" is enabled...since 1year...the forum is full of complaining about that (I gave up in my ticket...)...and now you bring an update with extra new errors since 1WEEK because you probably ignore the differences between Win10/Win7 when updating your software...and still nothing happens...only blabla. THIS IS NOT A PERSONAL ATTACK...but I believe you need a manager for a fully round-up in your company.

  • Fireseed
    17 posts

    @mr-t-magnum
    Sadly, me experienced the exact same issue across all current games and on multiple platforms include the mobile App, Ubisoft Connect Website, Ingame Overlay and in the client itself. And exact at the same time as mr-t-magnum mentioned. Maybe because we are both Ubisoft + Subscribers? And I fully understand Ubi-Viral approach, I created a support ticket some days ago, but Ubi please keep also in mind the problem is maybe your side or at least anything in the latest client update goes wrong. I will pointing out at things like "Support Overlay for DirectX 9 " as a recent client change...

    As written in the past I still have a very high CPU load while playing when the "ingame overlay" is set as activated. So when I opening the overlay for the first time during gameplay I recognize a unsual high CPU load, and all kinds of errors posted before, include a permanent save icon in the corner . Don´t get me wrong, I`m not an developer or programmer, but a core "Uplay user" since 2012 and I really have the feeling something goes very wrong with the latest update.

    Edit:
    Main Menu of Immortals Fenyx Rising after opening the overlay for the first time, I got: 
    Only 26(!) Frames in Menu, 10% CPU for the Game and more than 50% CPU load for the client process. This can´t be right...

    [img]https://i.imgur.com/6Qp5gum.jpg[/img]

  • Olympus2018
    Original poster 26 posts

    Meanwhile, time-limited challenges for AC Valhalla remain unavailable. The problem persists for such a long period of time.... Houston, we have a problem... A serious problem.

  • Fireseed
    17 posts

    @olympus2018 Right now for AC Valhalla I got mish mash of both:




    No need to say that the amount of "XP (200)" and "Opals (40)" shown above is false. Because all challenges shown as twice, resulting in a wrong calculation.

  • Ubi-Gizmo
    Ubisoft Support Staff 2225 posts

    Hey everyone, thank you all for the further discussions regarding this. First, I would like to mention, can you please all try to keep posts relevant to the thread and consider creating your own thread if there isn't something active already regarding what you have mentioned. As I believe several different issues have been discussed within this topic, it makes it very hard for us to ensure that each issue gets addressed; it will also help avoid us from going off-topic in the future.

    @Mr-T-Magnum - Thank you for sharing that thread, I have looked into it and shared an update. Our teams are still investigating the issue. Once more information is available, we will post it into that thread.

    @Fireseed - I am sorry to hear that you have been experiencing the same error message as Mr-T-Magnum, those performance problems are potentially related to the issue mentioned above, and we're looking into it. In the meantime, you could always try going through our technical troubleshooting article. The steps in the article can help rule out many of the common causes for performance-related issues. Regarding the mixed challenges you are receiving, I believe that may also be related to the issue above. But, I also see you have created a case regarding the topic. That case has since been updated with further steps, could you please take a look?

    @Olympus2018 - I understand that Time-Limited challenges are still entirely unavailable for you. I have gone ahead and created a support ticket on your behalf. This will allow our support team to look further into what might be causing the problem. Could you please check your email inbox for the ticket number and for some steps to help us with our investigation? In the meantime, if you have any questions or run into any other issues, please do not hesitate to reach back out.
     
    If anyone has any further questions, please do not hesitate to reach back out.

    Official Response
  • Olympus2018
    Original poster 26 posts

    @ubi-gizmo my issue existed when I made the post. Few hours later, all challenges were available, so no need for a ticket anymore. In many cases, by the time a ticket is issued, the problem is solved automatically, even if few hours later, the same problem may appear again for reasons related to servers and system failures.

  • Ubi-Mercury
    Ubisoft Support Staff 619 posts

    Thank for letting me know @olympus2018, glad to hear the challenges are now available for you! If this issue persists in the future, don't hesitate to reach back out to us here or via your support case, so we can assist further at that time.

    Official Response

Suggested Topics