ubisoft discussions

Quick Suggestions

  • Heavenstrife147
    1 posts

    @ubi-theberry Hi. I see your reply was posted 3/10. That was 15 days ago. How long is the fix going to take? I am unable to play further until this is fixed. I know not your fault customer service but this is a very poor customer experience and I will be seriously reconsidering any future DLCs. Do you have a date when this will be fixed?

    Thank you.

  • Et4hiel
    125 posts

    @maclogo

    And noone is asking you to make friends here, so you do not need to repeat this every single post.

    Our setups are the problem, you are totally right! Since day one of Valhalla, player's setups were problem. Since the bug with Dag quest which was "fixed" 3 or 4 times and prevent people playing for 2 or 3 months - yeah, it was a setup problem.
    Badly designed quest with Richardis, again preventing people from playing - yeah, it was a setup problem. Another "follow" quest which they do not know how to properly design, you guess it - setup problems.

    And this has nothing to do with the average player (you are different, you are more pro), who does not want to follow an NPC that drags along like a turtle. The average player is not an idiot and will go ahead, kill the opponents, which in fact will spoil his game, because the above-average developer did not come up with the idea that doing something before idiot NPC crawl can [censored] up the script.

    Regarding "no such thing as a quick fix", I believe you only play Ubisoft games, because that is true - there is no such thing as a hotfix in Ubisoft universum - here you need to wait minimum 5 weeks, what a professional approach to the player. Try games of other studios or maybe some MMO, you will see what a real hotfix means and about your working in C/C++ - please do not make me laugh. Maybe ask Ubisoft for a job, you would make a great duo.

    You know what should be tested? The game and every single DLC before releasing it and all this problems show that this is not a case and never was and you do not set fixes for 5 week intervals for a game that relies on online services...

    And in the end, I really recommend you to take your head out of Ubisoft [censored], you will breathe fresh air, maybe understand more and see the world a little differently.

    With all regards,
    Setup Problems

  • Nexster0
    13 posts

    @MacLogo

    What planet are you on?
     
    One minute your blaming people’s setups for the issues then in your same post you mention that they say they have a fix and its going through the channels.
     
    If you’re going to troll, at least put some effort into it.
     
    They don’t say they have a fix if you bother to read what was said.
     
    They said it 'should' be resolved in a future update.
     
    Therefore, actually giving no guarantee that it actually ever will.

  • Nexster0
    13 posts

    @heavenstrife147

    I wouldn’t hold your breath for a fix.
     
    I have an issue with the previous DLC and so far, it’s been over 3 months and counting with still no eta on a fix.
     
    In fact, they are now ignoring replies to the thread in the hope everyone will go away I suspect.
     
    https://discussions.ubisoft.com/topic/120048/sop-unable-to-progress-with-majesty-in-the-dark-as-eivor-cannot-follow-or-return-to-toka-post-here/221?lang=en-US&page=12
     
    Rather than fixing existing bugs within the game they seemed far more interested in releasing new 'paid' content instead.

  • MacLogo
    8 posts

    @et4hiel

    You don't know me.

    Whatever.

    By setup, I'm not criticising what anyone's done to their system. You may not have done anything other than plug it in, but it's still your system, in your home environment, with your screen and other peripherals. It's never going to be identical to mine or anyone else. If it's a console, the number of variables is less, but not zero. These need to be taken into account.

    As for quickfixes - MMOs are a completely different development and business model. It's a Dev-Ops model. Ship fast, early and fix the inevitable problems quick. Then fix the problems the quick fix created - rinse and repeat forever. No separate testing phase. It requires testers and developers side-by-side, and no end to the development cycle - which is why you see it in never-ending RPGs, Battlers, Live Service and Pay-To-Win games. AC Infinite will probably be on this model. AC Valhalla isn't. It's not practical to change dev-models mid-stream.

    The AC series has always been on a traditional dev model. It's not rapid - it assumes an end-of-life - and resources will be allocated elsewhere. There is an intended final product, that can (in theory) sit in a (virtual) store, never again needing to be updated.

    I don't just play Ubisoft games, I've played a lot of games, from many different companies - and I prefer to avoid Live Service games, since whenever I've dipped in, they've been bug-ridden money-pits (especially those run by EA). Sure, they fix 'em fast, but they break 'em just as fast. I'm not holding out much hope for AC Infinite. When folk complain about Valhalla being ruined by microtransactions, I have to laugh - I played Star Wars Galaxy of War for a couple of years. I shudder to think how bad an Assassin's Creed Live Service Game could be.

    I'm not an Ubisoft employee, nor do I want to be, given the abuse. Nor am I a pro-gamer of any stripe. I simply have been gaming since forever (Doom will always be a follow-up to Wolfenstein, in my mind).

  • Nexster0
    13 posts
  • Cowabungaaa
    17 posts

    I can Not Drive the boat, I am stuck at the river. No fix yet?

  • Ubi-SpaceCats
    Community Representative 939 posts

    @cowabungaaa Hi there! I do apologize for the frustration this issue has caused. As @Ubi-TheBerry said, our teams will be implementing a fix in a future patch. Thank you for your ongoing patience.

    Official Response
  • MacLogo
    8 posts

    @nexster0 Fair question.

    I would have if asked, but it was rapidly clear that my issue was not system, but an intentional design feature.
    It wasn't a crash or gamebreaker. If it had been I'd have given support as much detail as I could.

    I still think it's a sucky design decision, but it's not a bug.

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there,

    I'm sorry to hear that a number of you have encountered trouble with Tyra during "Finding Fritjof." We've had a number of reports with issues encountered with this quest. You can learn more about the specific reports we have had for this quest below:

    • Tyra will jump in the water and won't progress
    • Tyra becomes stuck after defeating the Muspel patrol
    • Tyra becomes stuck on the shore after crossing the water
    • Tyra won't get into the boat to cross the water


    As confirmed by my colleagues already within this thread, the dedicated teams will deploying fixes for all of these issues in a future update! We don't yet have a confirmed ETA for when these fixes will be released for the game. Rest assured that we are checking in with the dedicated teams regularly, and once we have more definite information to share it will be posted within this thread. Additionally, any future updates will also be published within the News & Announcements forum via patch notes, so please keep an eye out for these.

    Please note that this thread is regarding issues encountered during "Finding Fritjof." If you are encountering a different issue in another quest, please can you either look for a more appropriate thread to share your report in, or create a new topic. A great place to look for other Megathreads is our "Reported Issues Megathread List." Additionally, if you would like to have a discussion about a different topic with other players, then we'd recommend creating a new thread in our General Discussions forums. This will prevent us from going off-topic.

    Thanks! 😊

    Official Response
  • Superfly_Boss
    103 posts

    Still no update? I just skipped the missions and looted every gold spot and did all the world events. Honestly, I am not too enthused about returning to this game to finish the rest.

  • SlugWhite
    5 posts

    @ubi-borealis Why take ages to fix a simples NPC script?

  • Stegerbilly23
    1 posts

    So, I took one for the team in an attempt to fix this issue and it worked. I deleted everything I had saved... EVERYTHING! Started a new game with the Ragnarok Expansion. Fixed the bug, completed the quest. Now I've lost everything from previous gameplay except for purchased or reward items from Ubisoft Connect. But hey, who cares about losing plunder from over 300 hours of gameplay. Thanks Ubisoft! Lol

  • SleepySoph
    2 posts

    I’ve done everything on the dlc apart from this quest now 😩 Sucks… I managed to unstick her for a short while and got her to the fork in the road. Literally had to run into her to make her fall over so I basically pushed her to there in hope she would get unstuck.. I hate going back to play games so I probably won’t end up completing it. Even if this quest wasn’t buggy I don’t think it’s worth the extra money I paid for it (I brought the gold edition of Valhalla when it first got released as I’m a massive AC fan).

  • Calcedny
    3 posts

    For Odin's sake give us an option to carry her somewhere.

  • sinja53
    1 posts

    I have the same problem

  • AORUS2017
    270 posts

    @nexster0

    They said it 'should' be resolved in a future update

    So what's a future update mean! 1-5 months maybe?

    A line in a code that was written badly in NPC script and it's our setups? WoW

    I can understand the gamers opinions & anger on this thread they like me paid for a broking DoR well done Ubisoft😞

    @slugwhite
    Because it's our computer setup problems that is broking. But only when we play AC games maybe that's it?

  • Et4hiel
    125 posts

    @slugwhite I guess it's because of your "setup problems", as mentioned before 😁

  • SaiRion3693
    3 posts

    @windedmeat1665 There was a clue I had missed, teleported back and charged her with the knee rush for a while trying to get her moving then used Odin's sight and saw a new clue on a tree right there next to the crossroads...it was right there!!! Story continues now. Hope the same for you soon.

  • SaiRion3693
    3 posts

    Had the same problem until after knee bashing her forward a bit used Odin's sight and there was another clue on a tree on the left of the center path. We are on our way now. lol. hope this works for someone else, I was bummed!



Suggested Topics