ubisoft discussions

Quick Suggestions

  • Zuzko
    Original poster 5 posts

    Hello .
    After the game starts and showed the AMD logo - the game srats to lag massivly. Can't even press a button to chech the game for addons .I heard the sound that i pressed a button to continue to next step . After 10 min or more - the game SLOWLY continue to the next step - the menu. After 10 more min of waiting the game accept my responce to chose the options menu . In there i set all the graphics to low, even the screen resulution to 1280 -720. And after 5 min of waiting to responce - the game accept the changes . But after that - the lag pressist. I didin't try to play the game - if i have lagg in the menu - i think the lagg will be in the game too .
    I updated my GPU , WIndows 10( even on fresh install ) , put the game on SSD.
    Where is the problem - some options or my rig is the problem ?

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • XBL_Laberbacke
    636 posts

    @zuzko Maybe actually state your hardware, and the graphics driver version number. We can't guess these things.

  • Ubi_Plush
    364 posts

    Hello @Zuzko. In this situation, I recommend the steps in our PC troubleshooting guide. You may have done a few of these already. If you are still having issues, please list the PC specs in your reply so I can better assist.

    Example: Windows 10 Home 64-bit (10.0, Build 16299). Intel Core i5-8350U CPU @1.70 GHx (8 CPUs). 8192MB RAM. NVidea GeForce GTX 970

  • Zuzko
    Original poster 5 posts

    My rig is this :
    WIndows 10 Pro 64 - bit ( version 21H2 ), Intel(R) Core(TM) i9-9900 CPU @ 3.10GHz  3.10 GHz , RAM - 32000GB , Nvidia 1080 Aero 8 GB Ram
    I followed every step in the troubleshoting and still i have lag .

  • Ubi-SpaceCats
    Community Representative 940 posts

    @zuzko Hello there! Sorry to hear you're encountering this lag while playing Assassin's Creed Valhalla. In addition to the troubleshooting provided by @Ubi_Plush, can you please make sure your game and launcher are installed on the same drive, preferably the hard drive?

    If your issues still persist after this,  I'd recommend that you reach out to our Support Team via our Support Website, Twitter DMs, or Facebook PMs with copies of your MSINFO and DXDiag, as well as a description of the issue (you can even send a link to your post here). Once received, our teams will be able to look into this further with you.
     
    If you're contacting through Social Media, please make sure to also include the username and email address associated with your Ubisoft account. Our teams there will have to link your account before you're able to upload your files. Thank you!

    Official Response
  • YazX_
    193 posts

    looks like the game is running on Intel iGpu, check nvidia control panel->manage 3d settings, there is an option called preferred graphics processor, set it to Nvidia and hit apply then try to run the game

  • Ubi-Borealis
    Ubisoft Support Staff 6075 posts

    Thanks for sharing your troubleshooting tips, @YazX_! We'd definitely recommend that you ensure you're using the dedicated GPU rather than the integrated GPU, as using the integrated GPU can cause technical and performance issues.

    If anyone else is experiencing lag after trying the troubleshooting steps suggested in this thread, please don't hesitate to get in touch so we can take a closer look at this.

    Thanks! 😊

    Official Response

Suggested Topics