ubisoft discussions

Quick Suggestions

  • Crazybasil
    61 posts

    Hi! I keep getting this error after the latest TU on PS5. Also, my pre-order bonus from Dawn of the Ragnarok went missing from the inventory, despite the file downloaded onto my PS5.
    PS5 disc version.

    The problem is present while trying to open any tab in store or Reda's shop.

  • sirjamesp
    4 posts

    The problem is back. I'm on the new patch. Join game from quick resume: contracts and Reda's shop not available. Close game completely and restart, contacts are back. Rejoin via quick resume a few hours later - broken again.

  • jmonreal92
    1 posts

    Hi, after being logged in for several minutes, I'm unable to access the store, get the quest from Reda, or do quests that need to be connected to the internet even though I'm connected to my interned with decent speed. The error that I'm getting is the Online Service Error code [0x00000004]. Please I need your assistance in resolving this to continue playing smoothly rather than keeping on restarting the game. I'm playing using a PC.

  • Ubi-Keo
    Ubisoft Support Staff 4297 posts

    Hi @sirjamesp I can confirm that you can encounter an online service error if you use the quick resume feature as the connection is disconnected. We have seen this mainly occur when using a wireless connection. If you are using wireless could you try changing to a wired connection if possible and confirm if the issue persists.

    @jmonreal92 @Crazybasil I'm sorry to hear that you are experiencing this error. Could you please read my previous post and go through the connectivity troubleshooting and if the issue persists provide the information requested.

    Thanks.

    Official Response
  • Quadriflax
    8 posts

    @ubi-keo This is most definitely not "resolved" by any stretch. Latest patch here, still having problems after quick resume. Why is it marked as resolved?

  • Ubi-Keo
    Ubisoft Support Staff 4297 posts

    Hi @quadriflax I'm sorry to hear that you are still experiencing this issue after the most recent update.

    As mentioned in my previous post you can encounter an online service error if you use the quick resume feature as the connection is disconnected. We have seen this mainly occur when using a wireless connection. If you are using wireless could you try changing to a wired connection if possible and confirm if the issue persists.

    If it does could you also go through the connectivity troubleshooting mentioned on page 1 of this thread if you haven't already done so and try again to see if that helps.

    Can you also confirm if this only occurs when using the quick resume feature?

    Official Response
  • Quadriflax
    8 posts

    @ubi-keo I am using wireless like probably 90-95% of people with an Xbox . Using wired is not an option and isn't a real solution anyway. This is 2022, people use wireless. I've tried every troubleshooting step there is, the problem persists. At least you're finally somewhat acknowledging that this is a problem on your end, which is more than I can say for my support ticket. Please fix this. This only happens with quick resume, and it doesn't even happen every time, but often enough to be annoying. Only temporary fix is to close the game and restart.

  • Ubi-Keo
    Ubisoft Support Staff 4297 posts

    @quadriflax thanks for the update, I will forward your feedback on to the development team.

    Official Response
  • XxNastixX
    1 posts

    @Ubi-Keo not even close to being resolved having same issue. Not a connection issue on my end whatsoever. Need update

  • Ubi-Perseids
    Ubisoft Support Staff 516 posts

    @XxNastixX Hello! Welcome to Discussions!

    This issue should have been resolved with TU 1.5.3. so, if you're still getting this error, would you be able to provide a video for us to share with the development team? Once you have the video recorded, please upload that to YouTube as an Unlisted or Public video where we can watch it and share the link with us here. We'll take a look and get this shared with the team. Thanks!

    Official Response
  • JWC3003
    1 posts

    @Ubi-Perseids I am also having this problem. What is the solution? Reda's shop is a huge part of the game imo

  • Ubi-Perseids
    Ubisoft Support Staff 516 posts

    @JWC3003 Hey! Welcome to Discussions!

    As mentioned before, this should have been resolved so if you're having this same issue, would you be able to provide a video or some screenshots that we can share with the team? If you record a video, please upload it to a website like YouTube as Public or Unlisted and share the link here. I would also suggest going through these steps to rule out any connectivity issues that could be causing this error. Thanks!

    Official Response

Suggested Topics