ubisoft discussions

quick-suggestions

  • locked topic_solved [RESOLVED] Encountering Online Service Error 0x20100302 | POST HERE

    0 likes/93 replies/6713 views
    iadmusic
    ubisoft:x-posts, 4

    When my mouse touches a player photo placeholder I immediately get this error and all player photo placeholders disappear off map.
    I cannot open any photos.
    This error began approximately 18 hours ago.

  • iadmusic
    ubisoft:x-posts, 4
    post_is_deleted
  • iadmusic
    ubisoft:x-posts, 4

    I have discovered that disabling Windows Firewall (in Win 10 Pro) fixes this issue.
    I have nothing from Ubisoft blocked in Windows Firewall.
    So which service is the photo feature using to communicate with Ubisoft's servers???

  • jeje_71
    ubisoft:x-posts, 77

    @iadmusic can you reproduce the fix consistently, in my experience, this has been bugged from the start, and even if it glitches most of the time, sometimes it continues to work, even if it's rarely.

  • iadmusic
    ubisoft:x-posts, 4

    @jeje_71 Yes I've been continuing to try to look at photos with Windows Firewall active and as you said it's intermittent - sometimes I get the error, and sometimes the photo appears!?
    How is that possible??

  • Tami1993
    ubisoft:x-posts, 8

    I got the same error, now I can't finish the daily quest... and lose 5 opals, which kind of pisses me off 😄

  • Nivisec
    ubisoft:x-posts, 6

    This error happens 100% of the time on Xbox Series X, for me, after a quick resume. Any online communication (store, pics, contracts, etc) doesn’t work. It eventually fixes itself while playing after maybe an hour. If I don’t quick resume, it never happens in that game session.

    Im always getting the error about sending too many requests to the Ubisoft service whenever I try to view pictures too. I can’t even view the ones I took most of the time and ones others have taken rarely even show up on the map.

  • Hayloth
    ubisoft:x-posts, 7

    @ubi-baron After all this time still this error happened. At 18 nov you say "team are currently looking into" and from then until now nothing?? Noone can't find what this error and fix it??

  • B00MSIE
    ubisoft:x-posts, 402

    @hayloth

    Every time I read a post on this forum I think; Hey I almost forgot that bug!

    Still, this game must be really good, because I (and you also) keep playing it daily while the amount of bugs is ridiculous. I read a lot of negative posts about the many bugs in Cyberpunk. But on the Xbox series x it has less bugs then Valhalla. Still I think Valhalla is more fun to play.

    I also understand it is impossible for the support people to react on all those bug reports and probably Ubisoft also does not have enough people to fix them in a short time. Certainly not during the holidays and a corona pandemic.

  • Teinzus
    ubisoft:x-posts, 17

    @iadmusic I have also sporadically this error message which indicates that my ubisoft connect client or something else tries to communicate more often which seems to be prohibeted.
    Please fix this dear Ubisoft.
    Screenshot:
    undefined

  • D1.ART
    ubisoft:x-posts, 1

    Every time I opened global map and tryin to look at screenshots I have 0x20100302 network error. Also I can't find and hire jomsvikings of my friends - there are a clear slots.

  • Ubi-Wan
    Community Representative ubisoft:x-posts, 636

    @d1-art Hello there, and thanks for reaching out with this. Our team is aware of this error code, and is currently investigating a solution for it at this time. I suggest you stay tuned to our public channels, as well as these forums for more information when made available regarding this error. As for troubleshooting, it'll always be a good idea to give connectivity troubleshooting for your platform a try!

    official-response
  • Synchronic7
    ubisoft:x-posts, 1

    @ubi-baron Still happens

  • Dave_Larze
    ubisoft:x-posts, 1

    same problem...

  • Road2unner
    ubisoft:x-posts, 1

    Constantly getting the error on PS5. Seems to occur a bit less on smaller maps like Norway with fewer picture icons on it.

  • dangermouse555
    ubisoft:x-posts, 30

    Same issue here, been happening for at least the last month

  • Lennok
    ubisoft:x-posts, 3

    @ubi-baron Well? Are you going to fix it? It's been months now.

  • DivinumLaminas
    ubisoft:x-posts, 1

    @ubi-baron stopped playing AC: Valhalla back in December 2020 due to Cyberpunk 2077 coming out. Loaded the game back up today almost 4 months later, did an 18GB update, and I can confirm that this is STILL an issue on PC. I can't see any community photos at all, only the daily concept art, and when attempting to load my own photos I get this error. Viewing the photos from the community and sharing my own creativity is one of my favourite things about the new AC games. Are you ever going to fix this?

    undefined

  • Te_Je
    ubisoft:x-posts, 3

    @ubi-baron still no fix on this? The issue are still around. Don't think it was on the map of Norway, but the map in England have this issue for sure.
    Playing this on PS5, upgraded from PS4 disc.

  • MinDistortion1
    ubisoft:x-posts, 26

    Looking at it since November ,now in middle march 2021 and still not fix ??? Meantime i can't buy any item at reda shop always getting this error message 🙄😤

Suggested Topics