ubisoft discussions

Quick Suggestions

  • Deskjet-play
    2 posts

    Re: [0x20100302 error.](/topic/92016/0x20100302-error) its going on for weeks now real frustrating

  • Ubi-Mark.
    Ubisoft Support Staff 2162 posts

    Hello @Deskjet-play,

    Sorry to hear that you are receiving this error.

    Can you please confirm if this error occurs while you're trying to load photos by any chance?

    Official Response
  • Deskjet-play
    2 posts

    @ubi-mark
    nope its tru the hole game and ant get no opals diong weekly and daily 😞 stop playing the game, on xbox and playstation ,same isssu there
    thanks for the response
    greatings Deskjet (xbox) and jettyplay (playstation)

  • GhostReaper0
    1 posts

    Same issues when I try to save or talk to reda

  • Te_Je
    3 posts

    @ubi-baron wow... This have been since November last year...? Well I play the game for over a month, and the issue have been there not all this time I play Valhalla, but from the beginning.
    Guess I will be finished with the game, long time before this is fixed😅 And if I'm fast enough, I can watch others pictures for a little time, then give some of them a like, before all the pictures have gone of my map.
    I just wonder if my own pictures actually got online, or if they are only on my own PS5. It may looks like that.
    Another great game in the Assassin's Creed series, but not a great map😅

  • TylerDixon1997
    2 posts

    Anyone else keep getting this error when going to buy stuff from redas shop? It was working fine until about February, literally can't buy anything from him

  • Ubi-Wan
    Ubisoft Support Staff 636 posts

    @tylerdixon1997 Hello there! I'm sorry to hear you're having trouble accessing Reda's shop. Could you let me know what kind of error codes you're running into specifically?

    Official Response
  • TylerDixon1997
    2 posts
    @tylerdixon1997 Hello there! I'm sorry to hear you're having trouble accessing Reda's shop. Could you let me know what kind of error codes you're running into specifically?

    Hey sorry for the late reply, the error is 0x20100302, only happens when I go to buy stuff from him.

  • Valkyreeee
    63 posts

    Some of the photos I take show up on the map (as they should) but after a few minutes they disappear, my internet is fine and this is also not something that happens in Odyssey. This is an issue that has been going since release, thought it'd get fixed quickly, I guess not.
    Also I'm always getting an error when looking at photos on the map, after the ~6th one it gives me this error:undefined

    Apparently this issue was fixed in a previous patch, it didn't. It also says "too many request in quick succession" yet I sometimes get this error after looking at one pic.

  • Ubi-Keo
    Ubisoft Support Staff 3642 posts

    @nozgame I can confirm that the issue related to the error code that you receive in the image provided has been reported previously and the development team are investigating.

    Could you please go through the connectivity troubleshooting then try again to see if that helps.

    When the photos disappear from the map do you receive a different online service error message? If so can you confirm what the error code is.

    For the other error you receive, does that always appear after viewing a sixth photo on the map? If so could you also provide a video of this please.

    Official Response
  • Mack10yo
    1 posts

    @ubi-baron same issue on PS4 now ps5. Been happening for months amd even with the druids expansion

  • Valkyreeee
    63 posts

    @ubi-keo I went through the troubleshooting twice already, once not too long after release and another a few days ago trying to fix some crashes I've been getting. Didn't help.

    The error in the screenshot is the one I get when I try to look at too many images. I don't get an error when photos I took disappear from the map, they just disappear.

    Basically it goes like this: I take a few pictures, pictures are showing up, all is good.
    A few minutes or even hours later and the pics are gone. Sometimes it also happens when rebooting the game. It's kinda random. Again this has been something happening since release.

    As for the other issue, the one that gives me the error, you can see in the video it only took looking at one pic for me to get it.



    And then this one it took 10 pics til I got the error.


    Like I said it's really random. And as you can see I took my time to look at the pics, definitely not what I would class as "in quick succession".

    All that being said the pictures end up coming back after a few minutes, until I look at them and they disappear again.
    That's all I got.

  • Ubi-Mark.
    Ubisoft Support Staff 2162 posts

    Hello @Nozgame,

    Thank you for the update.

    I'm really sorry to hear that you are still experiencing this. As this is a connectivity-related issue, can you create a new case on our support page?
     
    You can also contact us via social media:


    Once you contact our team, please provide a screenshot with your port forwarding. It will help our team to investigate it further for you.

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 3642 posts

    @nozgame Thanks for the information provided and the videos, I have forwarded this onto the development team.

    This issue is still being investigated as I previously advised, however as my colleague Ubi-Mark explained due to this being a connectivity related issue our social support team can look into this further just to check that your port forwarding settings are setup correctly.

    Official Response
  • Joaodafirenze
    2 posts

    @ubi-baron June 12, 2021, this problem persists non-stop to this day, I reset my password and nothing has changed, I can't see photos or interact with Reda this error message still persists, it's amazing that so many months have passed and you didn't do absolutely anything, I've been a Ubisoft fan and customer for over 5 years and it's the first time I've had these misfortunes, in Odissey I didn't have any problems!! ps4 game

  • Ubi-Borealis
    Ubisoft Support Staff 5630 posts

    Hello there @Joaodafirenze! Welcome to the forums 🙂

    I'm sorry to hear that you're encountering error code 0x20100302 whilst in-game. Thank you for sharing your experience with us, and for letting us know what troubleshooting you have already tried. The development team are aware that players are encountering this error, and are investigating further.

    If you haven't already, please can you try all of these connectivity troubleshooting steps. This will help to ensure that your connection has been configured to work in optimal condition. In particular, please ensure that you have configured port forwarding correctly.

    If the issue persists after trying all of these steps, please don't hesitate to update us so we can take a closer look.

    Thanks 😊

    Official Response
  • LostPagan
    1 posts

    Ok so I haven't played the game in close to 2 weeks. I hopped on & went to buy something from reda & it said "feature is currently unavailable because a ubisoft request was received in quick succession. " Sadly thats inaccurate because I clicked it once. Any advice?

  • Ubi-Keo
    Ubisoft Support Staff 3642 posts

    @lostpagan I'm sorry to hear that you have experienced this error. We have seen this error before, however other players have encountered it when viewing the photos that other players have taken using photo mode on the map.

    Can you please go through the connectivity troubleshooting steps then try again and confirm if the issue persists. If it does can you confirm if it occurs every time you want to purchase something from Reda or is it random and if so how many times roughly do you encounter the error?

    Official Response
  • CohDeadfan
    4 posts

    Online service error 0×20100302 it wont let me view pictures i have taken. Saying that there were too many requests in quick succession from my account.

  • Ubi-Keo
    Ubisoft Support Staff 3642 posts

    @cohdeadfan I'm sorry to hear that you are experiencing this error. I can confirm this issue has been reported and is being investigated.

    Please try the relevant connectivity troubleshooting for your platform below:

    PC: (https://support.ubisoft.com/en-GB/Article/000079370/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-PC/)
    Xbox One: (https://support.ubisoft.com/en-GB/Article/000079374/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-Xbox-One/)
    Xbox Series X|S: (https://support.ubisoft.com/en-GB/Article/000081017/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-Xbox-Series-XS/)
    PS4: (https://support.ubisoft.com/en-GB/Article/000079390/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-PlayStation-4/)
    PS5: (https://support.ubisoft.com/en-GB/Article/000094509/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-PlayStation-5/)
    Stadia: (https://support.ubisoft.com/en-GB/Article/000080343/Troubleshooting-connectivity-issues-in-Assassins-Creed-Valhalla-Stadia/)

    However if the issue persists can you please confirm which platform you play the game on and your Ubisoft account username for the account that is used to play the game.

    Official Response

Suggested Topics