ubisoft discussions

Quick Suggestions

  • CohDeadfan
    4 posts

    @ubi-keo i just had to wait for a little while. Dont worry i appreciate the response. It is currently working for me. Thank you guys for all that you do.

  • CohDeadfan
    4 posts

    @ubi-keo i play on xbox one s btw

  • Ubi-Keo
    Ubisoft Support Staff 4331 posts

    @cohdeadfan You're welcome 🙂

    I'm pleased the issue is resolved. If you experience the issue again and the connectivity troubleshooting doesn't help then please let us know.

    Official Response
  • Rhyagell
    5 posts


    I am getting this error in Valhalla whenever I look at just 1 photo on the World Map.

    This happens all of the time, and happens all of the time in Odyssey as well. It has been quite some time since launch for either titles, and it still persists. I've tried on a fresh install of Windows 10 before and just recently upgraded to a fresh install of Windows 11, same thing. Anyone know what is causing it, and how to fix it?


  • Ubi-Keo
    Ubisoft Support Staff 4331 posts

    Hi @rhyagell I'm sorry to hear that you are receiving an online service error.

    Can you please go through the connectivity troubleshooting steps then try again to see if that helps.

    Official Response
  • Rhyagell
    5 posts

    @ubi-keo Hello,

    I have already tried resetting network hardware. I've run through all of the go-to command prompt resets and flushes as well. I am also on a wired connection, no wi-fi. As for software conflicts, I am on a fresh install of Windows 11. The only things installed right now are: Steam, Vivaldi, Origin, Ubisoft Connect, Discord (which I have tried leaving off) and Corsair iCUE software (which is needed for my mouse setup). I do not have anti-virus software and haven't needed it for over fifteen years, but I have tried disabling the Windows Defender software and even tried adding exclusions to both games. I have also updated Windows to the latest version.

    Lastly, UPnP is enabled. I haven't tried port forwarding as I had no idea it needed it. I'll try it and report back.


    Port forwarding did not help anything. 😞

  • Ubi-Keo
    Ubisoft Support Staff 4331 posts

    @rhyagell Thanks for the update, I'm sorry to hear that none of the troubleshooting has helped.

    I have looked into this further and I can confirm this issue was reported previously to the development team and it is still being investigated.

    I will forward your details onto them.

    Apologies for the inconvenience caused.

    Official Response
  • Rhyagell
    5 posts

    @ubi-keo Hello,

    Thank you for updating me on the situation, and don't worry, wasn't an inconvenience at all! Hopefully they figure out what is causing the issue soon, would really love to b e able to share and view world photos! Thanks again!

  • Ubi-Keo
    Ubisoft Support Staff 4331 posts

    @rhyagell You're welcome.

    Official Response
  • ajeeth180
    2 posts

    @deskjet-play Did they fix it? I just encountered this problem as well. If they didn't I wont pre order ragnarok.

  • Ubi-Auron
    Ubisoft Support Staff 257 posts

    Hi @ajeeth180!

    Sorry to hear that you are still experiencing this issue! Could you please confirm on what platform you are playing and if the error only appears while trying to view the photos on the world map or does it happen during gameplay as well?

    If you have any further questions, or require further assistance, let us know!

    Official Response
  • Nexlord17
    1 posts

    @ubi-borealis Currently having the exact same issue with service errors whenever I'm trying to look at ingame photos from other players. It's not a constant thing, but it does get quite annoying. Being one who refuses to use a wired connection, I've already tried about every troubleshooting option that's been advised throughout the forums. I've also tried uninstalling and re-installing the game to no avail. Password reset didn't even work either, and I did that not even half an hour before I came here for answers. It's a bit frustrating as I'm still waiting for Ubisoft Connect rewards from the community challenges and with the constant server crashes it makes it nigh impossible to get any of them. Understandably you're all doing what you can, but any idea when a patch or a fix for these issues will be coming?

    I should probably mention I'm playing on the Xbox One S.

  • WildKarkaz
    2 posts

    I had the same problem. I am 100% sure . This error appears when you are on the map create 2 screenshots in a row using photo mode. And the map menu is trying to load 2 screenshots at the same time on 1 geolocation. And then it crashes. Unfortunately the game has no gallery and it can not be removed from the network services Ubisoft. 

    I am surprised that this error is a year old. 

  • Ubi-Nacho
    Ubisoft Support Staff 1736 posts

    @wildkarkaz Hi there!

    Thank you for your post to let us know your findings here.

    Our team are continuing to work and investigate this 0x20100302 error code, apologies we aren't able to provide an ETA at the moment. Once we have more news to share, it will be posted in our News and Announcements section.

    Please let us know if you have any further questions in the meantime.

    Official Response
  • LordGojira79
    1 posts

    Getting this error today, it was not an issue for a long time, but looks to be popping up again. Happens to me when trying to spend Opals w/Reda in Ravensthorpe on the Xbox Series X. I removed Valhalla from Quick resume, which was the fix last time, same error, reset the console, same error, updated my info w/Ubisoft Connect, same error. Great game of course, seeing as I still play it, but this hampers the experience, and needs to be fixed.

  • Ubi-Milky
    Ubisoft Support Staff 3115 posts

    Hello lordgojira79 thanks for sharing your experience of this particular error code. I will let the team investigating know, it mainly happens when trying to spend your Opals.

    We have found this connection error to happen if the game data becomes out of sync or there is a problem with the connection and can occur when interacting with online content such as photomode, daily quests, daily Reda store, auto-saving, or speaking to Reda in general.

    We have passed this information onto the team investigating these error codes and will reach out to you all in this thread if we need any more information, thank you.

    Official Response
  • InfamousKing7
    1 posts

    Every time I try to buy anything from redas shop I get error code 0x20100302. I tried unlinking and re linking my Ubisoft account but nothing has worked. What do I do?

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey @InfamousKing7, thanks for reaching out, welcome to forums and sorry to hear about the difficulty you ran into with accessing Reda's shop.

    First and foremost, taken into account that you are playing on Xbox Series X/S, if you haven't already, give the following steps a go, and see if it helps.

    Should issue persist, do mind that we have received player contacts who have ran into the exact same issue and this is already under further review by our development team.

    Goes without saying - apologies about any inconvenience this may cause and if you have any further queries, let us know!

    Official Response
  • TheNorfolkian
    1509 posts

    Look, it’s pretty simple... the developers roll out a fat title update claiming to have addressed...

    Online Service Error (0x20100302) when viewing photos on world map.

    But in fact, it is not fixed...

    I am playing the game on my XBox Series X and have no technical or other connectivity issues. This is clearly a problem with Ubisoft servers. Don’t claim to fix something when it still needs fixing.

  • azullFR
    2442 posts


    maybe Ubi has a serveur issue ?

    1. when I do a manual save, no save is sent to the cloud : Error [0x20101906]
    2. Reda's shop is empty : Error [0x20100302]

    Meanwhile I can see your stats in Ubiconnect, using PSN store , PSN messages, etc. and everything else with my internet with has no single problem ...

    Note : this is my very first launch after TU 1.5.0 applied

    PS4 pro & Valhalla on internal SDD // all up-to-date

    [EDIT] : Just found :
    no weekly challenge for Far Cry 6
    no weekly challenge for Ghost Recon Breakpoint
    [Source] : https://discussions.ubisoft.com/topic/136555/no-ubiconnect-weekly-challenges/5?lang=en-US

    I won't even try to launch Valhalla again for 12 next hours ...

Suggested Topics