ubisoft discussions

Quick Suggestions

  • Ubi_Plush
    364 posts

    @thenorfolkian Thank you for the report and the video clip. I'm sorry to see this issue still occurring in TU 1.5.0. Would you post a screenshot of your main menu in order to capture the game version? Once provided, I will report this to the game team.

    @azullFR when trying to save, do you get an error message along with the code 0x20101906? Specifically, 'failed to save game progress?'

  • TheNorfolkian
    1484 posts

    @ubi_plush A screenshot? I’ll do one better... here’s another video showing that TU 1.5.0 has been installed on my XBox Series X along with another example of the online service error happening again...


    By the way... since I’m on XBox, please keep in mind for future reference that the console won’t let me play the game unless it is fully updated. It’s not like I can choose not to update the game like a PC player.

  • Ubi-Keo
    Ubisoft Support Staff 4278 posts

    Hi @thenorfolkian thanks for providing a video to show that the latest update is installed and for demonstrating the issue.

    Before we reopen this with the development team we would ask if you could please go through the connectivity troubleshooting steps. I understand that you are not experiencing any other connectivity issues with any other games, however in doing this we can be rest assured that this is unlikely a connection issue on your side.

    Official Response
  • TheNorfolkian
    1484 posts

    @ubi-keo I have double-checked all of the connectivity troubleshooting issues. My console is on a wired Open NAT connection, in DMZ, with UPnP and port forwarding enabled. I also regularly power cycle my equipment.

    I would like to add that since the TU 1.5.0 rollout, I have also begun to experience Online Service Error 0x20101906 more frequently than before. If it is necessary, I can post about this separately in the Player Support forum board with video evidence.

  • evilashchris
    2 posts

    I have this too, Xbox series X.

    It does it on saving, on photo's and at reda's shop.

    Before this I had the save going missing problem.

    I'd really, really like to be able to play the game I bought Christmas before last.

    I've tried wired and WiFi connections and have done all the troubleshooting steps.

  • TheNorfolkian
    1484 posts

    @evilashchris Thank you for confirming that I am not the only player experiencing this problem on the XBox Series X.

  • bielik01
    1786 posts

    @thenorfolkian I still have it on PS4 too.

  • azullFR
    2417 posts

    @ubi_plush
    I will search in my PS4 the picture, and will sent it there once this forum give this feature back 😉
    Note : it solved by itself by doing what I said I will do (already knowing it was an Ubi side issue) = relaunching the game 12h hours later 🙂

  • Ubi-Gizmo
    2297 posts

    Hey everyone, thanks for taking the time to discuss this further and share your findings. @TheNorfolkian, I greatly appreciate the video you have shared, it's perfect and I have gone ahead and forwarded all of this over to the development to assist them with their investigations. It is a shame to hear that it seems to be happening more frequently than before. Once we received updates on this we will update the thread and let you know!

    @azullFR - it's good to hear that it doesn't happen constantly for you, although I understand that it is not ideal at all.

  • TheNorfolkian
    1484 posts

    @ubi-gizmo Thanks for the feedback. I’m sure we all look forward to seeing this annoying bug go away.

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey @TheNorfolkian!

    Fully appreciate where you're coming from there and just as previously advised, we will try to keep you all in the loop as we go along.

    Until then, should you have any further queries or run into any other difficulties, feel free to get in touch at any time!

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello there,

    I've merged together several threads regarding reports of encountering an Online Services Error 0x20100302 whilst playing Assassin's Creed Valhalla. I apologise if any ongoing discussion was disrupted by this merge. By creating a single thread, it helps us to keep all information and updates from an investigation in an easy-to-find place.

    The dedicated teams have been looking into this error code further, and it has been confirmed that this error is working as intended. The error message only occurs when too many actions are taken for the server to process (like hovering the cursor on any picture multiple times in sequence).

    We will now be marking this thread as resolved. If you are experiencing any other connectivity issues whilst playing Assassin's Creed Valhalla, then I'd recommend creating a new thread so our team can look into this further.

    Thanks! 😊

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 4278 posts

    Hi everyone,

    As this error is working as intended we will now lock this thread.

    If you are experiencing any other connectivity issues whilst playing Assassin's Creed Valhalla, then I'd recommend creating a new thread so our team can look into this further.

    Official Response

Suggested Topics