ubisoft discussions

Quick Suggestions

  • DLE-Handy
    20 posts

    @ubisushivamp Thanks for your answer! Verifying game files did not help for me. Steam is not downloading anything after verifying 😞

    I will need to wait for a fix unfortunately... but thanks for taking care 🙂

  • NeverUsedID
    39 posts

    Verify files do not fix it (uconnect version). Its the same here, our PCs are rather powerfull and we do not see this performance problems, but the LR40 are happening on a random basis. Mostly if we build a new technology the first time. Like Oil tankers or if the tourists presend a new recipie. We play with 3 players in Coop mode. There was never a LR40 on Season 3. Our error Folders are empty too.

  • cH4oS2k3
    3 posts

    Same Issue here, we played alot before the Update and never got the Desync or other Issues. Now with the Update this stuff happens every 10-30 Minutes and the Syncing takes longer and longer since there is more stuff to sync to. I also could post the Desync Folder but the Files are basicly empty so im not certain if that helps.

  • SpireSpacer
    4 posts

    On testing it seems to happen when we reach new city level or attractiveness or profile level - milestones etc seem to cause the desync

    Or putting down new buildings for first time etc

    Kind of sucks cause it's like 10-20 mins of gameplay one min of loading a desync etc

    Makes me sad cause convincing my friends to ay this game is so hard and they really only do one or two runs a year.

    Hoping that this helps to get it resolved - verify files did not work for us either

  • DLE-Handy
    20 posts

    @spirespacer yeah can agree on what you said!

    Just want to add that the copie function is causing lags aswell beside the fact that placing buildings is laggy. Espacilly after reaching new milestones and getting into the "new world" or other worlds the performance is dropping significant and the lags, freezes, desync increase

  • NeverUsedID
    39 posts

    @dle-handy Now I'am getting laggy Game play on Singleplayer too, with around 5000 Investors. My playtrhoug with Season 3 had no such problems.

  • cH4oS2k3
    3 posts

    Update: We tried it yesterday again but this time i actualy got files in the Desynch folder... hope this gets fixed soon
    https://mega.nz/folder/BuRjla5a#VRuJbMFSKKGGGHgkHa5ZBg: (https://mega.nz/folder/BuRjla5a#VRuJbMFSKKGGGHgkHa5ZBg)

    Is there a way to roll back on updates and get back before season 4? the fact i bought season 4 and it just actualy [censored] up my multiplayer experience is quite anoying

  • elson_s
    1 posts

    Also happening to me and my friends. Literally unplayable, desyncing every 5 mins. I have attached desync folder.

    https://we.tl/t-NGRVZUxSky: (https://we.tl/t-NGRVZUxSky)

  • DLE-Handy
    20 posts

    @neverusedid Yeah as i said, i guess most of the playerbase is playing multiplayer but the lags and freezes are happening in singleplayer aswell.

    In multiplayer it results in desync and LR40 errors so most reports are about multiplayer but im pretty sure that its the overall performance which is bad in singleplayer aswell which causes the desync in mutlipalyer

  • PlantusGaming
    3 posts

    Just to throw another one in.

    2 friends and I started playing a MP-session with all the season pass-dlcs, as soon as someone hit the new world the game sent us back to the loading screen even 30-60 seconds

    Update: We reverted to a previous safe file, before actually finishing the trip to the new world (canceled the expeditions), the performance got significantly better but we basically hat the LR40 bug everytime someone published a new newspaper now.

  • DLE-Handy
    20 posts

    @plantusgaming it was already reported that the new world is causing heavy performance problems earlyer in this thread 🙂

  • PlantusGaming
    3 posts

    @dle-handy Yea I know, just wanted to add another person reporting the bug to increase it's priority in getting fixed ^_^

  • Ubi-Milky
    Ubisoft Support Staff 3957 posts

    Hello everyone, thanks to everyone who submitted their desync files to us via this thread.

    If you are being desynchronized from a multiplayer game and also sometimes see a LR40 error message, our Anno team believe they know have enough files, save files and information to be able to fix the issue, and they are hoping to fix this on an upcoming patch. Just wanted to give a quick update to the situation, thank you all for your patience shown so far 🙂

    Official Response
  • bobbigeuk
    3 posts

    Having exactly the same problem. LR40 Desync and verfiy files does not work. The game is unplayable. Does UBI-soft actually test its games before releasing them? I guess we will wait for a patch...

  • DLE-Handy
    20 posts

    @ubi-milky May i ask if your potential fix also effects singeplayer games because as a lot of guys said the performance decreas, lags and freezes after reaching the "new world" are aslo occurring in singleplayer games?

    These lags and freezes will probably result in LR40 desync in multiplayer, right?

  • Ubi-TheBerry
    Ubisoft Support Staff 4841 posts

    We hope this solution will resolve this error in all instances @dle-handy .

    When we have more information that this has gone live, we'll let you know here so we can ensure noone encounters it again.

    Thank you!

    Official Response
  • Exostenza
    1 posts

    My buddy and I have been LANing this game with zero problems until the first DLC from season 4 launched and now we can't play for more than 10 minutes without a desync which has made this game unplayable. This really sucks because we both dropped quite a lot of cash getting every single DLC for this game including the cosmetics and we can't play it at all due to the prevalence of these desyncs. I hope the devs can sort this out asap as it is was our new go to game for day long LANs!

  • NeverUsedID
    39 posts

    @exostenza I play since season 3, what i heard is, that they will fix it, but it look slike there is no hotfixpolicy in place wo we need to wait for the first set of fixes in one patch.

    The Desyncs are not very often on later games. We can play more than two hours without a desync. The Desync appears when you build something new for the first time, f.e. a new Shiptype, a special building, or explroe a new World.

  • Bloodlex2
    26 posts

    Hey,

    We also have this problem LR40 with desynchronization from time to time. I would be very grateful if you could fix it 😞

  • Gendiris
    1 posts

    As an update on the bug:
    The patch for this will go live on 03.05 at 14:00 CEST
    https://anno-union.com/updates/anno-1800-game-update-14-1/: (https://anno-union.com/updates/anno-1800-game-update-14-1)

Suggested Topics