ubisoft discussions

Quick Suggestions

  • DLE-Handy
    20 posts

    @gendiris Im not 100% convinced that this will fix the problem 😕
    "Fixed an issue causing desyncs during achievement unlocks in multiplayer" - it was stated a couple of times that the desync occure because of the performance decrease when reaching the "new world". I hope "...during achievement unlocks..." means entering the new world 🙂
    Im also missing any information about the singleplayer? The performance decreas up to unplayble save-games is occuring in singeplayer games aswell... lets see if the update will fix our problems 🙂

  • Ubi-Viral
    2366 posts

    @dle-handy Hey! Thank you for your reply.

    As the patch has now been released can you let us know if the issue is still occuring for you?

    Thank you.

  • Skovenjaege___r
    1 posts

    @ubi-viral My buddy and I were experiencing desynchs every few minutes before the patch, but after it we haven't had any issues and we played for 4 hours

  • Bloodlex2
    26 posts

    @Ubi-Viral Hey, after the patch it's much much better! I think we only had it once last time and we're playing for long hours.

  • Ubi-Karl
    Ubisoft Support Staff 1534 posts

    Hey @Skovenjaege___r and @Bloodlex2 - thanks for the update guys and I'm glad to hear that 🙂 .

    @Bloodlex2 - if you do continue to experience this again (after the since instance you've brought up), do keep us informed as we will then need to take a closer look at it.

    Should you guys have any further queries or run into any other difficulties, you're more than welcome to to reach out at any time! 🙂

    Official Response
  • L0LKFC
    1 posts

    hi, me and a friend got the same problems now. We are both on newest graphics drivers and gamefiles got verified. We applied the same graphic settings on our systems, towards the one with less power. Now the desync and disconnects also happen with a NEW game, right at the start just after 5-10mins.
    Anyone else that still got problems?

    Greetings
    LOLKFC

  • Ubi-LadyBlue
    Ubisoft Support Staff 305 posts

    Hey @l0lkfc!

    I’m sorry you’ve run into this issue with desyncing as well.

    I’d like for both you and your friend to make sure that your games are fully updated.
    Please also follow the steps provided by @Ubi-Milky above.

    If that doesn’t resolve it, please let me know:
    -         When this started happening?
    -         Which DLCs you have installed?
    -         How many hours you have on your save file?
    -         If you’re seeing any errors when it happens?

    Thank you!

    Official Response
  • gabrielvs753
    1 posts

    Me and my friend started having desync with every save we tried. We reduced the graphics to medium with no solution. It started just after around 2 hours of play, so it was when I achieved city, we hadn't made to the new world.
    Trying to verify files didn't help.

  • Ubi-Perseids
    Ubisoft Support Staff 505 posts

    Hi @gabrielvs753, and welcome to Discussions!

    Sorry to hear that you and your friend are also having this desync issue. Are you seeing the error LR40 or a different one? If you're seeing a different error, could you grab a screenshot of that for us?

    I would also echo what @Ubi-Milky mentioned at the beginning of this thread and suggest you both forward the ports needed for the game so that everyone has an optimal connection to the servers.

    If the issue persists after that, please go ahead and answer the questions @Ubi-LadyBlue asked above.

    Thank you! 🙂

    Official Response

Suggested Topics