ubisoft discussions

quick-suggestions

  • topic_solved Pressing Left Stick (L3) will open up a digital keyboard and menu options

    2 likes/14 replies/2608 views
    Kirin_Boy
    Original poster ubisoft:x-posts, 6

    When I try to press the Left Stick in to sprint, a digital keyboard will pop up, kind of like if I were trying to type on a console, even though I am using PC. Pretty annoying as that command is often used to sprint in games like Far Cry.

    Secondly, I notice that when using a menu, both in game and on the Connect Overlay, options tend to skip.
    e.g. Options on the menu are:
    Continue
    New Game
    Options

    If I start on Continue, and press down on the Dpad, it will skip to Options instead of new game.

    Can I know what's the issue and if there's a possible fix? Thanks.

    Using an Xbox One Controller on PC, if that helps, all drivers are up to date as far as I know.

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5393
    Best Answer

    Hey guys,

    Thanks for your responses, I've done some digging on this and found that this appears to be in connection to Steam. I've also got some further steps that have been known to resolve this previously if you could give them a try;

    1. (While your controller is connected) Open Steam
    2. Click 'Steam' to the upper left > Go to 'Settings'
    3. Go to 'Controller'
    4. Select 'Desktop Configuration' - this should open a screen showing the controller and it's bindings, where the Left Stick will likely show as 'On-Screen Keyboard'
    5. Choose ' Browse Settings' at the bottom of this window
    6. There should be options for 'Desktop Configuration' and 'Disabled' - Choose 'Disabled'
    7. This should then show a blank controller with a 'Preview' watermark - select 'Apply Configuration' to the bottom of the window


    This should now save these settings and the keyboard should no longer appear in-game.

    Please let us know if they help you!

    official-response
  • fisherofman
    ubisoft:x-posts, 1

    @Kirin_Boy I am having the same problem, really thinking about uninstalling the games for good because they are not even playable at this point and it is super frustrating ya know.

  • Kirin_Boy
    Original poster ubisoft:x-posts, 6

    @fisherofman
    Absolutely, I hadn't touch my games in a bit, but I suspect some update to the client to have gone wrong in the period. Finally felt the mood to go back to clear my games but now this happens, sigh.

    It's the weekend so the staff might be away, so I will wait for a week to see if someone has an actual solution or reply.

  • A_rgonaut
    ubisoft:x-posts, 1

    You're not alone mate. 😢

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5393

    Hey guys,

    Thanks for reaching out to us with this!

    May we please know what titles this applies to?

    And have you bound the Left Stick (when pressed) in the game's settings?

    official-response
  • SpankyDmonkee
    ubisoft:x-posts, 2

    @Ubi-TheBerry I am trying to play Assassin's Creed Valhalla and this issue is happening to me. I have not bound the left stick at all. Is there a quick solution that doesn't involve some sort of patch? Like, some kind of editing of a keybind to remove left stick from bringing up that keyboard?

  • SpankyDmonkee
    ubisoft:x-posts, 2

    @Ubi-TheBerry Valhalla and have not bound the left stick from its original control settings.

  • Kirin_Boy
    Original poster ubisoft:x-posts, 6

    @Ubi-TheBerry

    Hi, so far the titles I have encountered this with is Far Cry 3 and AC Odyssey.

    And for settings, they are as default.

  • Kirin_Boy
    Original poster ubisoft:x-posts, 6

    @A_rgonaut

    Thanks for the image! This definitely should help the mods and hope we can resolve this annoying issue soon.

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5393
    Best Answer

    Hey guys,

    Thanks for your responses, I've done some digging on this and found that this appears to be in connection to Steam. I've also got some further steps that have been known to resolve this previously if you could give them a try;

    1. (While your controller is connected) Open Steam
    2. Click 'Steam' to the upper left > Go to 'Settings'
    3. Go to 'Controller'
    4. Select 'Desktop Configuration' - this should open a screen showing the controller and it's bindings, where the Left Stick will likely show as 'On-Screen Keyboard'
    5. Choose ' Browse Settings' at the bottom of this window
    6. There should be options for 'Desktop Configuration' and 'Disabled' - Choose 'Disabled'
    7. This should then show a blank controller with a 'Preview' watermark - select 'Apply Configuration' to the bottom of the window


    This should now save these settings and the keyboard should no longer appear in-game.

    Please let us know if they help you!

    official-response
  • Kirin_Boy
    Original poster ubisoft:x-posts, 6

    @Ubi-TheBerry

    Thanks, managed to resolve this but I had to take a different approach to step 6.

    I only get a default option but nothing about Disabled, so i went to the key binding options under the Left Stick, and deleted the input for clicking and now it works.

    Hope this info could help others if they encounter issues.

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5393

    Thanks for this update @Kirin_Boy , I'm very glad to see that all in all those steps did the trick!

    official-response
  • SerfLord
    ubisoft:x-posts, 1

    @Kirin_Boy I also didn't see a button called "Browse Settings", but did what you described and removed the "Click Action" (which had been bound to "Show Keyboard").
    Now when I'm in-game, clicking the left thumbstick won't open a keyboard, so I can finally use it for the game's bound actions (Knockout, show location quests, etc.), hurray! Thank you.

  • Ubi-Milky
    Ubisoft Support Staff ubisoft:x-posts, 4158

    That's brilliant news thanks for sharing this additional detail SerfLord, glad to see the steps helped you locate that setting in Steam.

    If you encounter any further issues with controls, we recommend closing down any additional game launchers you may have running in Task manager, before launching any of our games, as they could conflict with our game launcher and the controls in-game.

    I will mark this thread as resolved to help other players who encounter the same issue, find this answer by Ubi-TheBerry.

    official-response

Suggested Topics