ubisoft discussions

quick-suggestions

  • topic_unsolved Sudden FPS Issues

    4 likes/18 replies/4492 views
    Vexanon
    Original poster ubisoft:x-posts, 3

    Hi there I recently came back to play For honor after 2 years and have been having a blast with it, after a week or so of playing today suddenly the menus have started running terribly and FPS drops are becoming very frequent in them.

    I honestly have no clue as to why it suddenly just started playing awful, in game it runs fine it seems but the menus or someone leaving the game seem to make my FPS drop suddenly and get stuttering.

    I will say I did seem to notice that after buying the warden hero skin its started running worse, I have no clue if that has any relevance but it does seem strange. Anyone able to give me some pointers

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • Ubi-oof
    Ubisoft Support Staff ubisoft:x-posts, 1094

    Hi @Vexanon thanks for bringing this to our attention! I'd like to look into this further and see what can be done to help. To clarify, I have a few follow-up questions:

    • Is this FPS issue only occurring in-game?
    • What is your V-Sync set to?
    • Do you have the Ubisoft Connect overlay enabled? If so, does this FPS issue also happen if you open the overlay?
    • Are you seeing this in all game modes?


    For good measure, let's go ahead and make sure all of these troubleshooting steps are completed. After those are done successfully, please check to see if this still happens and let me know either way. 🐙

    official-response
  • Vexanon
    Original poster ubisoft:x-posts, 3

    @Ubi-oof The FPS Issue is pretty much in the menus and on the face off screen, in game i cant notice anything.

    My V-Sync is set to triple buffer

    The Ubisoft overlay does not seem to affect it at all.

    Gamemode does not seem to factor into it at all as it is mainly on the menus.

    It doesnt make sense as to why it would just suddenly start acting up like this after weeks of playing again with no issues. I honestly have no clue if it really does affect it but it all went worse after i bought the warden hero skin DLC.

  • UbiMindflayer
    Ubisoft Support Staff ubisoft:x-posts, 169

    @Vexanon Okay thanks. Do you happen to have any RGB lighting software (Synapse3, iCUE, etc) for any special effects lighting elements on your computer? If so, please consider disabling this software as a test to see if there's any improvement in the game. While normally fine to run alongside our games, such RGB software can occasionally cause conflicts.

    Additionally, please try a clean boot (if you haven't yet done so) to ensure there is no other conflicting software. Should the issue continue after these steps, please update us here and we can take a further look at this. Thanks!

    official-response
  • Vexanon
    Original poster ubisoft:x-posts, 3

    @UbiMindflayer I dont have any RGB software at all installed.

    Already have tried a clean boot and still no luck, i just dont get how it is working for weeks and then suddenly just starts this stupid fps dropping in the menus etc

  • snoddish
    ubisoft:x-posts, 3

    @Vexanon I also just came back to For Honor and after about a week I started to get this sudden 10-30 fps in menus and it's running very terribly, but when in-game I have stable 200+ fps. I've done all of the troubleshootings aswell with no luck and now it's come to the point when sometimes trying to enter loadouts the game just freezes.

  • Aetherian_
    ubisoft:x-posts, 7

    @UbiMindflayer I have fps drop at the minion intro screens and during fights too. Never had this issue before, started a few weeks ago.

  • Soldier_of_Dawn
    ubisoft:x-posts, 279

    I have the same problems too. FPS drops and lag in menus as well as unusual FPS drops during games. This is on top of my content & progress deletion bug and somewhat frequent crashes. https://discussions.ubisoft.com/topic/164256/heroes-progress-deletion-when-checking-customization-options?lang=en-US&_=1662385888096
    I've tried validating files and reinstalling the game with no improvement. With all the problems I'm having, For Honor comes across as a buggy game.

    Perhaps For Honor needs its own version of 'Operation Health' https://www.ubisoft.com/en-gb/game/rainbow-six/siege/game-info/seasons/health#patchnotes-bugfixes. During that period we could have throwback events, extended double XP, return of Limited-Time content, discount sales, etc. to keep us occupied.

  • blacktiefamily
    ubisoft:x-posts, 31

    @UbiMindflayer This issue became more evident after Zhanhu Hero Fest. Some backend change is probably affecting this. What worse is that it also creates input delay. You can check out a video test here.

    https://www.reddit.com/r/CompetitiveForHonor/comments/x2s9dz/video_proof_that_the_latest_zhanhu_fest_patch/

  • FH-Y6S3-FU2-001
    ubisoft:x-posts, 6

    I am experiencing the same issue - same problems. This started around the Zhanhu freebie a couple weeks ago. Character customization menus and loot menus are laggy/choppy. The "new UI white time bar" that moves across the screen during loot menus chops and stutters now - it was smooth as butter before Zhanhu trial. Thinking it was an issue on my end, - I performed all the "fixes". New updated vid driver, reset router, reinstalled fresh game copy, etc. = No change. Now I see others are experiencing the same. Frame rate chops and drops during startup of match, menus chop and lag, was solid 120fps and smooth before. Once the match has started for a bit it stabilizes. Seems to be some low-res "pop-in" of textures on NPCs during match start also. If it went on for more that a minute or so I would have to quit playing for a bit until it is fixed - it is quite distracting and an eyesore. Please patch ASAP.

  • Ubi-DeskLamp
    Ubisoft Support Staff ubisoft:x-posts, 450

    @Vexanon Can you check to see if both For Honor and Ubisoft Connect are installed on the same drive? It doesn't usually cause issues if they're not, but sometimes this will cause a myriad of issues to occur. It would be best if both of them are installed on your C drive, but just having everything on the same drive in general is the more important part!

    official-response
  • FH-Y6S3-FU2-001
    ubisoft:x-posts, 6

    The problem is in my opinion server related. It went away completely at 10:15pm CST (after playing since perhaps 8pm) and I played smooth as butter including extremely responsive menu and char customization screens- no stutter at all- instant response. Played until 10:47pm and then decided to test by logging off then back on at 11:05pm- Stutter came back immediately after logging on. Chugging menus and all. It definitely seems to be some kind of server communication issue. I have a green NAT and 21ping in -game on a gigabit fiber optic internet. I have never had a problem like this before- been playing for years. I thought I saw the same situation where it went away right before I logged off around midnight two days ago- then reappeared in the morning when I played again. It has slight intermittency. If it was game version related , I doubt there would be "moments of perfect function" like I experienced (only twice in last three days). If it were related to my connectivity- others would not be experiencing the identical issue. From the descriptions I am reading some of us are experiencing the same exact problem only since about the Zhanhu freebie timeframe. I have all my game launchers - Steam, Ubisoft, etc. on my main SSD. Games are located spread amongst 4 other "data" SSDs. I have utilized this system to keep my libraries easy to update and clean as needed. I have never had a problem with this setup before two weeks or so ago, and only with For Honor, also only with minor but distracting stutter at the beginning of matches and during menus. It is on the server side.

  • FH-Y6S3-FU2-001
    ubisoft:x-posts, 6

    I moved the game files to the same drive as Ubisoft Connect as an experiment - no difference , same stutter. Moved files back to my original install same thing. Used an in game FPS counter and noticed game could not hold a stable FPS- drops from a few frames to over 75% of my normal framerate. I even lowered my resolution and settings to ones that my old 2080ti would crush normally, still dropping frames exactly the same. Input lag was so bad after 12am that I would consider the game unplayable. Movements were very sluggish- completely changed the gameplay and feel. Some kind of communication issue seems to be occurring.

  • Ubi-TheBerry
    Ubisoft Support Staff ubisoft:x-posts, 5454

    Thanks for getting back to us @FH-Y6S3-FU2-001.

    Did you give our connectivity steps a try too? Just to ensure that while your connection is generally alright, it's as a strong as it can be to the game's servers.

    If you have and there's no change, to allow us to be able to take a closer look into this, could you please open a case on our Support Site and attach your DxDiag and MSinfo system files?

    With those we'll be able to take a closer look into any other possible causes.

    Thank you!

    official-response
  • FH-Y6S3-FU2-001
    ubisoft:x-posts, 6

    @Ubi-TheBerry

    Yeah - done it all. Was hoping todays Y6S3 update would fix ....nope. Was thinking after NAT removal and game update things would get fixed. I have 16ping in game, 1-2ms ping to my provider, 1.3ms jitter, 950mbs down, 940mbs up. I was using port forwarding to achieve green NAT status prior to the update. After the patch I moved the game amongst my data drives and used a non-port forwarded location. Still having the same "pop-in" of graphics, stutter and lag at game start, menu stutter, and some pretty bad input lag (no Vsync of course). I on average run around 119FPS and had no problems prior to the Zhanhu freebie time period. Sometimes while playing it goes away for a short time (twice - maybe three times). I used to have always perfectly smooth menus, loot screens, char customization menus, etc. I don't believe it is on my end at all since others are experiencing identical issues from the same timeframe - that would make no sense, so no DXDIAG , ticket, or MSConfig will be submitted. I will simply wait for the fix. I believe it has to do with some kind of server communication probably related to the recent changes. I also had to alter my controls after the patch since either you changed how "controller look speed" works- or the input lag was so bad today after the update that my char felt almost uncontrollable in that aspect (spinning while looking around).

  • Ubi-Mark.
    Ubisoft Support Staff ubisoft:x-posts, 2974

    Hello @FH-Y6S3-FU2-001,

    Thank you for the update.

    I'm really sorry to hear that you are encountering this issue. However, we won't be able to pass it along to the development team for further investigation without previously mentioned diagnostic files, I'm afraid.

    If you have any additional questions, please let us know.

    official-response
  • FH-Y6S3-FU2-001
    ubisoft:x-posts, 6

    @Ubi-Mark Been working fine - no problems for 4 days now - TY for the fix (no game update and no changes on anything here on my setup- I imagine the server issues were resolved on your end)

  • Ubi-Havoc
    Ubisoft Support Staff ubisoft:x-posts, 450

    @FH-Y6S3-FU2-001 Thanks for keeping us updated and glad to hear these issues were resolved for you! Please let us know if anything changes.

    official-response

Suggested Topics