ubisoft discussions

Quick Suggestions

  • MaianTrey
    Original poster 8 posts

    Re: [Can't Meditate](/topic/87498/can-t-meditate)

    I've reached the Of Blood And Gods quest, and made it to the peak at the Sleeping Jotun where you need to meditate, and it's not working for me.

    This seems to be a different bug than the previous one where it would be greyed out. The option is not greyed out for me on the action wheel, but selecting it does nothing. All other actions on the wheel (hood, torch, etc.) all work fine.

    I have tried every suggestion I can find in the old threads (changing graphics quality, hard restarting console, restarting the game, uninstalling and reinstalling the game) and nothing will let me past this part.

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • MaianTrey
    Original poster 8 posts
    Best Answer

    @Ubi-Keo Trying that didn't change anything. However, I did find the solution. In my custom control scheme I previously mentioned, one of the things I changed was making my light and heavy attacks to X and Y. Because of this, I changed "Primary Interaction" to A (its default is X). This was the source of the entire problem.



    For some reason, mapping Primary Interaction to A prevents meditation from starting. Changing that control to anything else allows me to meditate.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    Hi @MaianTrey I'm sorry to hear that are unable to meditate in the quest 'Of Blood and Gods'.

    Could you please provide a video that demonstrates this issue.

    I would recommend uploading your video to a video sharing platform such as YouTube, you can then copy the URL link into this thread. 

    Can you also ensure that your latest save is uploaded to the cloud. If you are unsure how to do this there is a support article that you can check here

    Official Response
  • MaianTrey
    Original poster 8 posts

    I have uploaded a clip here:
    https://www.xbox.com/play/media/5HSBC9JT

    As you can see, everything else in the action wheel works fine, but nothing happens when I click to meditate. It doesn't change where I stand either - even elsewhere in the map unrelated to the quest. I noticed this issue a day or two before reaching this quest, but this was the first time it actually affected my gameplay.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey thanks for the video provided.

    I have reported this issue to the development team to investigate.

    Just to confirm have you only experienced this issue since the latest update, 1.6.1?

    Official Response
  • MaianTrey
    Original poster 8 posts

    @Ubi-Keo As far as I know, that is correct.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey ok, thanks for confirming this.

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey the development team have asked if you can try fast travelling to another location then fast travel back and try again to see if that works.

    Official Response
  • MaianTrey
    Original poster 8 posts

    @Ubi-Keo I did try that previously as well, and did not have any luck.

    And to be clear, I can't meditate anywhere at all, if that also helps.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey ok thanks, I will update the development team.

    They have also asked if you are using customised or default controls?

    Official Response
  • MaianTrey
    Original poster 8 posts

    @Ubi-Keo I have customized the action wheel to click on the left stick, but I tried changing it back. I didn't revert the entire scheme to default, just changed the action wheel binding back and forth between the default and custom and still was unable to meditate with either setting.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey thanks for confirming this for me, I will inform the development team.

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    Hi @MaianTrey the development team have confirmed that they have been unable to reproduce this issue and have asked for an additional save file.

    Could you please create a new manual save at peak of the Sleeping Jotun then upload it to the cloud and let us know once you have done this.

    Thanks.

    Official Response
  • MaianTrey
    Original poster 8 posts

    @Ubi-Keo I have saved it manually, and it is uploaded to the cloud.

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    @MaianTrey thanks, I'll forward it on to the development team.

    Official Response
  • MaianTrey
    Original poster 8 posts

    @Ubi-Keo I understand it will take some time to find a fix (if possible) to such an obscure bug, but do you know if the save file has allowed them to see the bug on their end?

  • Ubi-Keo
    Ubisoft Support Staff 5875 posts

    Hi @MaianTrey I have checked and it appears that the development team have still been unable to reproduce the issue with your save I'm afraid.

    They have even tried remapping the action wheel as you have done on another save to see if they can reproduce it that way but it still worked as intended.

    Have you tried travelling to a different map other than England to see if you are able to meditate? If not could you please try this to see if it works.

    Official Response
  • MaianTrey
    Original poster 8 posts
    Best Answer

    @Ubi-Keo Trying that didn't change anything. However, I did find the solution. In my custom control scheme I previously mentioned, one of the things I changed was making my light and heavy attacks to X and Y. Because of this, I changed "Primary Interaction" to A (its default is X). This was the source of the entire problem.



    For some reason, mapping Primary Interaction to A prevents meditation from starting. Changing that control to anything else allows me to meditate.

  • Ubi-Mushy
    Ubisoft Support Staff 1475 posts

    @MaianTrey I'm glad you were able to find a solution for this issue! Have you noticed any other issues related to your keybinds? If so, could you send me a screenshot of your control settings?

    Official Response

Suggested Topics