Welcome to discussions

Quick Suggestions

  • jambolia86
    2 posts

    I have the same issue and have spent 16hrs roaming Norway and collecting items...What to do now?

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts
    Best Answer

    Hello everyone,

    With the deployment of patch 1.0.4 today, I've been advised that the issue with A Seer's Solace should now be fully resolved. As before, please let me know if this is not the case so that the investigation can be reopened. Thank you all for your patience and understanding throughout this process so far - we're really appreciative and will continue to do what we can to get your issues seen to and resolved.

    @Itslileloke I have seen you post about this case on multiple threads, but all for unrelated issues. Please stop doing this as derailing threads goes against our forum rules. As far as I can see from your case, you submitted a video and this is now under review before we can update you. Please wait for our reply.

    Official Response
  • SaltyRain1985
    1 posts

    Spent 17 hours playing then got this bug, to be told start over? I say [censored] you Ubisoft.

  • WiseGuy1723
    1 posts

    This all started because they tried to take out dialogue mentioning someone's disfigured face. Quite honestly thats sn overplay to appease sensitive puss nuts. End up breaking game instead. So [censored], 8 hours all sides complete waiting for the fix. Prob returning this crud. Disappointed

  • jambolia86
    2 posts

    15hrs not spent in Norway, Still No Seer's Solace and BAM...NOTHING...You know how many legendary animals I've killed and items I've collected...I walked for two hours collecting ore and now WHAT? I've upgraded my RATIONS three slots and my quiver 5 slots alone...I've found everything AND NOW I HAVE TO RESTART....And that may not work...Ubisoft saying "It's early in the game, just restart" is not an answer because I've put damn near a full day into this mess....$68 for an OPEN WORLD game that wants you to "NOT EXPLORE"! This is a joke right.

  • cadetklaaz
    3 posts

    You know, I've been looking forward to this game and when I finally got it on wednesday I was excited, for all of about 45 minutes. Then I hit this bug. Strange, I thought before shutting it down for the night and figuring I'd reload my save after work the following day. So I attempt again the next night and find out that it isn't just a glitch but a god damned bug! A bug, I might add, that your DAY ONE PATCH created. Since then I've trolled the forums waiting for an update on the issue. Well it's been a fuckin week Ubi. I've seen the post about dropping a fix next week. All I have to say is this. In my line of work, if a product we rent doesn't work, we work overtime to get the client a product that does work. So my advice is to get off your lazy asses, and work some overtime to fix this issue. I want to play the game I payed for. Not beta test the game you ver clearly didn't finish QA testing with.

  • ChrisHalfro
    1 posts

    It’s now November 14th and still no luck getting past this quest. 10 hours of exploration, be damned if I’m going to delete and start over.

    If it’s not fixed by Monday I’m getting a refund, one way or another.

  • guest-kG5cD4qa
    1 posts

    @saulja_boy Since it is a related bug brought by the bug fix in version 1.0.2, release 1.0.3 version as soon as possible to fix this problem, so that many players do not have to delete files and start again, thank you

  • InshoreRebel
    1 posts

    I deleted all my saves and started a new game and it was fixed.

  • diiorio
    40 posts

    @jambolia86

    How are you still there in 15 hours. Its a temp place. Gather some resources and take them with you to england rather then leaving them with the new king. clearing that area literally takes 5 hours.

    ......

    talk to Tove about archery (left V on the map), who will give you a new tattoo afterwards, talk to Svend about tattoos (middle V on the map), and the Norse Woman who asks for three deer antlers (right V on the map). 

    unless you got glitched.. but the Reindeer deer are mountain top and back of top. Not the others lower down.






  • diiorio
    40 posts

    @jpjeffrey88 its actually creating a new save slot..... then loading that new save spot. then continue

  • jeremymoore60
    1 posts

    I’m having the same problem with the quests but, I am also having a few more. I’m around 10 hrs in & haven’t assassinated a single enemy! I even spent the skills points it takes to buy Advanced Assassination. I can sneak up behind an enemy & nothing happens. No button prompts, nothing. I really hope they can fix this without ppl having to lose their progress. I’ve been a big fan of Ubisoft for a long time. If not resolved quickly & correctly, they’re gonna lose all my business moving forward.

  • djdonmecca
    2 posts

    @ubi-woofer I'm having the same problem as everyone else as you may have guessed. On top of that I purchased a Helix Credit Pack to the tune of #34.99 USD into which I've invested in Pa Upgrades and Medium Materials Pack. On top of the $120 and some change for the Steel Book physical version from Amazon plus Shipping.! And You're asking us to start over and reinstall if we can't wait to enjoy our long awaited sequel and pull some savvy streamline maneuvers in the game to workaround one mission? Complete Bull&^%$. Doesn't sit well in thoughts of future bugs or if the patch will even work without starting over anyway. Why wasn't this tested? I guess the money don't stop, Very disappointed. If I lose my progress Ubisoft is on the hook for my lost Helix Credits. Been playing AC since day one and I haven't seen anything like this since Liberty which I couldn't even finish because it was so bad. At least give us an update on the progress We deserve it. I can explore and go back when 1.03 is released but I still may lose my progress. Man up!

  • djdonmecca
    2 posts

    @jeremymoore60 Yea..I wondered that too...And I haven't been able to to take a leap of faith either...[censored]?

  • robbevds
    3 posts

    @jeremymoore60
    There are indeed some other issues as well, besides the seer's solance.
    Maybe a small issue ( or no issue at all, i don't know) but i can't let the others in the boat sing a song when you are heading to your first settlement.

    When i take command of the first boat (after you rescue your crew) the game instructs me how to make the crew sing a song (PS4 so left direction button).
    Nothing happens...
    Maybe i will be able to do so later on in the game? but i have a feeling this could be an issue as well and this is just not working, like some other issues mentioned below.

    Does anyone else has this problem too?

  • KIDD_DYNOMITE12
    1 posts

    😒You mean to tell me this issue has been going on since the beta testing started and it’s still not fixed? 😤All that time wasted and can’t proceed. Any updates on when this will be fixed?

  • Yoktet
    11 posts

    Guys assassinato from behind you gain from a quest after the seer quest is fixes and also leap of faith aswell bouth you get from main story, not saying more to not spoiling só dont think its bugged.
    I have started a new game with the opals I found on the old save and the seer quest seems working and you can continue the story even go to england and you can return to norway when you want to do everything.

  • nienadek
    2 posts

    Ok so i deleted all of my saves and started new game on patch 1.0.2 than go straight into Formburg (ofc after rescueing my crew) and quest finally appears to be working. I've also done few next missions from the main storyline and everything's looking good.

    Now I'am in a point when i really want to start discovering treasures and raiding (do side stuff in general). BUT the thruth is i'm kind of afraid to play more. I don't know if i'm gonna do something that is related to "Seer's bug" that's gonna trigger another problem (as you can read, that happens for few people on this thread). All we can do about it is wait for the next patch.

    I know that's probably not possible but game on Playstation platform is full of bugs (music disappers for one/two second occasionally, random npc's walking chaotic "inside" random objects and many more) and that fact seems to looks like no one in Ubisoft played this game on Playstation before day of release.

    Also to people who were worried about their additional packs and stuff. I bought Drakkar's Edition and reinstall the game (after I redeem the code) and even after reinstalling i was able to download and install additional stuff in PS Store.

  • Yoktet
    11 posts

    @nienadek what I did was doing the main story line quest to the end and I even got somes treasures on the way and nothing bad happen,and got to england to the setlement you make and I did some roaming taking some goodies and raiding a monastery and all seems working fine for now.
    And Im gonna go back to norway to make all the stuff I did before for 12 hours.
    Thing is I want to play the game só badly that I dont want to wait anymore for the new patch.
    I just hope the new patch dont mess with the game Im playing now. Hehe

  • dl1459
    2 posts

    Anyone restarted and kept playing on version 1.0.0?? I did the old fashion way just to play it safe and it worked but im a lil scare now just gonna keep playing and hope nothing else will break again.

  • Monster-Prezzz
    2 posts

    Hi All,
    I started a new game and only played the missions. Now i've completed a sheer's solace. So that sollution worked For me.

    Does anyone now of its now save to raid and explorere?

Suggested Topics

Community Details

27
Online
130.9k
Users
22.7k
Topics
117.9k
Posts