ubisoft discussions

Quick Suggestions

  • P-Nut311
    1 posts

    I have the same feelings.
    If there were no patch today, i send a mail to ubisoft to got a refund.
    Hoping things will go better.
    Have a nice day.

  • guiwhiz
    10 posts

    @thunderwolf0909 Bwaahahaha.... that isn't a 'solution' that's an embarrassment this slipped through. No way they didn't trip on this if they did real player Beta testing properly. Having to uninstall the application code does not qualify as a 'solution' to any respectable code writer and application integrator. Not knocking you and you came up with a work around, thus serious thumbs up from the player community! Just don't give them too much credit that a work-around you came up with is a 'solution' to THEIR problem. Cheers!

  • TheCosmicBob
    76 posts

    As a follow-up:

    I caved and decided to retry. Since I was less than 2 hours in, I just started a new game. You cannot skip ANY of the opening sequences with young Eivor. You end up at the start of the first quest, right after making the Animus choice of gender. But from then on you can skip most of the cut scenes (which I did). And I did none of the other quests/looting, other than getting some curing plants.

    I was able to get to Valka's Hut and complete the quest. I noticed that this time, the hut was marked with a big blue quest marker, whereas when the thing was broken, there was no quest marker on the hut, which was why it was so difficult to find then. I got through the whole part in less than an hour of gameplay.

    But this is a stupid solution to a problem that should have been caught in testing. Has Ubisoft never heard of "regression testing"? Maybe they should invest a little in that part of their development process.

    Now, I will continue on and hope no more game breaking bugs show up. I'm not going to start the game a third time for any reason.

  • El_Mattiaso
    55 posts

    @grim_reaper_15 You can do everything if you start the game with 1.02 installed. First time I rushed to Fornburg and recieved the quest. Last night my gf started a new game and she did some exploring, the first raid, and got the quest to the seer when she arrived at Fornburg.

  • El_Mattiaso
    55 posts

    @ducknuts1 You can just delete your save files from the in-game menu.

  • Grim_Reaper_15
    5 posts

    @el_mattiaso thanks mate! I've started a new game, let's see how it goes... hopefully I'll get through...

  • cmadeam
    1 posts

    Having the same issue. Get to valkas hut and the cut scene not starting. Thought I was doing something wrong until i came here. Is this going to be fixed? The games been out since the 10th and this is a pretty big issue with it being so early in the game

  • sisankabrah
    1 posts


    Here's a video of the bug and hope this helps to fix it asap. I've been playing for arou d 9 hours and exploring, doing most things in the starting region, wealth, mysteries and artifacts all complete. Then went to continue the mission to find this infuriating bug.

    This needs patched immediately.

    YouTube video -

  • schepperl2020
    2 posts

    gleiches problem mit der seherin.. habe spiel neu installiert und danach kam das problem wieder...

  • schepperl2020
    2 posts

    gleiches problem mit seherin.. auch NACH neuinstallation..

  • poonyhooman
    8 posts


    i’m not expecting them to. Read my comments.

    All I am (justifiably) expecting is regular, clear communication from their community management. The time they take to fix the bug would not be so frustrating if they acknowledged the growing annoyance of their customers.

    Before patronising me, try understanding my gripe. I thought i’d been pretty clear.

  • nicoschm
    1 posts

    Same here. Waiting for a week and there is still no real solution.

  • Koolkarl117
    3 posts

    Ubisoft I did 8-10 hours of gameplay before proceeding with the main story and that’s when I found out about the bug. So yes this a early mission but people like me do side objectives first. Is this going to be fixed soon or did I just waste my time and have to restart?

  • Screamliciouss
    6 posts

    @schepperl2020 ich werds deshalb auch nicht neu Installieren. Hab auch schon ne Menge Zeit reingesteckt. Soll wohl anfang der Woche jetzt gefixt werden

  • El_Mattiaso
    55 posts

    @poonyhooman I'm sorry to say this, but you're not gonna recieve a direct communication with the dev team. First off, there is an official resonse considering this bug. They are working on it. It takes time. Secondly, there are loads of other bugs that they are also working on. To me, it seems like they've got their hands full atm.

    I understand your frustration. I agree with you that this shouldn't happen. Tbh this game was released to soon. But with this particular bug there is a workaround that works, although it may be annoying.

    This is a human error. It happens.

  • Kingc0bra501
    1 posts

    this is unacceptable, to buy a game and spend good money and not being able to play it.
    tried contacting customer support but you guessed it no phone only chat but ofcourse chat is unavailble at the moment.
    then i tried submitting a complaint but the stupid site doesnt work. what is happening.
    i just want to play my game without starting over.
    i mean seriously what are they doing. this is ridiculous

  • SerVonHo
    2 posts

    Big Bug

    The same happens to me...
    I really wanted to play ...

  • flubb3r
    1 posts

    Just frackin' downgrade to 1.1 and rename it 1.3 to have no problem with savegame in 1.2.
    So we can play the game we paid...

  • ravingmad2
    6 posts

    Hi. I can get in the big log house where the dad and brother is. And there is no old lady in the hut.?? 🤔. I had to restart my game twice now

  • Henk4045
    1 posts

    I also cannot proceed the game Valhalla in a seer’s solace. I think that Ubisoft had to fix this problem. I preordered the game and after about 15 hours of playing I cannot enjoy further this game. I think that it is a shame for Ubisoft to boring such a mess in the market.

Suggested Topics