Welcome to discussions

Quick Suggestions

  • mythking17
    6 posts

    @radek4774 Wait so for a game that encourage you to explore you're not supposed to explore and if you do you have to restart the game that's [censored] stupid!

  • Ubi-Woofer
    Ubisoft Support Staff 1042 posts
    Best Answer

    Hello everyone,

    With the deployment of patch 1.0.4 today, I've been advised that the issue with A Seer's Solace should now be fully resolved. As before, please let me know if this is not the case so that the investigation can be reopened. Thank you all for your patience and understanding throughout this process so far - we're really appreciative and will continue to do what we can to get your issues seen to and resolved.

    @Itslileloke I have seen you post about this case on multiple threads, but all for unrelated issues. Please stop doing this as derailing threads goes against our forum rules. As far as I can see from your case, you submitted a video and this is now under review before we can update you. Please wait for our reply.

    Official Response
  • tlhurley1008
    6 posts

    @marc5916 yeah done the quest to get Cree mates then got in the boat raided the island got to fornburg upgraded weapons went to valkas hut to be greeted with nothing then read on here to uninstall and install, did that now put game in says disc errors and can’t play at all! Shall I take it back and ask for new game?

  • gimpyguMMyBEAr
    1 posts

    @radek4774 i raided the island and it worked for me, i just went straight to the quest once i got to shore

  • bambam299
    7 posts

    @mythking17 oh [censored] restarting. I spent a good six hours exploring only to then find out about this pathetic bug. If they don't patch it soon, I'm going back for a refund and given up on Ubisoft. I get a game having a few odd bugs here and there but a bug that prevents you advancing a story based game.... Nope!

  • ebad6701
    4 posts

    @ubi-swaggins yes I went to the first settlement and the closest synchronization point as well as the raid on the island before proceeding towards the home settlement

  • Annoppie
    1 posts

    Hey Ubisoft,

    im trying to be polite here because you guys work hard. I’ve also worked hard to be in a position to just buy a gold edition for the very first time in my life without hurting my wallet.

    i bought it without hesitation. I also sunk a lot of free time in exploration already. I haven’t been on a streak like this with a new game since 2018.

    please don’t make me start over. I’ve had this happen to me once before. Didn’t like it. Going to bed a now and I sincerely hope you guys Your job to fix this.

    Because I did my job to buy your game.

    bye now and good luck.

  • bambam299
    7 posts

    @amandamalli I'm giving them one more day. If I still can't play the game after that, then [censored] Ubisoft and future titles from them. This is beyond a joke!

  • Amandamalli
    9 posts

    @annoppie I'm in the same boat. Gold edition, first time ever pre-ordering a game and they go ahead and [censored] me for trying to be loyal

  • marc5916
    54 posts

    @tlhurley1008

    To many different workarounds and I'm dizzy. lol

    Can you delete your save file, update the game to 1.02, starting from scratch and play normally but do not do any RAID or whatever.

    After you investigate the first island and after you get your buddies back, get the ship and go straight to Fornburg.

    Continue the quest line as normal, and tell us if you get the two main quests and if they actually working!

    Let's start that way.

    Note: I will test the game myself tomorrow, if i get my hands on the game. 🙂

  • BobaFink83
    2 posts

    @cecan20 day of release and the issue still exists. Got the game today and I get stuck in exactly the same spot as everyone else. Ubi has some explaining to do.

  • ale123945
    1 posts

    How the hell the second quest "a seer solace" is bugged for ps4

  • Lunzium101
    1 posts

    Like most here who plays on PS4/Pro I've also got the same issue with "A Seer's Solace" cutscene not triggering when entering the hut, besides the HUD not displaying the waypoint. Though I do have the Quest in my log.

    But, it seems like Ubisoft has disabled bug reporting? I at least can't log any report on the support site.
    The total lack of communication from Ubisoft on these bug issues is, just disgusting to be frank. I've never felt so [censored] on as a paying customer in my life.

    And to think I was so incredibly hyped for this game. Guess that'll teach me to not be excited about games before I've got my hands on it.

  • tlhurley1008
    6 posts

    @marc5916 it won’t let me play after doing all the installation and unistalls so I’m getting my money back tomorrow

  • dexxnl01
    1 posts

    It’s not only the game that’s bugged, the website and new forum is too! I’m a web developer and I would lose my customers if I delivered a website as Buggy as this. Beta testing should be for a selected group that signed up for it, not for the crowd on launch day.... anyway same dumb bug here. What a mess guys, what a cluster füćk of a mess.....

  • marc5916
    54 posts

    @tlhurley1008

    Just delete the whole game plus saves (i guess you know how it must be done), install the game from the disc afterwards (let the installation procedure finish) - let it update to patch 1.02 and start from scratch.

    There is no way, it does not let you play.

    And there is no need for getting the game back either.

  • tlhurley1008
    6 posts

    @marc5916 I’ve done all that

  • guitrento
    10 posts

    @ubi-swaggins Yes. I did the drinking game and some mysteries.

  • VerySneaKyyy
    7 posts

    I cant even load the mission "Unwelcome" I dont know if anyone else is having the same problem but its stupid. I just get stuck in a screen and im not able to move or pull up the map. PLEASE FIX

  • marc5916
    54 posts

    @verysneakyyy

    That's chapter 5. Are you that deep into the game already?

    To unlock the Unwelcomed, you need to finish the previous quest, The Swan - Road Home. Without doing so, you will not have access to this quest.

  • seanabooth
    4 posts

    @ubi-swaggins
    Same issue. Done a couple of side quests. 1 raid and now not able to progress with this quest. PS4 gold edition

Suggested Topics

Community Details

52
Online
193.2k
Users
32.6k
Topics
163.1k
Posts