ubisoft discussions

Quick Suggestions

  • fireinthesoul
    18 posts

    No problems since reinstalling, played offline until after seers quest. Haven't done the update but had no problems so haven't updated. Also the problems I was having before the re install I.e. accessing beserker pack has gone. All the gear was there when I went back to the settlement after the seers quest.

    Seems that re installing without the update is a quick fix.

    I'll update if I encounter any more problems.

  • KingleoA19
    4 posts


    I looted I've got the issue, started my save on 1.0.1
    But my update finished and I installed it after getting the longboat

    After getting the longboat, I found amd raided a encampment

    Cleared out the encampment and looted treasures all over the map
    Got the Synchronization peaks available in various areas whilst exploring the map around islands quests are on.

    encoutered a sleepwalker on the mountain not far from the seers location.

    After completing the multiple talking objectives (drinking, flyting, playing games, getting tattoos ect. ), I'm just stuck with the quest entry for A Seer's Solace not being able to interact with the seer when I go the location and enter her proximity with no cut scene.
    I hope this gets fixed as soon as possible since I have paid £100.

  • johnethan01
    7 posts

    @marc5916 its pc bro. its after i start a new game. the intro will run but it wont load me in.

  • Takonic
    4 posts

    @blue_moon_1986 especially for their premier flagship game. A bug that happens when you play the game, and not from you trying to break it.

  • Mastemo523
    4 posts

    So after reading some other things, someone mentioned a side quest bugging it out.

    While looking for her cabin, I came across the sleep walking guy, followed him and sent him back. Later on found the quest where they are looking for him, but he is already gone from that spot.

    Then discovered the main quest is bugged too. Not sure if there is a correlation here, but super glad I only wasted 3 hours on this train wreck. Even happier I didn't wasted $200 on the collector's edition. My friend did and he is fuming. Day one launch patch (1.0.2) and it breaks the game in the first chapter. Does the dev team not test their own stuff? Can we expect more bugs like this that will require us to restart? Seems kind of risky to play a game and invest 40-50 hours into it to come across another bug like this and have to start over.

    I bet it was me saying "Woooow. Reminds me a lot of Skyrim" out loud. Then to discover the bug. Yep... that seems about right. I thought going to the two year release window was supposed to increase quality to prevent this kind of major stuff. I stopped playing day one after Unity. Every game that came out after that I didn't play for a few months after release and never had an issue. Guess I will have to go back to that.

  • Mastemo523
    4 posts

    @kingleoa19 This is pretty much exactly how it happened with me. Got the longboat. Saved. Updated because the file finished. Did all of that stuff and encountered the random sleep walker. Bugged main quest.

  • guest-BdvxWZCF
    1 posts

    same here!! so disappointing

  • Takonic
    4 posts

    @mastemo523 This is the last time I'm going to buy an ubisoft product day 1/preorder anymore. Its stuff like this, that isnt a random bug encountered later on, but one right at the start of a game. No wonder most/if not all my favourite reviews say wait for a sale. your games are either broken,bad or just dont hold their value over time.

  • Lundy8560
    5 posts

    Alright 😔 bit the bullet, deleted game, started again offline, rushed to settlement and the seers solace mission popped up as its own quest with a map marker, and worked upon arriving at the location. Haha afraid to update now, as the game as a whole seems to be working better for me in general. So mad. But. At least can confirm that that (idiotic) method works. 4 hours wasted though.

  • anthkel1012
    2 posts

    I have 4 hours for play time now looking for this stupid hut do I really have to start the whole game again this is crazy or will there be an update soon that will fix it

  • guitrento
    10 posts

    @fireinthesoul same feeling here, bro.
    I'm cleaning every single event on the map, waiting for the upcoming patch. if doesn't come on the next 3 days, I might give up.
    But I will never buy another Ubisoft game again.

  • Sp00gle
    2 posts

    I just bit the bullet, deleted all my saves and started over. Went straight to the Seer's quest after the first one and completed it no problem, been exploring, questing and hunting since with no issues.

    A shame this bug exists, but you can do this workaround and all works fine. A pain but at least we can progress and enjoy this remarkable game they have given us 🙂

    Note: Ensure you update the game before starting over and all is good 🙂

  • mythking17
    6 posts

    @guitrento I agree with that sentiment This is complete and utter [censored] that they can't even release a decent game at lunch

  • Stevenaj21
    2 posts

    Has anyone whose started over downloaded the update again after the seer quest? Have you ran into anymore problems? I’m a bit worried to do so tbf.

  • Psychonaut89503
    1 posts

    Same issue. PS4. I’ve already explored the entire area of that map, and done all of the side quests so I’m really hoping the solution doesn’t involve throwing all that in the trash. Currently just sitting here waiting until I get a patch or something I guess....

    the first couple missions of the game were pretty dope tho, how’s the rest of the game?

    any predictions on when I’ll be able to actually play it?

  • nightwalker809
    16 posts

    Like 90% of people who payed $60 and can’t get past the 2nd mission, I too cannot progress this mission. When will the patch arrive this is ridiculous. (Starting to miss odyssey)

  • shrawed
    4 posts

    @wombatsrfuzzy Same. Loading previous saves didn't help. Uninstalled game and now I can't load any of my saves until the update downloads again, which for me will take longer than just restarting the game which is what I'm trying now. 😞

  • Double1G7
    1 posts

    @loupgarou74 same for me!

  • nostraquilious
    3 posts

    Same thing won't let me progress with the mission a seers solace I have a video but don't know who to send it to already sunk 6 hours into the game I uninstalled and reinstalled from disc wouldn't let me play with out the update 1-02 then this again it's the 11/11/20 and still no fix

  • nostraquilious
    3 posts

    @ubi-litten Same thing won't let me progress with the mission a seers solace I have a video but don't know who to send it to already sunk 6 hours into the game I uninstalled and reinstalled from disc wouldn't let me play with out the update 1-02 then this again it's the 11/11/20 and still no fix

Suggested Topics