Welcome to discussions

Quick Suggestions

  • simonwolf83
    1 posts

    Considering they knew about this issue since at least 7 Nov, this is an acceptable. The only PS5 game I have to play is this one and it doesn’t work. Back to PS4 games I guess....cheers Ubisoft


  • Ubi-Woofer
    Ubisoft Support Staff 768 posts
    Best Answer

    Hello everyone,

    With the deployment of patch 1.0.4 today, I've been advised that the issue with A Seer's Solace should now be fully resolved. As before, please let me know if this is not the case so that the investigation can be reopened. Thank you all for your patience and understanding throughout this process so far - we're really appreciative and will continue to do what we can to get your issues seen to and resolved.

    @Itslileloke I have seen you post about this case on multiple threads, but all for unrelated issues. Please stop doing this as derailing threads goes against our forum rules. As far as I can see from your case, you submitted a video and this is now under review before we can update you. Please wait for our reply.

    Official Response
  • Xhopemariex
    6 posts

    Same here 😭 I was so excited... and now stuck. A completionists nightmare

  • Heto59
    4 posts

    FYI you don't have to reinstall to do the work-around.
    In 1.0.2, just start a new game, and only do the main quests, up until you unlock and complete a seer's solace.
    I'm not sure what you need to avoid exactly, but to play it safe, I didn't do anything else : no viewpoint, no chest looting, no raid, etc. And it worked.
    Just do the bare minimum and rush to the seer.

    PS : Ubisoft, this is not an acceptable work-around, at all, and should have been fixed already. It shouldn't even have been there in the first place. That big a bug, early on in the game, means you didn't do proper QA on 1.0.2. You rushed this and we pay the price.
    A frustrating first experience with the game, that leaves a sour taste...

  • Victor_Grimm
    1 posts

    This is happening to me too, super frustrating, I’m playing from a disc on PS4. I was already 5 hours or more into the game (lots of side activities...I can be distracted) so I don’t *want* to delete, and am hoping for a hotfix. But when I tried to find Velka on my own, I got the notice that I found her, but no way to actually speak with her or trigger the cutscenes. No quest marker on the map. The quest is tracked in my log, but I can’t progress from there. I tried loading different saves, I tried turning everything off, but it well and truly broken. I am quite disappointed, as I was so excited to play, but now, I can’t even leave Norway.

  • dancing_rhino
    1 posts

    Same issue on PS4.
    I’ve sent a help ticket to the developers with photo etc for assistance. I suggest you all do the same, force them to resolve the issue ASAP or be flooded with identical complaints.

  • narkomechbass
    2 posts

    Same here, PS4 with 1.0.2... strange thing is that I've been able to do it with the 1.0.2 and my wife (same game, other save game) not...
    We'll try to start a new game without downgrading and we'll see...

  • qanelin
    1 posts

    Yes I completed side quests and connot proceed. I thought maybe finishing the side quests would unlock it and went back and finished and still not working.

  • Dase12XX
    4 posts

    This is such garbage that this is still a problem

  • NerakiTV
    1 posts

    Same here, Im on PS4 1.0.2. I was already 9 hours or more into the game. I don't know exactly what causes the problem, but I visited the whole map of Norway, found all the treasures etc, and im stuck on "A Seer's Solace".

    On the other hand, my wife started a new game on her profile, she made a raid on the island and some side quests and "A Seer's Solace" work for her.

    I do not want to start a new game, but I think it will have to be done, because I do not expect a quick reaction from the developer.





  • Star_Lord89
    3 posts

    Playing on the PS5 and have the exact same bug (I had it on PS4 as well). When the actual [censored] are you going to fix this game?!?!? You've known about the issie since before the launch and still haven't fixed it. I'm returning the game and getting my money back.

  • Kevyneth
    7 posts

    Can anyone please confirm. If i were to uninstall and delete the save file


    Will the pre order bonus/mission still be available on my new installed game and save file

  • kbale1
    2 posts

    Same here seers solice cant complete. Bery frustrated. Hope they fox this cause its taking the fun out of the game for me already

  • FarnDave
    1 posts

    @longjohn119 I'm playing the game the release so maybe you should pull your head out of your backside

  • amare3232
    2 posts

    Same problem with seer's solace. Shame on You Ubisoft!! You should write something about fixing and say when will be the patch 😕

  • XenaFan20
    23 posts

    I ran into this this morning. I couldn't even find Valka's hut on the Map until in frustration I Googled to see what I was doing wrong. In doing that, I discovered the bug.

    I followed the advice to delete and reinstall the game and then start again not stopping for any raiding or mysteries or wealth. It worked for me then. I didn't disconnect from the internet, but, it seems that once you finish the quest the update shouldn't matter. I'm hoping this is true. If I have to start again, I'm likely going to give up until they find a patch.

    I'm generally a very loyal fan of Ubisoft and am pretty easy going in regards to simple bugs within the first week or two of releases because you can't expect perfection, and I only had an hour or so invested so I didn't lose much, but for others who had loads of time invested, starting over sucks.

    I'm hoping they find a work around quickly....

  • wHoa1_ZOMBIE
    1 posts

    I just quit to home screen and started a new game and went straight to the quest and it worked, no uninstall/reinstall or disconnecting internet. Only lost about two hours but it worked.

  • Sekoudollar
    2 posts

    Sooo.. when do we get a response? Or an update? Or an ETA for patch? Or a fix? @ubisoft u dont even mention this on your social media accounts, like it doesn't exist. You ignore your customers (thousands of them), who spent good money on a broken product. The least you can do is acknowledge these issues, instead of remaining totaly silent. Your approach and attitude are emberrasing, greedy and quite frankly very disrespectfull towards your customerbase. If we don't get a response within 24 hours i'm returning the game. Godspeed.

  • guest-QuDIYFKG
    1 posts

    I have the same issue. Such a significant bug on the main story on the day of release is plainly unacceptable. Happy to return the game and get a refund.

  • Kristi_00
    3 posts

    Seems the culprit in this problem are - not going straight to main quest. As u start doing side quests or explore, quest glitces. I spend like 6 hours exploring, getting resources, opening sync, while same time husband go straight forward main quest line and all worked perfectly.

  • u_Laserbrain
    2 posts

    wasnt there a function to reset quests in past assassins creed titles ? that would really come in handy right now. if the starter area has such gamebreaking bugs who knows what we will encounter during the course of the game. this is not a good start at all

Suggested Topics

Community Details

34
Online
138.7k
Users
24.3k
Topics
125.8k
Posts