Welcome to discussions

Quick Suggestions

  • HollandWarz
    Original poster 4 posts

    After I have the intro the game wont's load waiting for 15min but noting happend after I restart there wans't 15min play time only 1 min and 16 sec...


  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • Mreclypse
    2 posts
    Best Answer

    @hollandwarz
    What's worked for me :

    Go to settings (in the game) :
    Set V-Sync And Anti-Aliasing to "Adaptive"
    Set game to FullScreen (Not Borderless FullScreen!)

    I hope it's going to help you

  • Vickittz
    1 posts

    After the first cutscene, game is stuck in an infinite white loading screen.

  • TacticallyDC
    2 posts

    @vickittz Same, it's pretty awful but that's the 'on release' experience for you.

  • Loop1ng.
    4 posts

    It's actually exactly the same for me. Infinite loading after the first video.
    I've tried low details but same bug, delete saved game and new game but same too.
    Reboot many time, verify files on the game, same.

    I can't play on my ultimate edition 😞

    PC : i5 6600k / GeForce 2070 Super / 16Go ram

  • shamshe
    3 posts

    I am also getting stuck on the loading screen.
    I did the benchmark and my pc should be able to run AC more then fine.
    I do get the game menu and option and all that when I startup the game I just can't enter the actual game because of infinite loading screens.
    I am having a tripple screens etup with main screen on 4k 2 others on 1080p I know this caused me some problems before so maybe this is the issue?

  • DAVEEHH
    1 posts

    Update driver to the newest one (I used nvidia) https://www.nvidia.com/Download/driverResults.aspx/166630/en-us
    Open the game via ACValhalla_Plus directly from the game folder Go to option > Interface > General and turn off alternative hold Go to screen > Turn on vsync into adaptive and also make the game into fullscreen (not borderless)
    Now start new games, and wait until the white screen then you alt tab, open the task manager and you should see that ACValhalla processes use almost 100% of cpu usage, wait until its just using 30% or so usage, then you alt tab again to the game.

    Thanks to @Irishinfernohead

  • Kymodoke
    2 posts

    Same here.
    Can not even play one second.

    Awesome gaming experience !
    AAA+ game my a.. !

  • shamshe
    3 posts

    @kymodoke
    AC Unity all over again, well at least I could play that 😄

  • Dinyaneditio
    1 posts

    Im also stuck. I can*t select char. Same buslacha here.

  • Geminga86
    1 posts

    Same issue for me as well, tried rebooting, reinstall and simply waiting within the white loading screen for about 15 minutes.
    Task manager says CPU capacity of 100% reached during this loading screen, while the game only causes a CPU capacity of about 20-25% during main menu and the first cutscene.

  • viZtEhh
    3 posts
    Update driver to the newest one (I used nvidia) https://www.nvidia.com/Download/driverResults.aspx/166630/en-us
    Open the game via ACValhalla_Plus directly from the game folder Go to option > Interface > General and turn off alternative hold Go to screen > Turn on vsync into adaptive and also make the game into fullscreen (not borderless)
    Now start new games, and wait until the white screen then you alt tab, open the task manager and you should see that ACValhalla processes use almost 100% of cpu usage, wait until its just using 30% or so usage, then you alt tab again to the game.


    @daveehh This worked for me, many thanks!

  • shamshe
    3 posts

    @daveehh
    enabling Vsync and turning of borderless worked for me thx

  • Loop1ng.
    4 posts
    @daveehh it works, thank you ! 🙂
  • Mreclypse
    2 posts
    Best Answer

    @hollandwarz
    What's worked for me :

    Go to settings (in the game) :
    Set V-Sync And Anti-Aliasing to "Adaptive"
    Set game to FullScreen (Not Borderless FullScreen!)

    I hope it's going to help you

  • HollandWarz
    Original poster 4 posts

    @mreclypse thanks worked 🙂

  • Ubi-Baron
    Ubisoft Support Staff 789 posts

    Glad to hear that you were able to get around that.

    @Mreclypse
    Thank you for providing that workaround.

    Official Response
  • wolake42
    1 posts

    @hollandwarz same issue

  • Ubi-Baron
    Ubisoft Support Staff 789 posts

    @wolake42 Are you able to try the workaround above?

    Official Response
  • johndbro1
    2 posts

    @mreclypse this worked for me as well! Thanks for the tip

  • knightfire55
    2 posts

    @daveehh Did not work for me, still stuck on loading screen, sigh...

Suggested Topics