Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • KirillZINGER
    1 posts

    1070 457.30

  • Glancy.097
    1 posts

    1070 457.30

  • Ainskaldir
    1 posts

    GeForce 1050Ti 457.30

  • lollosclub
    3 posts

    i have the same problem, with GTX 1070 and the last version of driver n'vidia 457.30

  • dollar601
    3 posts

    Same problem, GTX 970M (laptop edition) with 457.30 newest nvidia driver.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Thank you for all the added details and reports, we'll pass this on too the team to be looked into.

    In the meantime, one thing to try would be rolling back to the last stable driver, to see if the same thing occurs.

    Official Response
  • MindZirdok
    5 posts

    Same artifacts on my GTX 1080 Ti , tried on 456.71 and on 457.30 .

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @mindzirdok Thanks for the report.

    I didn't personally see the issue on the 456.71 drivers. Can I ask what you graphical preset you are using?

    Official Response
  • TheLittleTomato
    13 posts



    @Ubi-Baron
    Hey! Same issue here. GTX 1060, tried it on 457.30 and 451.67 - didn't help. Playing on Medium Presets, but with Vision Blurr off.
    I tried many different graphics presets (also custom settings) and loaded into the benchmark multiple times. The bug was there everytime.

  • MindZirdok
    5 posts

    @ubi-baron
    I tried all presets , also tried to turn on/off manually some settings ( VSYNC , windowed mode etc ) - nothing . I have artifacts from every source of dust,smoke .( jumping on the ground , braking crates, some smoke/dust wind , even while running )
    ultra ( auto preset )

  • Teeeward
    2 posts

    Same problem for a 1060 GTX and 457.30 Driver

  • fippz8888
    1 posts

    Same problem on gtx 1070 457.30

  • Raf_hael
    1 posts

    same here with GTX 1060 / intel i5-4570.
    Tried with 457.30, 456.71 and 452.06 drivers
    tried also a lot of graphics presets, always the same issue.

  • P4olaBeeyyee
    1 posts

    Same problem on GTX 1080 457.30 driver

  • Chudko
    1 posts

    Same problem on GTX 1080 Ti 457.30 driver

  • axelouff
    1 posts

    same for me, with nvidia Geforce GTX 1060 6GB

  • EfeTozan
    6 posts

    by the way its not only opening scene, those flashes everywhere and so bothering. even you walk, you can see those colorful lights at your foot. so annoying.

  • Patsthlm
    7 posts

    Same issue, GTX 1080, the game is unplayable

  • Patsthlm
    7 posts

    @ubi-baron

    I rolled back from 457.30 to 456.61 and the fires/smoke are still completely bugged

    I cannot rollback more than that

    It completely makes the game unplayable

  • capcorj
    2 posts

    same issue here, ryzen 5 1600x, gtx 1070ti, driver version 457.09

Suggested Topics

Community Details

29
Online
129.0k
Users
22.2k
Topics
115.1k
Posts