Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Bragirim
    1 posts

    Same problem on GTX 1060, Ryzen 5 2600x, 16 RAM. Tried with 457.30, 457.09, 456.38, 442.74 drivers. It didn't help, bug with smoke/fire still here.

  • SK1CROW69
    4 posts

    I'm having the same "Rainbow Smoke" issue. It's like the devs wanted to have a virtual acid trip😁 . I have the GTX 1080Ti with the 457.30 driver. Please push out a fix soon because it is definitely not in a playable state. Thank you.


  • Vektxd
    3 posts

    Same problem, GTX 1060, 457.30 driver

  • Nagru87
    16 posts

    same on 1070, 445.75 😕

  • DZNUTS.Thecollo
    2 posts

    Also getting this 980TI -- Nvidia 457.30

  • xrayspex_73
    137 posts

    @thesaskun Whoa.. that looks like your character is tripping the live-fantastic....

    It looks like they didn't test the game on the Pascal chip...

  • LKC666
    1 posts

    Same problem, now fixed.

    You need to update you window 10 system to the latest version.

    Hope this can help you.

  • TaimurZafar
    Original poster 6 posts

    @lkc666 I've downloaded the latest version and it didn't make a difference for me unfortunately.

  • vl_impaler
    2 posts

    @lkc666 didn't work

  • Vlgogolev
    1 posts

    every time i play AC valhalla i have problems like these https://imgur.com/a/QwSlMEu
    my pc configuration is geforce gtx 1070,i7-6700k, 16gb ram.
    i installed all new drivers and also i didnt install AC valhalla in folder where my windows operation system(windows) installed

  • TheLittleTomato
    13 posts

    @LKC666 I've tried it too and it didn't help, unfortunately.

    I really hope they bring out a fix soon. You can't play the game with that bug, it's like an acid trip 🙈

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hey guys,

    We've been asked to get further information from the team, to help us to look into this further.

    Please let us know the following:

    • Was the behavior first encountered when you were child Eivor or did anyone see it occurring later? Was this a second Save slot or had you played and created a Save before?
    • Does verifying the game files have any effect on the issue?
    • Please provide us with a DxDiag. This can be included in your post with Spoiler tags (Highlight the text and press the eye symbol)


    Official Response
  • MasterLav98
    3 posts

    @ubi-baron Issue happens both as child Eivor and occurs afterwards playing as adult Eivor, all particle effects like smoke, mist, etc are glitchy and blocky and it occurs throughout, verifying the game files also does not change anything as i've tried it many times already, dxdiag file won't attach to the message, it says i dont have enough privilages to do it

  • markzet136
    1 posts
  • MasterLav98
    3 posts
  • Vektxd
    3 posts

    @ubi-baron
    First encountered as child Elvor (didn't go further than that) and very similar issue happens in performance test too, first save ever created and verifying files does not detect any problems.
    DxDiag:


    spoiler

  • TaimurZafar
    Original poster 6 posts

    @ubi-baron
    The problem happened from my first save file. Started right at the beginning as child Eivor and continues throughout. Any particle like dust, mist, smoke etc all have the same light effect and also generally flicker and glitch a lot. Verifying files doesn't change anything. I've tried uninstalling and reinstalling too with that making no difference.

    DxDiag:

    spoiler

  • Vadaa87
    5 posts

    happened both as child and as adult, tried verifying,. didnt work

  • Patsthlm
    7 posts

    @ubi-baron

    • It was first encountered for me when doing a benchmark, all the fires and smokes had weird EFX. Then as I started the game you could see it immidietely in the child Eivor scenes and further on in the game as adult Eivor. picture 1 picture 2
    • Verifying the game files did nothing. Reinstalling the game did not work.  I have the lasted driver installed, I tried going back to older drivers.


    Some redditor experiencing the same issue with a video example
    https://www.reddit.com/r/ACValhalla/comments/jrk9tj/wierd_dust_or_smoke_texture_issues_anyone_know/


    DxDiag


    spoiler

  • Patsthlm
    7 posts

    @ubi-baron

    • It was first encountered for me when doing a benchmark, all the fires and smokes had weird EFX. Then as I started the game you could see it immidietely in the child Eivor scenes and further on in the game as adult Eivor. picture 1 picture 2
    • Verifying the game files did nothing. Reinstalling the game did not work.  I have the lasted driver installed, I tried going back to older drivers.


    Some redditor experiencing the same issue with a video example
    https://www.reddit.com/r/ACValhalla/comments/jrk9tj/wierd_dust_or_smoke_texture_issues_anyone_know/


    DxDiag


    spoiler


Suggested Topics

Community Details

36
Online
129.0k
Users
22.2k
Topics
115.1k
Posts