Welcome to discussions

Quick Suggestions

  • Lukkasjarvi
    3 posts

    @taimurzafar Yep, same problem with drivers up to date

  • Ubi-Borealis
    Ubisoft Support Staff 2929 posts
    Best Answer

    Hello there,

    Following the release of TU 1.2.2, this issue has been marked as resolved.

    If you are still encountering these multicoloured artefacts in-game, please don't hesitate to update this thread so we can take a closer look. When sharing your report, please include all of the following information:

    • Was the behavior encountered after you just launched the game for the first time? Or did it begin mid-playthrough?
    • Where have you encountered this behaviour? Please specify the location/mission where you noticed these graphical issues.
    • Please can you provide us with a video that shows the issue happening in-game?


    Additionally, could you open a support ticket and submit your MSinfo and DxDiag, as these will be helpful for further investigation. Once you've opened a ticket, please share your ticket number with us so we can ensure these files are passed on to the development team.

    Thank you 😊

    Official Response
  • aerkfeed
    6 posts

    My game runs fine but the only problem I have are these weird smoke EFX and Im pretty sure it not supposed to look like that. How to fix this? it very annoying. I have the lasted driver installedundefined

  • qq1670622093
    1 posts

    Win10 1070Ti lowest just crash like that.
    undefined

  • Sir_Vikks
    2 posts

    I'm getting the same bug. I updated my NVIDIA graphics driver, tweaked the graphics settings in-game -- nothing. It's quite jarring and hard to ignore.

  • vl_impaler
    2 posts

    Same problem here. gtx 1080ti with latest drivers.
    https://leonardo.osnova.io/fc85080c-08e0-5516-9f63-65e101eb2595/

  • aerkfeed
    6 posts

    same problem as well. I already have the lasted driver installed. My graphic preset is High. https://imgur.com/a/1TWCOFR

  • Ubi-Spud
    Ubisoft Support Staff 700 posts

    @sdao269 Hi there, thanks for getting in touch!

    I'm sorry that you're seeing this anomaly. Please try verifying your game files, and performing a clean boot. Test the game after this, and if the issue persists could you please provide a video? I will then get this sent up to the developers. 🙂

    Official Response
  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hey guys,

    Thank you for reporting this to us.

    Could you confirm the GPU and driver version that you are all using?

    Official Response
  • TaimurZafar
    Original poster 6 posts

    @ubi-baron Hey, I'm using an Nvidia GTX 1070 with the 457.30 driver version (latest one I think?)

  • TheSasKun
    5 posts

    @ubi-baron jumping in with the same issue.
    GPU is nvidia GTX1060 6GB VRAM, driver version is 457.30
    That's how it looks in the starting location for meundefined

  • TheRost21
    3 posts

    Have a huge problems with lightningundefined.

  • Lukkasjarvi
    3 posts

    @ubi-baron Hello, im using GTX 1050 ti with the 457.30 driver. Tried also reinstall the game and older GPU drivers. Noting works yet.

  • Myriis
    3 posts

    Having the same issue, i have a GTX 970 and the driver version is 457.30

  • Sir_Vikks
    2 posts

    After playing for a while with the bugged graphics, I've narrowed it down to being the cloud/dust/smoke particle effects. The fire effects are actually fine, but the smoke coming off of them, as well as snow kicked up by actors' feet, or clouds in the sky, or fog, etc. -- all are glitching out and displaying incorrectly.

    Naturally, as these effects are in almost every single frame of the game, this is quite distracting and ruins any immersion. But hopefully this problem will be resolved soon with a patch.

  • Vadaa87
    5 posts

    @ubi-baron Asus Strix Geforce RTX 2070

  • SakuraMiku25
    1 posts

    undefined GTX1060 Video card

  • EfeTozan
    6 posts

    have same problem, gtx 960 gaming 4g.

  • aerkfeed
    6 posts

    GTX 1070 Ti. Driver version is 457.30

  • T3rce
    1 posts

    @ubi-baron NVIDIA GeForce GTX 1070 and version 457.30.

  • MasterLav98
    3 posts

    @Ubi-Baron
    Nvidia GeForce GTX 1080 and my drivers are version 457.30

Suggested Topics

Community Details

72
Online
143.5k
Users
25.4k
Topics
131.9k
Posts