Welcome to discussions

Quick Suggestions

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hey guys,

    Thank you for reporting this to us.

    Could you confirm the GPU and driver version that you are all using?

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there,

    Following the release of TU 1.2.2, this issue has been marked as resolved.

    If you are still encountering these multicoloured artefacts in-game, please don't hesitate to update this thread so we can take a closer look. When sharing your report, please include all of the following information:

    • Was the behavior encountered after you just launched the game for the first time? Or did it begin mid-playthrough?
    • Where have you encountered this behaviour? Please specify the location/mission where you noticed these graphical issues.
    • Please can you provide us with a video that shows the issue happening in-game?


    Additionally, could you open a support ticket and submit your MSinfo and DxDiag, as these will be helpful for further investigation. Once you've opened a ticket, please share your ticket number with us so we can ensure these files are passed on to the development team.

    Thank you 😊

    Official Response
  • TaimurZafar
    Original poster 6 posts

    @ubi-baron Hey, I'm using an Nvidia GTX 1070 with the 457.30 driver version (latest one I think?)

  • TheSasKun
    5 posts

    @ubi-baron jumping in with the same issue.
    GPU is nvidia GTX1060 6GB VRAM, driver version is 457.30
    That's how it looks in the starting location for meundefined

  • TheRost21
    3 posts

    Have a huge problems with lightningundefined.

  • Lukkasjarvi
    3 posts

    @ubi-baron Hello, im using GTX 1050 ti with the 457.30 driver. Tried also reinstall the game and older GPU drivers. Noting works yet.

  • Myriis
    3 posts

    Having the same issue, i have a GTX 970 and the driver version is 457.30

  • Sir_Vikks
    2 posts

    After playing for a while with the bugged graphics, I've narrowed it down to being the cloud/dust/smoke particle effects. The fire effects are actually fine, but the smoke coming off of them, as well as snow kicked up by actors' feet, or clouds in the sky, or fog, etc. -- all are glitching out and displaying incorrectly.

    Naturally, as these effects are in almost every single frame of the game, this is quite distracting and ruins any immersion. But hopefully this problem will be resolved soon with a patch.

  • Vadaa87
    5 posts

    @ubi-baron Asus Strix Geforce RTX 2070

  • SakuraMiku25
    1 posts

    undefined GTX1060 Video card

  • EfeTozan
    6 posts

    have same problem, gtx 960 gaming 4g.

  • aerkfeed
    6 posts

    GTX 1070 Ti. Driver version is 457.30

  • T3rce
    1 posts

    @ubi-baron NVIDIA GeForce GTX 1070 and version 457.30.

  • MasterLav98
    3 posts

    @Ubi-Baron
    Nvidia GeForce GTX 1080 and my drivers are version 457.30

  • KirillZINGER
    1 posts

    1070 457.30

  • Glancy.097
    1 posts

    1070 457.30

  • Ainskaldir
    1 posts

    GeForce 1050Ti 457.30

  • lollosclub
    3 posts

    i have the same problem, with GTX 1070 and the last version of driver n'vidia 457.30

  • dollar601
    3 posts

    Same problem, GTX 970M (laptop edition) with 457.30 newest nvidia driver.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Thank you for all the added details and reports, we'll pass this on too the team to be looked into.

    In the meantime, one thing to try would be rolling back to the last stable driver, to see if the same thing occurs.

    Official Response
  • MindZirdok
    5 posts

    Same artifacts on my GTX 1080 Ti , tried on 456.71 and on 457.30 .

Suggested Topics

Community Details

25
Online
138.8k
Users
24.3k
Topics
125.8k
Posts