Welcome to discussions

Quick Suggestions

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @mindzirdok Thanks for the report.

    I didn't personally see the issue on the 456.71 drivers. Can I ask what you graphical preset you are using?

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there,

    Following the release of TU 1.2.2, this issue has been marked as resolved.

    If you are still encountering these multicoloured artefacts in-game, please don't hesitate to update this thread so we can take a closer look. When sharing your report, please include all of the following information:

    • Was the behavior encountered after you just launched the game for the first time? Or did it begin mid-playthrough?
    • Where have you encountered this behaviour? Please specify the location/mission where you noticed these graphical issues.
    • Please can you provide us with a video that shows the issue happening in-game?


    Additionally, could you open a support ticket and submit your MSinfo and DxDiag, as these will be helpful for further investigation. Once you've opened a ticket, please share your ticket number with us so we can ensure these files are passed on to the development team.

    Thank you 😊

    Official Response
  • TheLittleTomato
    13 posts



    @Ubi-Baron
    Hey! Same issue here. GTX 1060, tried it on 457.30 and 451.67 - didn't help. Playing on Medium Presets, but with Vision Blurr off.
    I tried many different graphics presets (also custom settings) and loaded into the benchmark multiple times. The bug was there everytime.

  • MindZirdok
    5 posts

    @ubi-baron
    I tried all presets , also tried to turn on/off manually some settings ( VSYNC , windowed mode etc ) - nothing . I have artifacts from every source of dust,smoke .( jumping on the ground , braking crates, some smoke/dust wind , even while running )
    ultra ( auto preset )

  • Teeeward
    2 posts

    Same problem for a 1060 GTX and 457.30 Driver

  • fippz8888
    1 posts

    Same problem on gtx 1070 457.30

  • Raf_hael
    1 posts

    same here with GTX 1060 / intel i5-4570.
    Tried with 457.30, 456.71 and 452.06 drivers
    tried also a lot of graphics presets, always the same issue.

  • P4olaBeeyyee
    1 posts

    Same problem on GTX 1080 457.30 driver

  • Chudko
    1 posts

    Same problem on GTX 1080 Ti 457.30 driver

  • axelouff
    1 posts

    same for me, with nvidia Geforce GTX 1060 6GB

  • EfeTozan
    6 posts

    by the way its not only opening scene, those flashes everywhere and so bothering. even you walk, you can see those colorful lights at your foot. so annoying.

  • Patsthlm
    7 posts

    Same issue, GTX 1080, the game is unplayable

  • Patsthlm
    7 posts

    @ubi-baron

    I rolled back from 457.30 to 456.61 and the fires/smoke are still completely bugged

    I cannot rollback more than that

    It completely makes the game unplayable

  • capcorj
    2 posts

    same issue here, ryzen 5 1600x, gtx 1070ti, driver version 457.09

  • Bragirim
    1 posts

    Same problem on GTX 1060, Ryzen 5 2600x, 16 RAM. Tried with 457.30, 457.09, 456.38, 442.74 drivers. It didn't help, bug with smoke/fire still here.

  • SK1CROW69
    4 posts

    I'm having the same "Rainbow Smoke" issue. It's like the devs wanted to have a virtual acid trip😁 . I have the GTX 1080Ti with the 457.30 driver. Please push out a fix soon because it is definitely not in a playable state. Thank you.


  • Vektxd
    3 posts

    Same problem, GTX 1060, 457.30 driver

  • Nagru87
    16 posts

    same on 1070, 445.75 😕

  • DZNUTS.Thecollo
    2 posts

    Also getting this 980TI -- Nvidia 457.30

  • xrayspex_73
    140 posts

    @thesaskun Whoa.. that looks like your character is tripping the live-fantastic....

    It looks like they didn't test the game on the Pascal chip...

  • LKC666
    1 posts

    Same problem, now fixed.

    You need to update you window 10 system to the latest version.

    Hope this can help you.

Suggested Topics

Community Details

169
Online
139.2k
Users
24.4k
Topics
126.5k
Posts