Welcome to discussions

Quick Suggestions

  • OpenBook0612
    Original poster 4 posts

    I just started up the game and its only playing on like a 5inch strip on my 27inch monitor. I've tried rummaging through the settings but I have found nothing that helps. I thought it was a screen calibration issue in game but that apparently still only applies to the 5inch strip not my full monitor.

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • PolarBearWE
    1 posts

    @openbook0612 I am having the same issue, cannot find any fix, tried every resolution and window setting.

  • Ubi-Swaggins
    Ubisoft Support Staff 359 posts

    Hey folks,

    Sorry to hear you are having this visual error.

    Can you provide me with a screenshot of how the game outputs to your monitor?

    Official Response
  • Miiyasaki
    2 posts

    uploaded Screens with the problem plus my specs.

    after hours of waiting in another topic with no help from the support i hope, that i will get an answer soon...


    undefined

    undefined

  • zeleznastraka
    4 posts

    @openbook0612 Do you have a 27" iMac and are running it with an egpu? I have this same problem (I have a 27" iMac with a Nvidia egpu), and I had it with AC Odyssey as well. Origins worked just fine, and I've never had a problem with this on any other game. For those of you who want to know what the black bars look like think the main menu screen on RDR2. HUGE, MASSIVE black bars that make it look somewhat cinematic. Also before I got an egpu AC Odyssey also worked just fine(I mean it didn't handle very well, but there was no black bar issue on the full screen), I think it has to do with a conflict between how the game tries to run on the integrated AMD graphics card vs my Nvidia egpu. For support this is a serious problem for gameplay since it blocks us from being able to efficiently manage graphic settings around the resolution (Because the work around makes us play in windowed mode) and it was present in AC Odyssey, and I'm disappointed that it still has not been fixed. I will say that I have a great work around, but it is very time consuming when you need to change settings. It seems to be even worse in AC Valhalla as every time you go into settings it will automatically revert back to the native format with the massive black bars on the top and the bottom and small black bars on the sides.

    For the work around, here's what you'll need to do.

    1. Download and install Borderless Gaming.
    2. Start the game and make all of the changes you need in the game before you start borderless gaming. The most important setting is set the game to "Windowed" not fullscreen anymore. Once you get the desired settings, close the game and start borderless gaming. Go ahead and start the game and make sure to move the app bar for AC Valhalla into the running apps of Borderless gaming.
    3. Once the game loads, it either will already be working or it will not. If it is not go to steps 4 - 8. If it is working happily play until you go into settings again for any reason and it breaks. When it breaks go to steps 4 - 8.
    4. In the game menu go to the resolution setting. Change your display from "Windowed" to "Fullscreen", apply the change(you'll notice nothing happens as it will already be huge black bars), when the game asks if you want to keep the changes, say no and revert back to the old ones (the "Windowed" mode). The game will then revert back to windowed and borderless will work. In AC Odyssey this was all you had to do, but I've found in Valhalla if you push any other button at this point, it will revert back to the enormous, huge, gargantuan, terrible black bars.
    5. Press the windows button on your keyboard. If you're using your iMac's keyboard it is the left "command" key.
    6. Take your mouse cursor and right click on the AC Valhalla runtime icon on your windows bar.
    7. Close the app. (Technically you could also press ctrl+alt+del and force close the app as well)
    8. Start the app again and voila! Bars are gone again. Once again please note, if you go into the "options" menu at any time it will break the settings again and you'll have to repeat steps 4-8.


    Hope that helps make it playable for the time being. This never got fixed for AC Odyssey, so I would really like it to be fixed for AC Valhalla, especially since it seems to be a continuing problem that will continue in the series if support won't fix it.

  • zeleznastraka
    4 posts

    @polarbearwe See my previous reply to open book. Hope this helps!

  • zeleznastraka
    4 posts

    @ubi-swaggins Also please see my previous reply for specs as to why it is happening.

  • MoarCoffee
    3 posts

    @polarbearwe Having the same issue on a Acer 4K monitor, rtx 3090. Hopefully this can be patched.

  • Ubi-Swaggins
    Ubisoft Support Staff 359 posts

    Thanks for sharing that workaround @zeleznastraka

    The images sent do not seem to load, are you able to provide them via a sharing website?

    Official Response
  • Aussienutz
    4 posts

    Here's the issue that a select few seem to be having. See screenshot, hope it helps in getting resolution. Those black bars are on the menu, in game and videos!
    https://ibb.co/4fWYm2n

  • DaigenD
    3 posts

    Same issue here with the letterbox format at Fullscreen or Borderless on a 4k HDR monitor.

    Monitor: Acer Predator XB273K GP (3840x2160, 120Hz, HDR on, G-Sync on)
    Video Card: Nvidia GeForce GTX 2080 Ti (with current GeForce driver: 457.30)
    CPU: AMD Ryzen 7 3800X
    RAM: 16 GB
    Motherboard: Asus TUF Gaming X570-Plus (Wi-Fi)
    Hard drive: SSD
    OS: Windows 10 Pro 64-bit, DX 12

    If I have the in-game setting set to "Borderless" or "Fullscreen" I get the letterbox format. If I set it to "Windowed" the letterbox is gone. I can adjust the window to almost fullscreen but I still have the window panes top bar. If I maximize the window the letterbox comes back.

    I've tried different resolutions, refresh rates, HDR on/off in the game and system/OS level and nothing has removed the letterbox. I tried forcing the scaling mode in the Nvidia Control Panel to override the games/programs and that didn't help either.

  • DaigenD
    3 posts

    I found a solution on these forums and it worked for me!!

    @IXTOXICITYIX
    I just found a fix that worked for me see if it will work for you but you have to turn off the 4k-144Hz option the monitor it self. Once you have done that it will correct it self to be full-screen.

    The 4k-144Hz is under the system setting on the monitor.


    So you need to go into the menu on the monitor itself

    • Click bottom joystick button on monitor
    • Click it again to go to "Menu"
    • Scroll down to "System", Click joystick to enter section
    • Scroll down to "4k-144Hz Mode", Click joystick to edit
    • Change to "Off"


    I had to do this while in the game. If you do this outside the game it will switch back to "On"

    But now I'm at set in-game to 3820x2160 (native) and 120Hx (native). With the "4k 144Hz Mode" set to on I didn't have the "(native)" label on the resolution and refresh rate in-game. With it "Off" I now have that label.

  • Aussienutz
    4 posts

    @daigend if this works i'll be sending you a big virtual hug. I was trying everything in the Nvidia panel mucking around with the settings but this... this i never would've thought of because i have that same monitor. I'll report back after 4PM EST today

  • Aussienutz
    4 posts

    @aussienutz - Can confirm this indeed fixed it. Thank you @DaigenD ❤ /virtual hug

  • OpenBook0612
    Original poster 4 posts

    I really appreciate everyone's help here, but a huge thank you to @daigend and @zeleznastraka for the 2 different solutions.

  • UbiKoreanBBQ
    Ubisoft Support Staff 225 posts

    Thanks so much, zeleznastraka and daigend, for those well explained workarounds! I've shared them with the team!

    For anyone who still experiences this issue after trying the above workarounds, please let me know the following:
    -Are you running the game in fullscreen, windowed, or windowed borderless?
    -Are you are experiencing an inability to change your resolution settings?
    -Please take a screenshot of how the game outputs to your monitor, and send the link here. You will need to upload the image to an image-hosting website, such as Imgur or Flikr.

    Official Response
  • premi_pulkit
    19 posts

    Hi Everyone.

    If you are facing black bars problem for AC Games (Odyssey & Valhalla) & your game runs in a strip in-between your screen, then I might be able to bring a smile to your face. I came across a "Windowed-mode" optimizer which stretches the windowed mode ( the only mode that allows you to adjust your aspect ratio) to the monitor's border's edges & makes it look like fullscreen. This should work for any game that is giving black bars on the screen.

    I have been facing this issue with AC Odyssey & had to play it in the strip mode entirely, which was an absolute nightmare experience for me. Origins did not have this issue, started from Odyssey & i have been trying to find a solution since then.

    But when Valhalla had the same issue, i snapped & scoured the internet for any possible solution & when i tested in on my system, i thought of sharing with larger community ..

    You can see my tutorial on YouYube with this workaround -



    Hope this helps someone in need.. Cheers..

    O.. i see people have already beat me with this solution 🙂 .Still if anyone feels a video tutorial maybe more helpful, please help yourselves with it..

  • Ubi-Swaggins
    Ubisoft Support Staff 359 posts

    @premi_pulkit Thanks for sharing your workaround.

    Official Response

Suggested Topics

Community Details

59
Online
143.6k
Users
25.4k
Topics
132.0k
Posts