Welcome to discussions

Quick Suggestions

  • MoarCoffee
    3 posts

    @ubikoreanbbq

    -Are you running the game in fullscreen, windowed, or windowed borderless?
    Fullscreen on an Acer Predator XB273K 4K monitor. There's a separate thread where other users with the same monitor are having this issue as well.


    -Are you are experiencing an inability to change your resolution settings?

    I can change the resolution in fullscreen, but the letterbox issue still remains.

    Please take a screenshot of how the game outputs to your monitor, and send the link here. You will need to upload the image to an image-hosting website, such as Imgur or Flikr.

    https://imgur.com/a/2Oc3Iz8?

    Please let me know if you'd like any more info. Thanks for your feedback so far 👍

  • MoarCoffee
    3 posts

    @daigend THANK YOU! That worked for me as well.

  • Ubi-Swaggins
    Community Manager 420 posts

    @moarcoffee Thanks for confirming the workaround solved your issue 🙂

    Official Response
  • FiresteelGM
    2 posts

    @ubikoreanbbq
    Fullscreen or Borderless
    Settings show Native resolution as 1280 x 720 not as should be 1920 x 1080 and Native ratio as 4:3.
    Cant change resolution unless I change ratio to 16:9
    GTX 1060 with 24” Asus monitor, native 1920 x 1080
    Screenshot as everyone else’s . Black bars top and bottom

  • Meneh
    15 posts

    @premi_pulkit

    Thank you for this. I had no problems for the first days, then suddenly I started the game up this morning and I had black bars...
    I don't have a 144hz monitor yet so that work around was out of scope for me, but thankfully BorderLess gaming fixed it.

    It's a bit sad to rely on a third party program for an issue that occurs magically overnight, but what can you do..

  • premi_pulkit
    19 posts

    @meneh happy to be of help brother.

  • premi_pulkit
    19 posts

    @meneh i just realized, this most commonly happens if the in game settings are somehow not recognized as native settings of the monitor. Could it be that your monitor's apect ratio, refresh rate or resolution has been accidentally changed & does not match the same parameters of your monitor (it sometimes happens after a windows update or something that changes your monitor's default settings). See if you can see the word "Native" in front of your selections under these 3 settings in AC Valhalla. If you don't see the word native in front of any of these parameters, then that parameter is the issue source & is not aligned with your monitor's parameter value. If you align that part with monitor's native setting, it should work properly again, theoretically.

  • Meneh
    15 posts

    @premi_pulkit

    It still said native in AC, but I reckon you are still right. I will add that my screen was a bit old and it has been known to doing some wonky things. I got a new screen yesterday and I indeed no longer have the problem!

  • UbiKoality
    Community Manager 440 posts

    @miiyasaki Hi there! I sincerely apologize for my delayed response. I'm also sorry for any inconvenience or annoyance that this problem may have caused you! Are you on an ultrawide monitor?

    Official Response
  • Lyhyt
    2 posts

    I have this exakt same issue when I run 4k on either Fullscreen or borderless. I'm on a 4k 16:9 monitor, not ultra-wide.

  • zeleznastraka
    4 posts

    @ubikoreanbbq

    I found the issue on my end. The comment on the native resolution seems to be the case for me as well, but the problem is a difficult one to solve on my end. It would need to be an ubisoft update. I'll explain here.

    I am using a 27" 5k iMac. In Windows 10 there is a desktop resolution (What we pick as our resolution) and an active signal resolution (Note I think this is what AC Valhalla thinks is the native resolution). The host graphics programs can usually change this active signal resolution if there is a discrepancy. Not in the iMac 5ks! I have tried with Radeon control panel, which has a way to create your own display parameters, but it is disabled in the 5k and above. Mac OS doesn't make a difference between desktop and active signal, but it made it so when it transferred over to Windows in bootcamp that it would create two active signal ports that would then run a previously unusable 5k by splitting it in 2. This means that my desktop resolution is 5120x2880 but my active signal resolution is 2560x2880 or my 5k resolution split into two halves. AC Valhalla, instead of rendering both, or rendering the 5120 I chose, instead renders one of them and centers it. I am not sure how to fix it on your end, but it is possible as I run other games at 5k and it does not take the "native" or active signal resolution. I will keep trying for a solution on my end, but I think it is in your hands now on how to get rid of this pesky native issue. Once again my workaround makes the game playable, but it restricts me from say running the game in a lower res mode unless I change the resolution of my desktop monitor every time I want to play.

    Thanks again for your responses and help on this issue, I know it's a busy time with a new release.

  • lozs23
    1 posts

    @ubikoreanbbq can we get a fix for this so we don't have to turn off the 4k-144Hz on our monitors just to plat ubisoft games? This has been happening since Odyssey

  • Lyhyt
    2 posts

    How is this issue not listed under Known Issues yet? Had the same problem in Odyssey and all Ubisoft seem to do is thank people for work arounds. Can't you fix this issue somehow instead?

  • Luger1321
    1 posts

    @daigend Thank you soo much!

  • VINCY-G
    1 posts

    @ubikoality I'm having that same issue now that I just got my 4k monitor & support taking forever to reply no idea what to do

Suggested Topics

Community Details

50
Online
196.7k
Users
33.4k
Topics
166.8k
Posts