Welcome to discussions

Quick Suggestions

  • Nett3y
    2 posts

    @abraxaz13 I actually just got this issue right now. That brought me here. I don't even know if people can see my photos. I usually never get any likes, but that's alright with me. I was never sure if it worked in Odyssey either. Hope it gets fixed soon!

  • CitizenNowhere
    3 posts

    Ubisoft never intends to fix this. It's 29 Nov 2020, and Online Service Error's still slapping on my face. I can't take a photo in Photo Mode anymore. The photo cannot be saved or uploaded to server. just cut this function out of the game if you're not gonna fix it. Should change the name of your launcher as UbisoftDisconnect.

  • ViRaLuNdEaD
    27 posts

    @nett3y Same here. Still getting the error even after the patch. None of my photos have received any likes, I haven't found any players to avenge, and none of my friend's Jomvikings show up when I manage crew.

    I feel like the whole online piece either hasn't been implemented yet or has major bugs right now.

  • Docholiday421
    18 posts

    Happens to me with photo mode and also with the store, I bought helix credits for a deal in the store right now and can’t even connect to online, now I’m stuck with helix credits and forced to buy more for the pack I wanted

  • kazzyp59
    1 posts

    I am still getting this error even after 2 patches, nearly everytime i bring up my map the message pops up, really hope it gets fixed soon.

  • MstrTarvos
    72 posts

    Okay so it's been a couple weeks now, I'm over 150 hrs into the game and I still get this at least once a day.

    undefined

    Any suggestions on how to fix it would be helpful. The only thing that seems to work is to restart my Xbox.

  • mmoore5325
    1 posts

    It may be stupid but I really enjoyed looking at others photos in Odyssey, as well as taking and hoping some of mine get uploaded, though Im still not sure how some get uploaded and some don't. Anyways, I am getting this same error as everyone else. [censored] is up with that. Also, when I try to take photos sometimes, I will change to one of the other pre-sets that I really like, try to manually adjust one of the other settings, like Contrast or something, and it will auto go back to the default settings, including the default color pre-set that you play the game in. Can you guys please fix this stupid f***ing bug? Its also pretty annoying seeing that message every time I open the map.

  • bigmacscanlan
    2 posts

    I'm playing on Xbox Series X and getting exactly the same issue. It's one thing having a request limit for viewing other user's photos (though clearly it should be much higher than it is), but even when I try and view 2 or 3 of my own photos, it kicks in and complete wipes all photos off the map. I played well over 100 hours on Origins and Odyssey and can't remember ever seeing the issue, but it's been plaguing me constantly since day one on Valhalla. I really hope this gets fixed up soon, as even though photo mode is something of a nice to have feature, for those of us that like to use it a lot, this bug means it's fundamentally broken at the moment.

  • bigmacscanlan
    2 posts

    @ubi-spud Six weeks later this is still plaguing the Xbox Series X version, and the FAQs are of little help for that. If someone could please try to replicate and resolve, that would be appreciated. Thanks.

  • Lakittyomnom
    9 posts

    @bigmacscanlan I am on Pc and I am getting this as well its not only consoles 😛

Suggested Topics

Community Details

173
Online
140.4k
Users
24.7k
Topics
128.1k
Posts