Welcome to discussions

Quick Suggestions

  • pekousek
    4 posts

    ok so i tried this:
    undefined

    and this is works for me. I set V-sync on Adaptive, Anti-Aliasing i have on high. Fullscreen and Alternative Hold to off. When white screen came up i press button ctrl alt delt and wait for CPU goes down. When CPU went down i went beck into the game a for now it looks like ok.

    Good JOB UBISOFT

  • colbcob
    Original poster 9 posts

    @johanvdh i do not have a 2080

  • iururu
    5 posts

    @pekousek how long did you wait for the cpu to go down?

  • iururu
    5 posts

    @pekousek it worked!
    indeed adaptive + fullscreen helped!

  • Misfire551
    2 posts

    Reposting in the hope of an official response. My only other option is to return the game, which I really don't want to do, I want to play it.

    I just got my Xbox Series X and copy of Valhalla on Tuesday and the game keeps crashing immediately following the opening cinematic. I've not played a moment of it yet.

    The seer stops talking and the camera zooms through the glowing hole in the wall. I get a white screen with the auto save logo in the corner, the sound of people talking in the background and a door or chest being opened, then the game crashes. It either crashes to the home screen, or it shuts down the Xbox in a way that leaves the controller still going.

    If I go back into the game and reload the auto save that's been created, I might get a view of a lamp sitting on a table before it freezes and crashes again.

    I have reinstalled the game five times and factory reset my Xbox once and it hasn't resolved the issue. The huge update is installed each time I reinstall it.

    My original post had another Xbox Series X owner report the same issue, but it seems to be mainly an issue reported by PC players. There's no way I can do the things you're recommending for the PC players.

    Reposting is my only option, the support chat function doesn't seem to work and there's no other way to submit a support issue.

  • pekousek
    4 posts

    @iururu
    good, on the CPU I waited until from 100% went to 30% (because that was stable value)

  • UbiKoality
    Community Manager 440 posts

    @colbcob Hey there! I sincerely apologize for the delayed response. All of us have been incredibly busy working to answer the copious amount of cases and inquiries coming our way. I'm also terribly sorry for any inconvenience that this bug may have caused you! The team was previously aware of this bug, but it has since been resolved. Can you confirm that you are able to progress further into the game at this time? Also, please let me know if you're still having trouble with the game's performance overall. Thank you!

    Official Response
  • UbiKoality
    Community Manager 440 posts

    @packmanblack2 Thank you so much for including this video!! Can you let me know if you're able to progress past this screen at this time? This bug should be resolved by now.

    Official Response
  • UbiKoality
    Community Manager 440 posts

    @pekousek I apologize for the initial inconvenience and frustration that may have been caused, but I greatly appreciate you sharing this workaround with other players! Your help means a lot!

    Official Response
  • UbiKoality
    Community Manager 440 posts

    @iururu I am very glad to hear that pekousek's workaround was able to help you!! Happy gaming!

    Official Response

Suggested Topics

Community Details

33
Online
138.2k
Users
24.2k
Topics
125.4k
Posts