Welcome to discussions

Quick Suggestions

  • AlexWolfheart
    Original poster 4 posts

    Hey guys. My game looks darkened as hell, like the light hits it very wrongly. Anyone got any idea how to fix this?
    In some circumstances, everything looks so blackened, all the textures, that i can barely understand what's happening. This printscreen is actually a decent situation where I can at least still play and understand, but I don't want to wait for a moment where it gets worse again. It may have something to do with ambient occlusion going berserk and overdoing things, but the settings do not allow me to change that... Or perhaps it's a different problem altogether.
    The thing is... I have the exact same issue both on my desktop pc, connected to a tv as a monitor, but also on my laptop. Separate systems, separate monitors, same issue...

    I know it's a Ubisoft game, and by definition, a steaming pile of bugs and problems, but I've been stupid enough to give Ubisoft another chance with this aaaand of course it disappointed.
    Any help from you guys would be highly appreciatedundefined

  • Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

    Contrary to popular belief, Lorem Ipsum is not simply random text. It has roots in a piece of classical Latin literature from 45 BC, making it over 2000 years old. Richard McClintock, a Latin professor at Hampden-Sydney College in Virginia, looked up one of the more obscure Latin words, consectetur, from a Lorem Ipsum passage, and going through the cites of the word in classical literature, discovered the undoubtable source. Lorem Ipsum comes from sections 1.10.32 and 1.10.33 of "de Finibus Bonorum et Malorum" (The Extremes of Good and Evil) by Cicero, written in 45 BC. This book is a treatise on the theory of ethics, very popular during the Renaissance. The first line of Lorem Ipsum, "Lorem ipsum dolor sit amet..", comes from a line in section 1.10.32.

  • Beylous
    42 posts

    @alexwolfheart I thought it looked a little dark. Was messing with my monitor settings but to no avail. Weird lighting effects on everyone's eyes too!

  • AlexWolfheart
    Original poster 4 posts

    @alexwolfheart

    better example, i guessundefined

  • KautzkyGuy
    1 posts

    Hey I think I found a solution to your issue, my mom was having the same problem on her PC and I was going nuts trying to troubleshoot it. Luckily its a pretty simple fix all you have to do is adjust your brightness and contrast levels, I guess is the result of when the contrast is set too high it makes it really problematic in darker environments. In the game, go to Options>Screen>Image Calibration and turn down the contrast and you should see instant results, hope this fixes your issue like it did for me!

Suggested Topics

Community Details

66
Online
191.8k
Users
32.2k
Topics
161.5k
Posts