Welcome to discussions

Quick Suggestions

  • Zurks.
    3 posts

    I'm getting the same thing, I've been stopped from getting so many treasures because of this, fast travelling away then going back does nothing whatsoever, verifying the game, reloading the game, reinstalling the game, none have worked for me at all. The shelves just refuse to budge at all.

  • Ubi-Spud
    Ubisoft Support Staff 700 posts

    @zurks Hey there, would you be able to give some specific examples, and provide a video if possible?

    Official Response
  • sherlokc2012
    1 posts

    I have the same problem as well, the shelf never move in any direction



    video in link.



  • Exileeeh
    4 posts

    @sherlokc2012 Exact same bug as I have, i'm in the church for the mentor armor and have the exact same issue

  • Exileeeh
    4 posts

    Here is a video link:

  • jeje_71
    69 posts

    @exileeeh is this only the video lagging or is your game also at the same low framerate?

    in the second case, it may be that the game engine has problems problems with physics collisions detection because it's lagging so maybe if you try to get a better framerate by lowering details or resolution you could try if it solves the problem?

    also, sometimes i got it unstuck by moving the crate a little from another angle first, but in your case, i don't really see how you can do it...

  • StevenTiepel
    1 posts

    I've got the same isue. Can't move the shelve at portchester to get the chest

  • KillerLopan
    1 posts

    @sherlokc2012

    I have EXACT same problem in the exact same place. Seems like the shelf got pushed too far back in the passageway. Very frustrating. I tried throwing a dead body at it like some other posts suggest, but it doesn't work. This is the only treasure in the entire game I haven't gotten.

  • Callista-Lorian
    1 posts

    So I had the same problem in Porcestre and managed to find a fix.

    Grab a dead body, then hug the wall on the right-hand side facing towards the shelf. Throw the body towards the shelf at a right angle. It should shift slightly up and to the left. Repeat this until you have enough space to get behind the shelf on the right hand side (closest to the wall), then throw the body again directly towards the shelf in its parallel position. Keep repeating until the shelf shifts to the left enough to jump up and get the treasure.

    Insane bug fix, but worked for me!

  • UbiKoreanBBQ
    Ubisoft Support Staff 217 posts

    Hi all! Thanks for sharing your videos and findings with the treasure that you haven't been able to reach due to shelves not moving. I've added this information to the investigation that it ongoing. So far, the Assassin's Creed team has not been able to reproduce the issue, so we kindly request that you create a case on the Support Portal and attach your save files and also let the team know the treasure location to help the team's investigation! (I know "Portcestre" was mentioned, but I want to make sure any other locations are also made known.)

    If you've already made a case, make sure your files are attached moving forward. Please feel free to send me your case numbers so I can ensure the files get added as soon as possible to the team's resources.

    @Callista-Lorian Thank you for sharing your interesting workaround!

    Official Response

Suggested Topics

Community Details

193
Online
140.8k
Users
24.9k
Topics
128.8k
Posts