Welcome to discussions

Quick Suggestions

  • 54 Likes/1958 Replies/123105 Views
    jackssskd
    1 posts
    the game crashes on startup. before today it's always gone


  • dgrosso80
    2 posts

    Valhalla keeps crashing every time I open the game. I have tried updating uninstaling, reinstalling, made sure the properties were good and there was nothing else needing installed. I am not sure of where to go next.

  • ubi-smash
    Ubisoft Support Staff 1102 posts

    @jackssskd Hiya! Sorry for the problems you are having during startup. If you have already tried all steps shared on our PC Troubleshooting Guide, could you submit a support ticket with your System files attached?

    Official Response
  • ubi-smash
    Ubisoft Support Staff 1102 posts

    Hey @dgrosso80, my apologies you are running into this issue in Valhalla. Do you have any other background applications running while launching the game? If you have checked this and still get the same behavior, try completing the rest of our PC Troubleshooting Guide here to see if this may help with the current situation. After exhausting all steps, you are still unable to get back to the startup screen; please get back to us Here with your MSINFO and DxDIAG to take a closer look over this with you.

    Official Response
  • Satoby89
    9 posts

    As you can read in the description the game is completely broken, I have tried and tested in all ways but there is nothing to do. I have an i9 10850k a rtx 3090 and 64gb of ram 3600mhz. I've tried disabling the XMP profile and the game crashes, I've tried lowering the cpu frequency and the game crashes, I've tried lowering the power of my video card and the game crashes, I've tried changing the system memory dump to the maximum usage capacity of 64gb and the game crashes, I've tried playing with low settings and the game crashes whether I'm playing in 4k or if I'm playing in 2k same exact thing. I've tried doing file verification so many times and the game crashes. In all the games I have never had any problems any game crashes but how come only this game crashes? You have to do something about it because it's not fair that I've spent 60€ and then find myself with a game that I can't fully enjoy and I have to lower the graphics to play. I've tried closing msi afterburner and the game still crashes, I've tried closing any APP but the game still crashes, this game is completely broken do something dear UBISOFT and don't ask me MSINFO or DXDIAG my pc doesn't have any problem it's [censored] new and I don't have any problems with any game. Have a nice day everyone.

  • Ubi-Mark.
    Ubisoft Support Staff 1811 posts

    Hello @cvaras92 and @rapozaum,

    Thank you for your updates and I'm really sorry to hear about the crashes. In this scenario, can you please contact our team directly as @Ubi-Orion mentioned previously, so we can investigate it further for you?

    Many thanks!

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 1811 posts

    Hello @satoby89,

    Sorry to hear that your game keeps crashing.

    As I can see that you already performed some troubleshooting steps, can you please make sure that you follow the remaining steps listed in this article? If you're still experiencing crashes afterward, we would ask you to provide us with your diagnostic files regardless, as it will give us a chance to investigate this issue further for you (especially checking what is causing these crashes). Without diagnostic files, we won't be able to determine the cause of this issue, I'm afraid.

    You can submit your diagnostic files through our live chat.

    Many thanks and if you have any additional questions, please let us know!

    Official Response
  • Satoby89
    9 posts

    I have opened the case and sent the attached DXDIAG AND MSINFO, the technicians will let me know soon.

  • Asryan2a
    73 posts

    I haven't played in a while but my last games were fine. I relaunched the game today and it froze after a moment 😞

  • Satoby89
    9 posts

    Eheheheh this game is broken bro....

  • longjohn119
    930 posts
    I haven't played in a while but my last games were fine. I relaunched the game today and it froze after a moment 😞


    Try doing this, it's not 100% but for me i knocked out 95% of my crashing problems.
    https://discussions.ubisoft.com/topic/109855/perhaps-an-answer-to-random-ctds/14?lang=en-US

  • rapozaum
    13 posts

    Some news:
    I played all of Odyssey and vanilla Valhalla on this rig (8700 + 2080S + 16gb ram + nvme ssd).
    As per my other replies, I'm having my gameplay harmed after purchasing the Season Pass.
    Today I decided to do a clean install of my drivers, did a DDU uninstall, installed 471.68 drivers. This plus UbiConnect on offline mode are making be able to play the game for a while, just had an hour long session but I gotta do some errands now and closed the game.

    Will update this later.

  • Ryusennin
    124 posts

    Switching UbiConnect offline or disabling cloud saving is a known workaround which improves stability but doesn't completely prevent random crashes.

  • BattlezEye
    1 posts

    This might not be for everyone but worked for me. 
    There also may be a better way to do this but just sharing exactly what I did so I apologize if this write up is messy.

    PROBLEM:
    I was frequently getting a random Crash to Desktop with no error message. The screen would freeze, about 20 seconds later it would close to the desktop with Ubisoft Connect app up. I would see the Ubisoft message Synchronizing game settings but no error message.

    WHAT I FOUND:
    I found a post about Red Dead 2 crashing under Custom Virtual Memory settings.
    Per their instructions you want Windows to Automatically manage paging file.
    I was already using the default Virtual Memory settings but toggling the setting seems to have cleared it up for me.

    HERES WHAT I DID: (Basically Toggled it OFF and back ON)
    Windows 10 Settings - Search "Advanced System Settings" - Advanced Tab - Performance (Settings Button) - Advanced Tab - Virtual Memory (Change Button) - Deselected "Automatically manage paging file size for all drives" - Click Ok - Receive the message "The changes you have made require you to restart" - Click Ok - Click the Change button Again. - This time I Selected each hard drive in the list and selected "System Managed Size" radial button below then Select the (SET) button on the right - Click OK - Finally click the change button for the third time except put a check back in "Automatically manage paging file size for all drives" - Click OK, OK, OK, and this time reboot.

    RESULTS:
    After I restart and loaded Valhalla my graphics settings had changed. 
    I was basically using medium but there were several several changes I hadn't made.

    I know for sure I had been playing with the following settings.
    Graphics Quality: Custom
    Adaptive Quality: Off
    Anti-Aliasing: Medium
    World Details: High
    Clutter: High
    Shadows: Medium
    Clouds: Medium
    Water: Medium
    Reflections: On
    Environment Textures: High
    Character Textures: High
    Depth of Field: Low
    Motion Blur: On

    BUT.. After I Toggled the Virtual Memory Setting Off and On the graphics settings had changed to the following.
    Graphics Quality: Custom
    Adaptive Quality: Off
    Anti-Aliasing: Medium
    *World Details: Medium
    *Clutter: Very High
    *Shadows: High
    *Clouds: High
    Water: Medium
    Reflections: On
    Environment Textures: High
    Character Textures: High
    Depth of Field: Low
    Motion Blur: On

    It appears toggling Virtual Memory OFF and ON effected the graphics settings some how, like it had the wrong settings cached.
    I set my graphics settings back to what I always use and haven't had a single Crash since.
    Hopefully this can help someone or possibly help the Devs track down a problem.

  • Ubi-Mark.
    Ubisoft Support Staff 1811 posts

    Hello @battlezeye,

    Thank you for sharing this! We're glad that the issue has been resolved for you. Happy gaming!

    @rapozaum - thank you for an update - can you please confirm if you're still experiencing crashes or has the clean install resolved this issue for you?

    @longjohn119 - thank you for sharing this with us!

    @Satoby89 - sorry to hear about your experience. Have you contacted our team with your diagnostic files, so we can investigate it further for you?

    Official Response
  • Ubi-Mark.
    Ubisoft Support Staff 1811 posts

    Hello @satoby89,

    Thank you for the update! I just checked your case and I noticed that you already received a reply with troubleshooting steps 🙂 If you're still experiencing this issue after performing all the steps recommended, please update your case with your freshly generated diagnostic files as recommended 🙂

    Many thanks!

    Official Response
  • rapozaum
    13 posts

    @ubi-mark No luck, crashes came back.
    I'm still testing stuff tho. Gotta do some work now but I plan on testing a bit more later. Will keep posting updates.

    Last thing I tested was killing all my OCs on Afterburner. Game opened, loaded my save and was able to run around for a bit. Will try to play more later.

  • Lovemonkeyz
    3 posts

    I'm having frequent crashes to Desktop since.. I'm not sure, 3 months ago? Possibly longer. This event shows up each time. Looks to be related to DirectX 12

    Fault bucket 1706366862578377812, type 5
    Event Name: D3DDRED2
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: VEN_10DE
    P2: 30.0.14.7212
    P3: 0x887A0006
    P4: 7
    P5: ACValhalla.exe
    P6: Unknown
    P7:
    P8:
    P9:
    P10:

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: ef9b791e-91de-4df8-9991-83a159501739
    Report Status: 268435456
    Hashed bucket: bb8a87f59586e67e87ae3b9eec7b6454
    Cab Guid: 0

  • rapozaum
    13 posts

    Yeah, after my post yesterday, I came back to the pc and got crashes again.
    Googled a bit more, found the windows clock fix (just sync it), didn't really work.
    Read somewhere that overclocking your gpu might make the game unstable.

    Remembered one thing: when I did the clean install after the DDU wipe, Afterburner didn't jump into action after the restart because there were no nVidia drivers in action. It was open, but couldn't read anything from the GPU until I restarted it after installing the drivers. Thing is: I was able to play the game for an hour before restarting Afterburner.

    Today, I killed the OCs on it (clicked the Reset button to stock settings) and am playing the game for more than an hour already.
    I'm yet too afraid to call this a victory, but this is improvement on my end: killing the overclocks on my GPU makes the game stable enough to play it.

    I will post this on a proper thread so it may attract more views and possible help others.

  • longjohn119
    930 posts

    @rapozaum This game engine does not overclock well with either the CPU or GPU .... It never has .... You don't really gain much anyway, maybe 2 or 3 FPS and you can do almost as well by leaving the clocks alone and making a more aggressive fan profile to keep the temps down and let the boost do it's thing

Suggested Topics