ubisoft discussions

Quick Suggestions

  • 55 Likes/1982 Replies/138134 Views
    DerellLicht
    7 posts

    Update: After waiting a day to get no help with this, I uninstalled the game, completely deleted all references to the game in various folders, then reinstalled, and disabled both antivirus and MSI Afterburner before running it, but I get the exact same issue...
    Game logo displays, with a spinning circle in lower-right corner, but nothing else every happens...

  • DerellLicht
    7 posts

    @ubi-milky Hi!! Thank ye for the prompt response!!
    Okay, here's my initial results:

    1. for your item 1, I do *not* see a DOWNLOAD tab, I just see PLAY... I *did* see DOWNLOAD when I went to re-install today, and that other link was below it, but I just re-installed.
    2. For item 2, about clearing cache, I get "404 - page not found" ...


    Other notes: I also saw a page that recommended disabling programs such as MSI Afterburner, so I tried disabling anti-virus *and* MSI Afterburner, but these changes did not effect this issue in any way.

    I am now trying your third solution, to reinstall the Ubisoft software...

  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Thanks for the reply @derelllicht

    I'm sorry you received a 404 error for step 2 (deleting the Ubisoft Connect cache). Does this link work for you instead? >
    https://www.ubisoft.com/en-gb/help/connectivity-and-performance/article/emptying-the-cache-of-ubisoft-connect/000061966

    Official Response
  • DerellLicht
    7 posts

    @ubi-milky
    it runs... It Runs.... IIIIIIIIIITTTTTTTTTTTTT RRRRRRRRRRRRRUUUUUUUUUNNNNNNNNNNSSSSSSSSSS!!!!!!!!!!
    HAH!!! Step 3 worked!! Uninstall/reinstall Ubisoft software was what I needed, not the game software...

    ThankYouThankYouThankYouThankYouThankYou !!!!

    ahhhh... all is good...

    Thank you very much, Master ubi-milky !!
    May you have a joyful and colorful year!!!!

  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Hello @fastsmitty thank you for contacting us about this and letting us know this has been affecting you most recently too. I have a few things I would like you to try >

    1.The D3DDRED2 error code is usually linked to one of the DirectX versions you have installed. Valhalla uses DirectX 12. Usually, when you update your Windows, this will update any supporting software you have installed too such as DirectX, so please make sure your Windows is updated.

    2.You can also find certain supporting files needed for the game, in the games installation folder, usually under the Support folder. You can try reinstalling some of this software, by checking this folder and clicking on the .exe files inside > Assassin's Creed Valhalla\Support\Software

    3.Could you also try verifying your game files by following this guide, as this will update any corrupted files or missing files that could be causing these DX12 crashes > https://www.ubisoft.com/help?article=000060529

    4.There was another thread made about this very issue some time ago, players suggested different solutions, some of which were quite unusual and it benefited many players. As a next step, I would recommend looking through this thread for a few more things you can try and troubleshoot > https://discussions.ubisoft.com/topic/80324/freezes-and-or-ctd-d3ddred2-error-memory-leak-pc/42?page=5&lang=en-GB

    Please let me know what happens and we will help guide you.


    Official Response
  • Ubi-Milky
    Ubisoft Support Staff 2313 posts

    Hello @darki_dark701 sorry to hear of your game crashing but thank you for letting me know you have tried verifying the game files already.

    Could you tell me a little more about the type of crashes you are experiencing >

    Did your computer restart itself? 
    Did the game crash and close itself down? 
    Did the game display a black, blue, or white screen?
    Did the game completely freeze so you couldn't control anything and you had to use Task Manager to end the program?

    Do you also receive any kind of warning message from the launcher, game, or Windows when the crash happens? If so, a screenshot will be very helpful to us, if you are able to capture one.

    Official Response
  • vfilipc84
    3 posts

    Still experiencing crashes. Is Ubisoft at least working on this? This is the only game I get display error messages in Windows and freezes with CTD

  • Troopercooper80
    68 posts

    @ubi-milky The link at the bottom, page doesn’t exist.

  • BanoklesEntreri
    9 posts

    Any update yet Ubisoft? we are all still waiting.

  • S7igma957
    185 posts

    @banoklesentreri I still have CTD after 1.4.0 patch

  • Kaldire
    44 posts

    @ anyone
    I just bought the full all edition.
    I have beyond min and about max spec running 1080
    this game hasnt crashed but KEEEPS FREEZING
    only way to friggen exit is to end the task.. and lost EVERYTHING
    this is during a scene after the first mini boss tutorial.

    I paid ALOT of damn money for this what the hell

    anyone?

  • JojaMart_Hater
    1 posts
    Hey guys!

    Thanks for everyone's input and sorry to hear you've been having difficulties with this issue too.

    As mentioned earlier, this matter is continuously being reviewed by our development team, therefore if you are having this issue, taken into account the number of different possibilities that may contribute to this, make sure to try completing the following steps and if that doesn't help, send your system files (MsInfo and DxDiag) through for us to take a closer look, as this will be extremely useful for reproduction purposes.

    Apologies if this has been taken longer than anticipated, appreciate your continued patience and if you do have any other queries, let us know!

    Yeah, like many other people, I'm on a Series X and don't have log files I can send. Not only that but you all are very much aware your "steps" for all platforms don't actually resolve the issue as the issue isn't with the system the game is being played on.

    During this current event I've had to avoid Ravensthorpe completely and I'm now discovering that I can't be in most of Wincestre w/o crashing to the dashboard either. I would love to keep playing but it's a waste of time at this point. I'm staring at your unskippable title loading screens more than I'm playing the game I spent my hard-earned money on. Every time I see the animated Ubisoft logo I want more and more to uninstall this mess and just move on never to buy another Ubi game again. Quite unfortunate you all can't fix your own game. /rant

  • NightHawk29
    11 posts

    These crashes are so frequent and it's driving me insane! I have submitted a support ticket days ago and sent in all files requested (MsInfo, DxDiag and CBS.LOG) and you now try to tell me it's my 144Hz refresh rate monitor then blame my RAID0 array but this new rig is much more powerful than my old one but my old one I was running 144Hz as well and I have run RAID0 arrays for a very very long time. It was never an issue before so why now? Sounds like just excuses to avoid taking responsibility for your incompetent dev team who after a year seem to be unable to fix this game! I sometimes crash in 5-10 minutes and sometimes, and rarely if I am luck can get closer to 30 minutes, but this is just detrimental to gameplay and the enjoyment of the game. I have no issues with many other games I have played on this rig or my previous one so don't tell me it is my machine at all, it is something on Ubisoft's end and it needs to be sorted the F out ASAP!

    At this rate though, I will never buy another Ubisoft game and will boycott anything and everything Ubisoft as I have done with EA for at least a decade now. I know many players will still buy but FFS come on, your stature in this industry and usually much better quality is all being thrown away because of this game. To the Ubisoft higher ups, this dev team is incompetent and needs to be fired and hire a group that knows what they are doing because this is ridiculous and I, and many others, have lost patience with this game for the past year of BS crashes and bugs/glitches, etc.

    On top of sending those files, I have tried reinstalling the game (cleared all files from my computer before reinstall so everything was 100% fresh), tried limiting to 60 fps, disabled g-sync, tried just mouse and keyboard, tried just gamepad and tried hybrid just to see if it was input issues, tried an sfc /scannow, etc. and NOTHING has worked. I don't use any overlays, I don't overclock (even tried underclocking a little), disabled everything and ran with no startup items or other programs and nothing has helped. I didn't play since 1.3.2 so I can't say about that but before 1.3.2 I was actually fine for a little while but I started playing again this week and pretty sure (especially after reading other posts) that the problem is 1.4.0 is a POS game update. If I'd have known a year later the game would still be a broken piece of crap I'd have never bought this game or would have shortly after requested a full refund!

  • Kaldire
    44 posts

    Ubisoft or sorry microsoft
    doesnt care

    I sent them a link to this forum and many many other threads
    what they spit out is the same garbage

    make sure anti virus is disabled, dont run apps clear temp files
    OH sure like this thing that affects over 80% of players is SOLELY isolated to the user.
    HEY UBI
    Get off your [censored] fix your broken game

    hell down to screen shots always lock the game up..
    really?
    Loot bags left all around, the constant arrows that point no where..
    but mainly the freeze and crashing
    GET THIS WORKING..
    no asking do it..
    its insane you would even suggest to clear TEMP files.. or the idiotic lame robotic pos reply
    this is YOUR issue NOT users

    UGH
    I am so joining the lawsuit.. there is one you know.. as ubi has violated their OWN agreements
    this is the newest game and is broken.

    EA and UBI and take two are all now partners with MS and new xcloud so.. they dont care about us.. nor making a game work

    FIX THIS

    cant even take a damn screen shot.. lamer support = its all my fault.. SO I send them to 900 forums mostly in their own base.. they do .. NOT .. care

  • Enterthehole
    2 posts

    Would like to report very frequent crashes only after the last update which I installed today. I'm 80% complete on the game, many hours in no major bugs and maybe 5 crashes to desktop in the hundreds of hours upto today. Now 3 crashes in a hour and too many sound bugs to number (sounds not playing or starting to play but cutting out before finishing). Im a far beyond recommended spec and have no regular issues with other games and have 200 hours ish in this game on ultra settings with very few crashes.
    Please add my complaint to the pile! Sound issues and crashes to desktop after update (not present before update).

    EDIT: I am not on Ubisoft Plus. I own the game and all DLC outright. Havent played for a month or so, so this update is the festival thing with caves.

  • Solon25
    9 posts

    I bought the game short after release and had crashes too. Every time i play 1-2 crases to desktop. Quit and delete the game on may 14th. In June i bought my 1st SSD. And 2nd thing is, i've played with a XBox 360 Gamepad which isn't supportet. Controller lost often the connection. Now i have a XBOX One Gamepad and reinstalled the game. No crashes anymore since 2 days. I don't know if they have fixed it or if it is my SSD. Last year i bought a new Motherboard and CPU. So my RIG is not to old.

  • S7igma957
    185 posts

    @solon25 It's just luck

    I will not purchase any Ubisoft game until they fix CTD in Valhalla!

    I have ZERO CTD in all my other games. Not even single CTD! But in Valhalla was already about 60+ and it still happens!

    There is nothing wrong with Windows or other stuff. It's just bad coding!


  • lemmie88
    289 posts

    I never really had a problem until this latest TU 1.4.0 (and a few crashes during the spring festival, and once during a cloud save). I think I'm saved from most problems because my graphic settings are pretty low.

    Since 1.4.0, I get FREEZES during river raids. It's very annoying in a save-restricted area. I can't make progress in the related quests. My screen will freeze, but ambient sounds continue. Eventually, I gave up. Not fun getting my progress wiped over and over.

  • Vykyng666
    65 posts

    Playing on PC.
    It crashes for me as well. It is completely random. Sometimes I can play for hours and sometimes it crashes after 10 minutes or so.
    Although it is not as frequent as Division 2 crashes.

  • Rishi10
    1 posts

    Similar to others: Since game update 1.4.0. After a period of time the game freezes, and I was returned to Desktop, without any error or crash message.
    After that, my Ubisoft Connect was automatically saved a cloud file for the game and that's it......

    Before the update of 1.4.0 I had never freezes or crashes...

    Ubisoft!! Go update the game and fix this thing!

Suggested Topics