ubisoft discussions

Quick Suggestions

  • 55 Likes/1982 Replies/138037 Views
    d4rknit0
    2 posts

    Hello,

    I installed the game and when I hit start, the initial logo (image) came out and it closed by itself. I have tried to open the .exe as Administrator and nothing.

    I have never had any problems (114 hours of gameplay).
    The installation is clean after having formatted the computer a month ago.


    What can I do?
    Thanks

  • S7igma957
    176 posts

    @banoklesentreri I've finished game without single issue! Was no problems at all, buroblems started only after patch 1.4.0 and it's all about CTD.

  • Vimorain
    19 posts

    @freestepper ibought this game in Octomer this year. that month or so it worked ok . bugs and crashes came with 1.4 patch

  • braudrist
    35 posts

    Corporate Greed: Crashalla

    The only thing that came out of this data restructure and patch 1.4 is more bugs and glitches. I didn't see any improvements in game startup speed; still takes like 5 minutes until you can actually play. The 3D artists who make the textures and models are the only good thing that is keeping this game from being an unpolished turd on a stick.

  • S7igma957
    176 posts

    I'm quitting Valhalla until they fix CTD. Glad i have AC Origins! Game works perfectly fine!

  • Vimorain
    19 posts

    right now i am attempting second time to get somewhere with support ticket. if nothing comes off it, i will also uninstall Uplay and all ubi games until I actually hear something good about them . enough alternatives. lots of games i bought and never played .

  • Ubi-Mushy
    Ubisoft Support Staff 687 posts

    Hi all, apologies for the late response and overall radio silence on this thread.

    As crashes can be caused by a wide range of things, there are likely a few different issues being reported in this thread. To help clear things up and make sure everything is being investigated, I'd like to gather some more information. We may need to split things up in the future, but go ahead and post things here for now.

    If you are experiencing crashes when reaching a sync point while reading a mount, or when entering combat ->

    • When did you first notice this happening?
    • Does it persist on the latest update, 1.4.1?


    If your game crashes at launch or at other points in gameplay ->

    • When did this first begin?
    • At what point in gameplay does your game crash?


    An additional reminder for everyone experiencing crashes on PC - please also complete our basic PC troubleshooting if you haven't already, as this will rule out a number of local issues. You're also welcome to reach out for one-on-one support on our site, where you can also submit your system files for further review.

    Official Response
  • iDanmer
    8 posts

    My game is still constantly crashing after patch 1.4.0. Like many other PC gamers. I have already written several times. Moreover, I went through a complete crossover with AC Odyssey and there were no crashes at all. This only occurs in England and in river raids. Frankia, Ireland did not check. But I am sure that the problems are with England and river raids. After 5-20 minutes, the picture just stops, without errors and crashes to the desktop. At the same time, the load on the CPU is 0% of the game, it just hangs in the memory.

    More than a month has passed. Ubisoft are you going to fix your PC game?

    • When did you first notice this happening? - Immediately after patch 1.4.0
    • Does it persist on the latest update, 1.4.1? - Yes


  • S7igma957
    176 posts

    @ubi-mushy

    If you are experiencing crashes when reaching a sync point while reading a mount, or when entering combat -> reading a mount, entering combat, in combat

    • When did you first notice this happening? - i clealy remember that crashes was in 1.3.1 but it was maybe two of them. Norvay - no crashes, Ireland - no crashes, England - tons of crashes ( mainly in Hamtunscire ). I can say Hamtunscire only! I don't remember any crashes in Asgar or Jotunheim.
    • Does it persist on the latest update, 1.4.1? - yes


    If your game crashes at launch or at other points in gameplay -> other points in gameplay. For me game never crashed on startup. During gameplay only.

    • When did this first begin? - I was in 1.3.1 for sure.
    • .At what point in gameplay does your game crash? - For me game crashes more often when i'm using spears. Maybe some bug with script or animation. I'm used a spear when game crashed in river raids.






  • VaIius
    7 posts

    I didn't remember when which patch was released, but personally, I started having massive problems with the game after a recent update, when a crossover with Odyssey appeared in the game (the game was downloading a patch larger than 70 GB). The game has worked well up to this point. Crashes happened occasionally, but very rarely. After this update, a lot of freezes appeared in the game, associated with a sharp drop in the frame rate for a fraction of a second. This happens at the moment of completing quests, when a message about the completion of the quest and information about the reward appear. This happens during a quick save. And the strongest freeze happens about 5 seconds after the Ubisoft Connect interface is closed inside the game. It's hard to say anything about the crashes, because because of the friezes, I started to spend very little time in the game, but a couple of times the game crashed while completing the quests of the current holiday in the village. And one more problem - difficulty settings. They sometimes just don't save and get reset after restarting the game. In particular, the option of guaranteed kill with a hidden blade is always turned off after restarting the game - and it must be turned on manually each time.

    I spent more than 200 hours in the game starting in October - until the patch with the crossover was released, I did not have all these problems. There were only rare crashes of the game and the problem with the fact that the in-game overlay did not show me getting achievements and completing challenges. But I had no complaints about the optimization - the game worked very well without freezes and sharp drops in frame rates. 

  • saha4
    6 posts

    Hello everyone.
    I have a strange problem, regardless of the graphics settings of the game, even at the minimum, there is a sharp drop to 20 fps, then it returns to the normal value. This can happen at any moment of the game, regardless of what is happening on the screen.
    PC Configuration:
    i5-10600k
    gtx 1660 ti
    16gb RAM
    ssd 970 evo
    Screenshot:


    Does anyone have the same problem?

  • longjohn119
    1035 posts

    @d4rknit0 Some people having start up issues found that the upgrade didn't delete the contents of some of the dlc_xxx folders .... Only 3 folders should have any data left in them

    dlc_20 - Wrath of the Druids
    dlc_207 - Siege of Paris
    dlc_211 - Seasonal events

    Check the other folders and if there is anything left in them then delete that content. You can also delete the empty folders themselves even if you aren't having any problems

  • longjohn119
    1035 posts

    @saha4 Could be something running in the background sucking up CPU cycles .... A common offender is any RBG control software or even firmware .... Gigabyte's RBG control program is especially problematic from what I've heard

  • Vimorain
    19 posts
    Hi all, apologies for the late response and overall radio silence on this thread.

    As crashes can be caused by a wide range of things, there are likely a few different issues being reported in this thread. To help clear things up and make sure everything is being investigated, I'd like to gather some more information. We may need to split things up in the future, but go ahead and post things here for now.

    If you are experiencing crashes when reaching a sync point while reading a mount, or when entering combat ->
    • When did you first notice this happening?
    • Does it persist on the latest update, 1.4.1?

    If your game crashes at launch or at other points in gameplay ->
    • When did this first begin?
    • At what point in gameplay does your game crash?

    There were some occasional crashed before 1.4,but not many .Crashes started very frequently with patch 1.4 ,persisting until now. crashes are practically guaranteed in England . Game crashes during any activity ,or even if you just park your character in England near any enemy town,city,camp,etc . I had 1 crash during river raid. I have contacted Support and went through all possible troubleshooting , with no results . There are also a number of bugs, but i can live with those as long as game would not be crashing . is there way for me to send you my save if it would help ? support already seen dxdiag and msinfo .

  • iDanmer
    8 posts
    There were some occasional crashed before 1.4,but not many .Crashes started very frequently with patch 1.4 ,persisting until now. crashes are practically guaranteed in England . Game crashes during any activity ,or even if you just park your character in England near any enemy town,city,camp,etc . I had 1 crash during river raid.


    Same. As I wrote earlier, problems with crashes in England and river raids. I also started with patch 1.4.0.

  • SoulReavrr
    16 posts

    @longjohn119 Dude, wouldn't this same background stuff be running in Norway as well? Even on 1.4 if you play Norway there are zero crashes. You can play for days and perfectly stable. Everywhere else it crashes.

  • longjohn119
    1035 posts

    @soulreavrr The OP I was replying to wasn't talking about a crash problem, he was talking about a CPU usage spike that was tanking his FPS and was unaffected by lowering his graphics settings which indicates the problem lies elsewhere and likely is not the game itself. Something is grabbing the CPU's "attention" away from the game

    "I have a strange problem, regardless of the graphics settings of the game, even at the minimum, there is a sharp drop to 20 fps, then it returns to the normal value. This can happen at any moment of the game, regardless of what is happening on the screen."

  • Ubi-TheBerry
    Ubisoft Support Staff 2456 posts

    Hey there guys,

    Thank you very much for your responses and updates, we appreciate it!

    I've passed your responses onto the team who are continuing to look into this.

    If more information is requested or any updates made available, well continue to keep you in the loop here.

    Just to repost for any new players looking to report their issue, could you please respond to the following;

    If you are experiencing crashes when reaching a sync point while reading a mount, or when entering combat ->

    • When did you first notice this happening?
    • Does it persist on the latest update, 1.4.1?


    If your game crashes at launch or at other points in gameplay ->

    • When did this first begin?
    • At what point in gameplay does your game crash?


    Thank you!

    Official Response
  • saha4
    6 posts

    @longjohn119 After conducting experiments, I found that the friezes disappear when vsync is disabled.
    But I also noticed that during the autosave, when the save icon appears, I also get microfreezes.
    Is this normal, or is this my problem?

  • Solidus1833
    2 posts

    I too get random CTD's now since the new update.

    i7 10700k
    EVGA 3080
    3440x1440 res

Suggested Topics