ubisoft discussions

Quick Suggestions

  • 55 Likes/1982 Replies/139960 Views
    SoulReavrr
    16 posts

    @kaldire

    We are all trying to pitch in and see how we can help solve this issue. Calling others kid is neither constructive, nor it makes you any better. I am 40 years old, specialized in parallel & distributed computing and an engineer by education.

    Your post is full of assumptions, that there are other game launchers open in the back. They are not. I have just one launcher open which is Ubisoft for this game. I run my pc clean without any rgb software.

    What are you even talking about, keys info? These are all recorded events in security and authentication log, from a single api making over three dozen calls for authentication in just 2 seconds before failing. What legitimate reason would there be for this?

    You don't seem to have much of an idea about what you just said. Saying 'keys' because there is a key symbol just makes you sound pretty ignorant, not smart. So, let's be collaborative and not downright condescending.


  • orkun86
    2 posts

    man just enter nvdia control pannel-Help- and click debug mode and it iwll fix your problem thx me layter.

  • orkun86
    2 posts

    @sriracha-_ man just enter nvdia control pannel-Help- and click debug mode and it iwll fix your problem thx me layter.

  • jkbike
    7 posts

    @kaldire Maybe I did it...because Ubisoft support told me to? Strange idea, I know. I'm trying to rule out all of their suggestions, and I doubted it would work, but it seems to have drastically improved the situation for me. I'm sharing my experiences with others who are having similar issues to see if we can help one another out, since Ubisoft support doesn't seem to be very helpful for any of us.

    You're right. It isn't 100GB anymore, it is only taking up 98.6GB of my boot drive now. I'm sorry for leading people to believe it would take up an extra 1.4GB of space. That was rude of me.

  • tonac13eu
    6 posts

    Same problem.

    Game was fine in the beginning (Norway and 10ish hours in England) and then the show started.

    Every 1h on average, the game crashes and/or freezes.

    None of Ubisoft's "solutions" help.

    Ryzen 9 5900X
    RTX 3080TI
    32GB@3600
    Nvme 7Gbps (boot, where Ubisoft Connect is installed)
    Nvme 3.5Gbps (game folder)

    So its obviouisly a programming/development flaw. AC Odissey/Origins ran without any single problems.

    Edit: forgot to write that i've send like 100 crash reports.

  • jkbike
    7 posts

    @tonac13eu I can't guarantee that it'll help, but in my case, moving my game install to the same drive as Ubisoft Connect install (at Ubisoft's recommendation) helped. I'm still seeing occasional crashes, but it is more like every 8 hours of gameplay, not every 30 minutes.

  • tonac13eu
    6 posts

    @jkbike Will try that solution maybe later today. This is really ridiculous.

  • S7igma957
    201 posts

    @tonac13eu
    Odyssey
    No problem here! Runs perfect!

  • ShomeAssassin
    8 posts

    @orkun86 lol, this may helped me. Im 3 4 hours in the game and still no crashing. Though i recently installed older Nvidia driver because i had some problems with mining with the newest and also used some driver uninstall utility to completely wipe all traces of a driver. But before i tried the game, im not sure if what i did has any influence for game not crashing, or did it helped in any way, but nevertheless i turned on debug in nvidia control panel. The only difference that i noticed that debug do is that i cant OC anymore (and no, before this i already tried resetting all OC settings to default). Will test it tomorrow further.

  • S7igma957
    201 posts

    @shomeassassin Play more! Game will crash! I can play almost whole day without a crash and then can get 2 crashed in 10 minutes.

    Glad i have Odyssey now!

  • SoulReavrr
    16 posts

    @orkun86 Debug mode only solves crashes which are due to unstable OC, which are logged in event log anyway. None of us, to my understanding are dealing with driver crashes and recovery.

    we are dealing with game CTDs which result in no crash log from game or driver.

  • ShomeAssassin
    8 posts

    @soulreavrr i do have crash log in Ubisoft folder, and it is always the same something overall pid file. Even if i turned off everything that can interfere with "overall", i did reset all OC, so everything should be OK, but game still crashed.

  • VigilantGhost
    1 posts

    The game is probably one of the worst experiences I've ever had on PC, crashes, low res textures, audio issues, it is so inferior compared to Odyssey, and it's been quite some time after launch already, thinking about giving up on it anytime now if they don't fix it.

  • S7igma957
    201 posts

    @vigilantghost
    Agree! Odyssey looks outstanding!!! ( screenshots at 1080p ). And gameplay is far more rich! Valhalla need more and more tweaks! Still two best games i've played so far.









  • tonac13eu
    6 posts

    @s7igma957 I also have Odyssey and it ran without a single problem in more than 130h gameplay. This on the other hand is crashing randomly.

    Interesting is : I played the Ireland DLC for 2 days now and not a single crash. I tested Norway for like 6 hours and not a single crash. I came back to England and there it is, the crash fiesta began. Maybe the England file is somehow broken?

  • S7igma957
    201 posts

    @tonac13eu
    I got one crash in Odyssey, but the crash was when game try to load new area.

    150+ in Valhalla already! I can play almost whole day without crashes and can get two crashes in 10 minutes next day. This is horrible!

  • veronica5585
    5 posts

    @kalpdal86 After 1 year you posted this, the same problem remains. I'm having the exact same issue and I also think it's definitely about ubi connect. As soon as it disconnects for a split second, the game crashes. They need to program the thing to be able to keep the game running while it tries to reconnect when those random disconnections happen. It's very annoying.

  • Ubi-Oxavo
    Ubisoft Support Staff 683 posts

    Hello @satrincha , thanks for your reply and my apologies for not getting back to you sooner. Sorry to hear that those crashes still occur even after the completion of all the steps we suggested.

    Could you please confirm for me that issue still persists, so i can go ahead and create a support case for you as in this case we need a deeper investigation which requires gathering your system files?

    Please let me know if you need further assistance.

    Official Response
  • satrincha
    13 posts

    @ubi-oxavo Hi, yes i still have this issue, but i am now using this fix ( https://community.pcgamingwiki.com/files/file/2221-assassins-creed-valhalla-cpu-utilization-fix: (https://community.pcgamingwiki.com/files/file/2221-assassins-creed-valhalla-cpu-utilization-fix) ), my crashs (CTD) are replaced by huge freezes (5 to 10sc) instead. But i still getting some CTD but really rare. Freezes are the same, can happen 5 times in 2mn, or 1 time in 2h, my CPU go to 100% when i got the freeze, but if i have something running in my secondary monitor like twitch, i don't have any problem, freeze or something else, only the game froze.

  • UbiStorm
    Ubisoft Support Staff 631 posts

    @satrincha I'm sorry to hear that you're still encountering this issue! I do appreciate the clarification that some of the crashes have turned into freezes at this point. Just to clarify a bit, are your game and client on the same drive?

    If so, I'd like to take a look at your system files next to see what exactly could be causing this issue for you. Go ahead and grab a copy of both your MsInfo and DxDiag files. Once you have those, submit them via a ticket on our support site specifically for this issue. Then, let me know here that you've done so! Thanks!

    Official Response

Suggested Topics