Welcome to discussions

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • longjohn119
    494 posts

    @longjohn119
    I'd even suggest that they still aren't testing the game with the Connect app hooked up which is why they think they had fixed all these problems when most of them are still a problem ..... They are looking in the wrong place for the problems

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi everyone! I'm very sorry for the continued difficulties caused by this crashing issue while using Ubisoft+ to access Assassin's Creed Valhalla. For those of you who haven't completed our basic troubleshooting guide for the PC, please give these steps a go in order to ensure that your PC is running optimally. If the crashing persists after, or for those of you who've already completed these steps, please then attach your MSINFO and DxDIAG files to a support ticket via our support website, so our teams can look into what may be causing this crashing error to occur.

    @kalpdal86 I've had a chance to review your support ticket and would like to see if you'd be able to reattach your MSINFO file, but as an NFO file please.
    @Hergelee01 Just to confirm, do you own the game via Ubisoft+?

    For those of you experiencing this crashing issue but on a different platform, please let me know the following:

    • What platform are you on when this happens?
    • When did you first notice this crashing error? Before or after update 1.0.4?
    • Does any specific in-game action cause the crash to occur?
    Official Response
  • RedIndianRobin
    186 posts
    This post is deleted!
  • Shadywack
    40 posts

    @ubiexcellent I submitted a ticket with dxdiag.txt and msinfo.nfo files, with some details on what I've tried.

    For the benefit of everyone here troubleshooting, I'm on a Ryzen 7 5800x with an MSI 5700XT, 32GB of RAM on an XMP profile (technically Asus DOCP since they don't directly license XMP).

    I've tried underclocking my card per the Reddit AMDHelp thread by 20, still crashes.

    Ran AMD's driver removal utility and reinstalled w/fresh drivers, still crashes.

    Verified gamefiles with the Epic launcher and then with Ubi Connect, still crashes.

    I was wondering if I had a hardware fault, stress tested on 3DMark, Borderlands 3, AC:Odyssey, and Shadow of the Tomb Raider benchmarks and have no instability (even on my 5800x boosted to 5.1 GHz ..... 😄 😄 😄 )

    Only AC:Valhalla exhibits any instability whatsoever. Other games on other API's or the same API are all stable, only getting crashes on this game and only this game, nothing else.

  • Bob__Gnarly
    49 posts

    @redindianrobin
    LOL read the OP for your answer.

  • Bob__Gnarly
    49 posts

    I had the same problem after the 1.0.4 patch, my game would crash during raids and other intense battles.

    I had to lower my graphics settings, which I shouldn't need to do with my rig, but in any case have been playing crash free for hours.

    Here's my specs below:

    OS: Win 10
    GPU: GeForce RTX 2080 Ti
    GPU Driver Version: Latest
    CPU: Intel Core i7-9700K
    RAM: 16GB
    Storage Device: SSD

  • rinks3611
    8 posts

    @ubi-swaggins You guys love asking for the DXDiag and MSinfo but we end up waiting days if not well over a week or more for a response, fix, or just no answer at all. Between these forums, chat, email, social media, and the support site, you'd think there was only one person running support with how poor every contact method is answered.

  • BonzoSPB
    17 posts

    OK, despite not wanting to I downgraded from the latest Nvidia driver (457.30) to the previous version (457.09) as some posts suggested that this fixed the crash issues.

    The downgrade resulted in a different type of crash where Valhalla disappeared completely and took me straight back to the desktop.

    The crash experienced with 457.30 takes the form of the screen freezing in-game with the sound continuing in the background. I have to kill the Valhalla process to stop the game and rerun.

    So, it looks like it may an issue with the game and not Nvidia.

  • RedIndianRobin
    186 posts

    @bonzospb Downgrade all the way to 446.16. This will completely eliminate the freezes as well.

  • Plan3tCrackr
    46 posts

    When is Freezing / Crashing of this game, occurring on ALL systems, going to be added to the Problems Mega Thread? It appears that Ubisoft does not see this as a game problem.

  • Shadywack
    40 posts

    @redindianrobin great for nVidia users, but AMD users are seeing crashes as well, and we're not sure what driver to rollback to.

    Some have tried going all the way back to a driver from last year and still getting crashes. This is definitely a game issue, and your driver version may just have some type of issue that inadvertently creates a workaround....while offering suboptimal performance as it's not a "gameready" driver for this game.

  • RedIndianRobin
    186 posts

    @shadywack Yes. Something's [censored] with the API I am guessing, since this is AC team's first DX12 title. While the old driver gives the same performance as game ready in my case, there are some odd lighting and texture flickering happening in some indoor areas. But I guess I can live with that for now as long as I can play for hours without a single crash.

  • MCT1
    3 posts

    @shadywack

    Not to mention that i would NEVER downgrade my Graphicsdriver for a single buggy game. Especialy not for an AC Title...

  • MCT1
    3 posts

    @ubiexcellent

    • I'm not on Ubisoft+. I baught and downloaded the Game in Ubisoft Connect and i'm on Win10 20H2 with latest updates

    Hardware: Ryzen 5 3600, RX 5700, 16 GB Ram, 1TB SSD.
    Latest Drivers and everything.

    • Game Crashs randomly before and after update 1.0.4


    • There is no specific ingame action i'm going when this happens. It crashs in random different ingame situations. Sometimes i'm just walking arround in the field. Sometimes in the middle of a fight. I've tried to determine if there is something noticable going on when this happens, i watched the framerate, i tried to find out if some input on the gamepad causes this, but there is nothing special. sometime it crashs on 60 fps. The lowest framerate i've ever hat was 30 fps.


    Every other Game runs fine and stable.

    Thx for your response, hope you are working on it and you can fix it. Keep us up to date. Some community work by Ubisoft can not hurt 🙂

  • Shadywack
    40 posts

    @mct1 I fully agree.

    This is a systemic issue, @UbiExcellent I really hope this floats to the top. It looks like it's a showstopper that's affecting a significant amount of the customers after doing some searching around on the internet, and nobody has found a workaround.

    I would argue this should be top priority for the devops teams. Thanks for your posts here and I hope we can get an update on acknowledge of the issue and/or progress soon.

  • RidRack
    4 posts

    Same issue I've been having. I've tried all the latest advice. I'm on a Ryzen 3700x with a 3070. No other games are crashing.

    Including:

    • drivers
    • power settings Nvidia control panel
    • Downloading a game slowly in the background
    • Time settings
    • and more!


    My own thread, before finding this one
    https://discussions.ubisoft.com/topic/83670/game-crashes-every-15-30-minutes-like-clockwork

    Please fix this bug!

  • Shadywack
    40 posts

    I'm kind of blown away that they haven't added this issue to the megathread. Its systemic and very much a showstopper bug.

    If the game crashes every so often it's effectively unplayable, I can't progress in the game because of this issue. I'll end up linking to this thread and several other sources and requesting a refund if it isn't even acknowledged.

  • Xive
    1 posts

    Hi,

    I have the same issue with crashes since the last AC:V Patch 1.0.4. Before the patch, I was able to play for 3-5 hours without any problems. Now it crashes after a maximum of an hour, mostly before.
    I've checked the Windows Event Viewer and found for every crash a warning: Display driver "nvlddmkm" stopped responding and has successfully recovered. (in german: Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt.).
    undefined

    Windows 10 Pro Build 19042
    Geforce RTX 2080 TI, Driver 457.30

  • Shadywack
    40 posts

    Other people posting about bugs, this issue completely kills the whole experience. It's on both AMD and nVidia, something about this game in particular is crashing two different IHV's drivers, and the devs aren't talking about nor acknowleding it.

    This needs to be front and center, all other investigation into the other bugs should come after this critical issue is resolved as it's breaking the fundamental function of the game working in the first place. What good is investigating quest issues when this breaks the entire game?

    Since I see other posts bumping above this thread, I have all day, I'm going to keep this bumped and front and center. I had today earmarked to play Valhalla, so I'll bump this thread instead. That or get a refund started.

    Bumping this thread as Ubi is intentionally ignoring this issue, it does not show up on the megathread and affects the most users.

    Across Reddit, here, AMD and nVidia's own forums, this is an issue that appears to affect ALL customers and Ubi hasn't added it to the known issues list. Game is unplayable for many people until this is resolved. 1.04 has made it worse and Ubi is not acknowledging it.

    Keeping this post high as Ubi is intentionally ignoring this issue, it does not show up on the megathread and affects the most users. This needs more visibility until its acknowledged, clearly there are many users affected given HOW MANY threads there are about it!

    Across Reddit, here, AMD and nVidia's own forums, this is an issue that appears to affect ALL customers and Ubi hasn't added it to the known issues list. Game is unplayable for many people until this is resolved. 1.04 has made it worse and Ubi is not acknowledging it.

    Bumping as it sure is disappointing that the issue still isn't acknowledged. Way I see it there's three choices, ban me, acknowledge the issue, or pretend it's not the most severe issue impacting the game and I'll just keep bumping these threads.

    Bump, game's unplayable, I realize other people are reporting issues but this isn't a quest progression bug, the game literally doesn't function. As of this writing still no acknowledgement in the issue tracking threads by Ubi.

    This issue appears to be the number one problem for AC Valhalla gameplay on PC, as of this writing Ubi Support is not tracking this issue on either of the megathreads. Bumping given the severity of the issue.

    I've got all day here, because I could've been playing Valhalla.

    Issue tracker: I see you can't find this one particular item, we're right on it and investigating it immediately! Meanwhile, here's a workaround.

    PC players: game crashes and is unplayable

    Issue tracker: *crickets*

    Ok, this is absurd, there are MULTIPLE threads about this, people on BOTH AMD AND NVIDIA are reporting this issue, it's CLEAR THAT THE GAME IS [censored] BROKEN.

    HEY UBISOFT, why in the hell are you investigating [censored] quest issues when the [censored] GAME IS [censored] BROKE AS [censored] [censored]!?!??!

  • Shadywack
    40 posts
    This post is deleted!

Suggested Topics

Suggested Topics

Community Details

48
Online
130.5k
Users
22.6k
Topics
117.3k
Posts