Welcome to discussions

Quick Suggestions

  • longjohn119
    499 posts
    @n00l3ilici0us funnily enough, i recently upgraded my ram with an additional 32gb (higher speed, looser timings than my existing 16gb). XMP settings fail to even POST but i figured I'm running 2 very different paired modules. manually set the speed/timings to the slower values and went with 1.35v as per XMP/rated settings and it'd be unstable. I've had to bump up to 1.36v and i've not had a crash since. weird that no other game was having issues and shorter runs of memtest proved reliable at 1.35v. valhalla not so.

    Of course this could be intermittent as i do use ubisoft+ which appears it's a known issue based on this thread, but i've not had a crash since raising ram voltages.

    i5-8600k, 48gb ram, nv3090 & 457.30 driver, latest 20H2 win10.


    Ram is sold in sets of 2 and 4 and and they all are the same size ..... When you mix ram sticks that are a different size, different timings or a different manufacturer you are just asking from problems .... If you want 4 sticks of ram you buy them as a set .... if you upgrade from 2 to 4 you remove the old and replace them with matched set of 4 .... Even if they are the same brand, size and timings if you buy them several months apart there is a good chance they aren't using the same ram IC's ......

    I've been building systems on the x86 platform since 1987 and even worked for Gateway Computers when it was still a family owned business in western Iowa

  • Anshak99
    1 posts

    I'm getting crash errors on PS4.

    Please patch this. It was happening before the 1.04 and still occurs after the patch.

  • Asryan2a
    55 posts

    Same issue for me


    The sound continues but the image is frozen

    It's really frustrating not being able to enjoy the game anymore ...

    What I tried :

    • Disabled overlay
    • Run the game in admin mode
    • reinstall UpIay
    • reinstal ACV
    • reinstall of GPU drivers with DDU
    • removed OC
    • format of windows


    After I formatted my pc and was able to play for several hours without a problem but it happened again at some point.

    here is my config

    9900k RTX 3090
    32 GB of DDR4 memory. trident Z 3466
    Seasonic Prime Ultra 1000


    A solution for this? Is it a problem with the game or with my pc?

    For reports
    dx diag : https://drive.google.com/file/d/1WPC6dvVBjtYkPU6ClepRw7sIHwlNZ9J4/view?usp=sharing
    ms info : https://drive.google.com/file/d/1e6hFRMLFW9jugTO5eilwoNkGVAzR5ZgR/view?usp=sharing

    in the reliability history, in relation to the error this is what I have :

    Description
    Un problème rencontré avec le matériel a provoqué un dysfonctionnement de Windows.

    Signature du problème
    Nom d’événement du problème : LiveKernelEvent
    Code: 141
    Paramètre 1: ffffd884ac5ef050
    Paramètre 2: fffff80656472298
    Paramètre 3: 0
    Paramètre 4: 1574
    Version du système d’exploitation: 10_0_19042
    Service Pack: 0_0
    Produit: 256_1
    Version du système: 10.0.19042.2.0.0.256.48
    Identificateur de paramètres régionaux: 103

    ---------

    Description
    Le programme ACValhalla.exe version 0.0.0.0 a cessé d'interagir avec Windows et a été fermé. Pour voir si plus d'informations sur le problème sont disponibles, vérifiez l'historique des problèmes dans le Panneau de configuration Sécurité et maintenance.
     ID de processus : 1574
     Heure de début : 01d6c326b2983329
     Heure d'arrêt : 4294967295
     Chemin d'accès à l'application : G:\Assassin's Creed Valhalla\ACValhalla.exe
     ID de rapport : 0dfce645-c5bb-48e7-b4dc-d702fcc42f06
     Nom complet du package défectueux : 
     ID de l'application relative à un package défectueux : 
     Type de blocage : Top level window is idle

  • Blastfemurs
    1 posts

    Game randomly crashes after 20 or so minutes of play. This only started happening after patch 1.03 and later. I an running the below spec PC. Please advise.

    CPU - i9-9900k
    MB - Gigabyte Aorus Z390 Master
    MEM - 32 GB 3600MHz.
    Vid - 2080Ti
    OS - Win 10 Pro 20H2

  • znipah123
    3 posts

    Same here on PC, freezes/crashes every ~30 min after v1.04. No problems before v1.04. On 1080 Ti.


  • awolcz
    4 posts

    Same as many others, I started to observe crashes after 1.0.4. Especially during fight, games just freezes while sound continues to play, or game closes completely without any prompt. What solved the issue for me was to disable XMP in Bios as others have suggested.

  • BonzoSPB
    17 posts

    I've just been prompted with a Nvidia driver update - 457.51.

    Update installed, PC rebooted and I've just enjoyed the first crash-free experience in Valhalla I've had since installing the game.

    Looks like we may be onto something.

  • Luksonowsky
    1 posts

    Hello,

    I've been facing same issue as you but I found sollution, at least for me (game was working well for about 1.5h). There is post on reddit:


    Go to the location of your AC Valhalla download. Mine is in Documents/Assassin's Creed Valhalla. As soon as you open that, you should see two folders and one file: cache, file_cache, and ACValhalla.ini, respectively. If you just open the .ini file and scroll down until you see WindowMode=2 (18th line). Change the 2 to 1, don't change anything else in the window settings there. Save the file and close, launch game. It may crash the first or second time you load it after this, but I just restarted my computer and the game has been working fine after that.


    You can try it, good luck 🙂

  • CptBorschtsch
    4 posts

    This has fixed freeze crashing for me after 1.0.4, also you should delete your cache folder in /Documents/Assassin's Creed Valhalla

  • Plan3tCrackr
    46 posts

    @luksonowsky
    Does not work.

    @CptBorschtsch
    Does not work.

  • Solidify_
    1 posts

    @axesdenyed ok so i might have fixed my problem, i am on uplay+ but it was crashing every 19mins or so.. and apparently my pc clock was 10mins behind somehow, so i turned off auto time and back on and it fixed the time and no more crashing so far. Will update if it happens again.

    axesdenyed mentioned this (above) i synced my pc clock to my region and seems to have been fixed. use to crash every 15 to 30 min.... all day with no crashes.

  • znipah123
    3 posts

    @bonzospb I've had no crash with the new drivers so at least the problem is solved for my PC.

  • RedIndianRobin
    186 posts

    @znipah123 The new drivers does last a bit longer but still crashes/freezes. In my case my old solution still remains which is downgrading drivers to 446.14.

  • longjohn119
    499 posts
    Same as many others, I started to observe crashes after 1.0.4. Especially during fight, games just freezes while sound continues to play, or game closes completely without any prompt. What solved the issue for me was to disable XMP in Bios as others have suggested.


    No way would I nerf the performance of my computer just for one video game that's broken ..... Time is money and I didn't spend for premium 3600 CL 14 memory, spend 3 days tweaking the sub-timings and burn testing it just to downgrade it to 2666 MHz and drop my performance by almost 15% in everything else including other games that actually work correctly for just one game

    That's just against my principles ..... HZD 67.5 hours without a crash or even a bug

  • BonzoSPB
    17 posts

    Well, that didn't last long - the new Nvidia drivers don't appear to be the solution.

    The game hung again today with the same image freeze but with the sound continuing in the background. The big difference is that I was unable to access Task Manager to kill Valhalla - I got a BSOD and DPC_WATCHDOG_ERROR.

    Back to the drawing board.

  • RedIndianRobin
    186 posts

    @bonzospb The problem isn't with our PC nor with the drivers, it's with the [censored] game. [censored] [censored]. They aren't even acknowledging this issue.

    Compared to say Guerilla games or Rockstar games they were constantly working on eliminating all instances of crashes in HZD and RDR 2 for weeks.

  • WarlordSpinal
    5 posts

    Yo, same issue. Crash frequency increased big time after the 1.04 patch. Event viewer shows a driver crash after each time, does not happen with any other game. When is this being addressed and accepted as a known issue? Come on.

  • awolcz
    4 posts

    Guys, there is one thing all working solutions have in common and it is virtual memory and/or cache. I was testing RAM modules before disabling XMP, which resulted in booting into Windows with less memory (one 8GB module instead of 16GB) and most probably in deleting old pagefile.sys - virtual memory file. Others sugegsted solution in extending virtual memory - which again leads into deletion of virtual memory file. It is possible, that AC:Valhalla somehow corrupts virtual memory file or inserts some invalid data in it, making the system unstable. This is only way how game can make the whole system unstable and result in BSOD and Watchdog violation - by corrupting virtual memory contents. Also, they said in patch notes that they did some changes to memory management in 1.0.4

  • BonzoSPB
    17 posts

    @awolcz I'm not making any changes to my physical or virtual memory configurations in order to run a game. No software developer should expect the user to make changes at this level to ensure their product runs reliably.

    After the latest Nvidia driver update I experience fewer crashes but they're far more serious in that either my system hangs completely and BSODs or is crippled to the point where I'm forced to manually reset.

    Every other app and game works fine.

  • awolcz
    4 posts

    @bonzospb Well, problem is, that Valhalla corrupted the memory for the whole system, so basically, before I started to have problems in Valhalla, all my other SW ran fine. But after Valhalla crashes, I ran 3D mark Time Spy Extreme Stress test and it crashed multiple times or my system hang completely. In Windows event viewer, I see exactly same errors for both Valhalla and 3D Mark. D3DDRED2. After clearing virtual memory, it is running fine. So even when I agree that no game should require you to make changes to virtual or physical memory, unfortunately Valhalla probably caused issues which require you to do so for system to work properly. I never had problems in stress test before, I started to have problems after first issues with Valhalla appeared, and after I fixed Valhalla by deleting virtual memory file, system was fixed as well

Suggested Topics

Community Details

46
Online
130.9k
Users
22.7k
Topics
117.8k
Posts