Welcome to discussions

Quick Suggestions

  • Bladeyama
    1 posts

    I changed some settings in the graphics the game froze when I applied the settings. I had to hard boot my PC. When I tried to restart the game when it got to when you see this icon the game will autosave it stayed there for 30 minutes then it went to load the game and it stayed there for another 30 minutes. Once im in the game it will freeze soon after and I have to restart my PC

  • dkcampion
    1 posts

    3900x 5700xt. Game crashes while loading after just 15-45 seconds. Newest drivers...Godfall and WoW play flawless at highest settings.

  • JohnWeakAimBot
    10 posts

    @ubi-spud i have submitted a support ticket few days ago, my game will freeze and minimized to desktop, an error shows display driver timeout, i have tried so many things, downgrade driver and reinstall Windows

  • vidiluke
    1 posts

    I've been playing this game flawlessly for a little over 30 hours. Today It has been crashing/freezing everytime I play. It's either as soon as the game loads my save, 30sec after or around 5 min after. I have done all the usual PC stuff, all drivers up to date, in game graphics settings still set at high. (30 hours with great frame rates), uninstalled and reinstalled the game, restarted the machine etc. Freezes with the game pad peripheral or keyboard and mouse.

    A few weird observations. It happened first near the old tower in East Anglia Sync point. I've been playing for about 2 hours at this point today. I tried 3 times to get up there, freeze each time. So I left and did some of the main story, no prob. Thought that was weird. Went on a raid, FREEZE. Went to the other sync spot in the south FREEZE. Thats where I am now. I'm going to leave and do main story stuff only and see if it freezes. Really bizzare. I've not gotten any error code, I'm ctrl+shift+del to task manager and ending the game. Windows 10 running fine, so I ruled out over heating.

    My rig:
    Time of this report: 11/19/2020, 19:51:10
                Machine name: DESKTOP-A93Q4AM
                  Machine Id: {165A7642-4CBC-4E32-A02A-261457B2AB8F}
            Operating System: Windows 10 Home 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
                    Language: English (Regional Setting: English)
         System Manufacturer: ASUS
                System Model: All Series
                        BIOS: BIOS Date: 09/30/14 15:52:27 Ver: 20.12 (type: BIOS)
                   Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
                      Memory: 16384MB RAM
         Available OS Memory: 16324MB RAM
                   Page File: 6143MB used, 13125MB available
                 Windows Dir: C:\Windows
             DirectX Version: DirectX 12
         DX Setup Parameters: Not found
            User DPI Setting: 96 DPI (100 percent)
          System DPI Setting: 96 DPI (100 percent)
             DWM DPI Scaling: Disabled
                    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
     DirectX Database Version: 1.0.8
              DxDiag Version: 10.00.19041.0546 64bit Unicode

  • luke.shaw
    1 posts

    Soooo... I've been having this issue for about a week now. no real help from support at all apart from all the "fixes" that I've done multiple times.

    Any having the same issue and can help at all....

    try loading my game and just crashes.. my save games aren't even there after following the steps from support..
    started a new game and I'm still having the same issues.. pc is above requirements, verify files , uninstalled and reinstalled ac Valhalla , uninstalled and reinstalled ubisoft connect. sent all my info multiple times and cant get any help... lost 50 hours of gameplay.. shattered

  • Ubi-Spud
    Ubisoft Support Staff 698 posts

    Hey there! I'm sorry that the game is crashing at this point. Would you be able to run through this FAQ, and let us know if the issue persists?

    Official Response
  • BonzoSPB
    17 posts

    First crash experienced after downgrading to 1920 x 1080. I think I'll wait for a Nvidia driver upgrade before wasting any more time. This appears to be the issue according to various forums.

  • elfyhungy
    1 posts

    I have been trying to troubleshoot AC Valhalla for a week or so now. I have intermittent crashes with no error message (the longest I've been able to play without a crash is maybe 15 minutes, but sometimes it crashes immediately after loading into the game). During game play there is no lag, stuttering, or evidence of performance issues. The game now has reached an impasse at the entry to the fjord to Fornburg (I'm guessing the tail end of the Honor Bound mission). The closest I can get to Fornburg is a few boat lengths, but generally the game crashes within a minute of beginning to move. I tried a test where I loaded into the game and didn't move at all, and nothing happened for a good 10 minutes. As soon as I hit the 'w' key, the game crashed with no error. My hardware is running at comfortable mid-levels and temperatures. I have tried syncing my system clock, but that hasn't made a difference. Windows is up to date, my nvidia drivers are up to date, and the game is up to date. Do you have any suggestions for what to try next? I have my DXDiag ready to go, but I don't have the privileges to attach it to this post.

    Thank you!

  • avernjuras
    7 posts

    so another thing is that are missing wealth spots.. i have 2 of them at least when map and marker show a wealth in world but its not physsicaly there. another is stuck in some thing if camera is in some bad angle,...

  • Dusty13B
    2 posts

    Every 10 minutes or so the game just closes. Yesterday I was getting a failed to cloud sync error but I turned off cloud sync and now it just closes without an error. Running 32gb ram, 3080/i9 10900k so my PC is more than capable of running the game. Can't seem to find a fix for this.

  • R0BEAGLE
    1 posts

    Crash during the Asgardian Questline in which you help "The Builder" Defend the Portal for the First time (after the Well Quest where you get the water for it.)
    I cannot remember the name of the Quest itself but for some reason, it crashes randomly ONLY during that quest I've of course tried verifying the integrity of the game files via the Ubisoft Launcher (sadly has not worked.) I believe its a bug of some kind.

    my PC Specifications are :
    i5 9th Gen
    RTX 2060s 8Vram
    32GB Of DDR4 3200mhz Ram
    all of which are running optimally so I can say for certain it's not my hardware

  • M4tchitehew
    2 posts

    Played about 4 hours today after the game did an update and everything seems to be fine now

  • krvolocan
    2 posts

    @camokillo

    The crashes now are less frequent after they updated Ubisoft Connect, but they still happen.
    This is probably connected to network connection and Ubisoft Connect service, or the servers are
    full and the connection keeps dropping.

    Its no coincidence that during the weekend it was impossible to play more then 2 mins, and now during
    normal work days I don't have so many crashes.

    As for the timezone issue, did that over the weekend, didn't help.

  • Ubi-Spud
    Ubisoft Support Staff 698 posts

    Hey there, I'm sorry that the game is crashing during this quest! Please try verifying your game files, and reloading an earlier save and let us know if the issue persists.

    Official Response
  • Ubi-Swaggins
    Ubisoft Support Staff 340 posts

    @freestepper Sorry to hear that you are encountering these freezing issues.

    Are you experiencing these during any specific tasks or when entering graphically demanding locations?

    Official Response
  • gel214th
    9 posts

    Are you using a Controller and the Mouse in Hybrid control mode? That mode is broken and switching between mouse and controller causes the game to freeze.

  • Freestepper
    74 posts

    I'm experiencing this only when traveling the world, as i said already.

  • WhoDrankMyRum
    1 posts

    I think I've done everything to get it fixed, still seems to crash without any reason. Thing is that game is just closing by itself without any notifications/dalays exactly the way when you press alt+f4. Already verified files/reinstaled game, tried to play in windowed mode, gave all permissions etc.
    I get it that my 4yo pc isnt the best one atm, but I can run game at 55-60fps at minimum settings. I even tried overlocking gpu to boost it up. All temperatures are fine, CPU usage is normal, same with gpu, any1 got any more ideas what I can do there?
    Gtx 1050 ti
    i5 4690K
    12gb ram
    The last thing that comes to my mind is that it's my HDD harddrive.

  • Ubi-Litten
    Ubisoft Support Staff 79 posts

    Sorry to hear that, were you able to work through the troubleshooting provided above.? If you have worked through these steps and are still unable to resolve your issue, please contact us with your system reports as advised towards the bottom of that FAQ.

    Official Response
  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @WhoDrankMyRum Thank you for reporting this to us, we're sorry to hear you've been seeing this crashing issue.

    To help us take a look into that with your system files, we'd advise creating a DxDiag & MSINFO via the steps in the guide here.

    Then head to one of the Support Channels here to make a Support Case to upload these details to:

    Official Response

Suggested Topics

Community Details

58
Online
138.7k
Users
24.3k
Topics
125.8k
Posts