Welcome to discussions

Quick Suggestions

  • peewee051
    4 posts

    It’s on the ps4

  • Luksonowsky
    1 posts

    Hello,

    I've been facing same issue as you but I found sollution, at least for me (game was working well for about 1.5h). There is post on reddit:


    Go to the location of your AC Valhalla download. Mine is in Documents/Assassin's Creed Valhalla. As soon as you open that, you should see two folders and one file: cache, file_cache, and ACValhalla.ini, respectively. If you just open the .ini file and scroll down until you see WindowMode=2 (18th line). Change the 2 to 1, don't change anything else in the window settings there. Save the file and close, launch game. It may crash the first or second time you load it after this, but I just restarted my computer and the game has been working fine after that.


    You can try it, good luck 🙂

  • pthebrown
    4 posts

    @cargovankilla Absolutely. I have changed out my graphics card from Nvidia 2080ti to 2080 super to see any changes. If it still does the same, then I know its the game, not graphics.

  • pthebrown
    4 posts

    I have a suspicion that the game is causing the video drivers to crash. I have error reports in windows log about a hardware failure.

    Problem Event Name: LiveKernelEvent
    Code: 141
    Parameter 1: ffff998f20f0b060
    Parameter 2: fffff80423b52298
    Parameter 3: 0
    Parameter 4: 7c0
    OS version: 10_0_19041
    Service Pack: 0_0
    Product: 768_1
    OS Version: 10.0.19041.2.0.0.768.101
    Locale ID: 5129

    Are you having the same error? look up windows logs.

  • Little-Addict
    1 posts

    I, like many other people have the same issue with freezing after 1.04 and after the 4th or 5th time there seems to be a pattern that, at least in my case, it only happens in restricted areas. Or so I thought. Then I had 2 freezes while swimming which made me think. The only thing i know that these two scenarios have in common is that you are unable to save during both activities. so what I think is that there may be an issue with the autosave, maybe if it can not trigger for prolonged time it causes the freeze. just my observations.
    would be great to get some feedback from the devs on the issue.
    Cheers.

  • Shdw_Phnx
    16 posts

    @shdw_phnx

    Definitely an issue with the "World" map screen. Only time I crash now is on this screen.

  • CptBorschtsch
    4 posts

    This has fixed freeze crashing for me after 1.0.4, also you should delete your cache folder in /Documents/Assassin's Creed Valhalla

  • Hhhhhharrie
    9 posts

    I can't see any pattern to the freezes I experience. I've had the game freeze on me while just walking around Ravensthorpe, during cutscenes, on the map, inventory and other menu screens, once even on the main menu before I even had the chance to start the game. As far as I can tell it has nothing to do with the autosave function.
    I've learned to quicksave often, which saves a lot of frustration. Unfortunately saving isn't allowed in restricted areas, so you just have to hope the game doesn't crash while you're there and you have to do everything over again.

  • CargoVanKilla
    3 posts

    Did a cursory search for that error code and found this which seems to fit with the graphics drivers issue.

    "...Windows 10 Live kernel event 141 error appears due to corrupted drivers or third-party software tools. That's why disconnecting external devices, manually reinstalling the video graphic drivers or initiating a clean boot is recommended."

    I've rolled back to GeForce game ready driver version 445.87 and while it didn't immediately freeze like it previously had, it still froze.

  • CptBorschtsch
    4 posts

    Have also been experiencing these freeze crashes since 1.0.4. This has fixed the problem for me (before freeze/crash every 30 minutes or so, now no single one), also you should delete your cache folder in /Documents/Assassin's Creed Valhalla

  • Plan3tCrackr
    46 posts

    @luksonowsky
    Does not work.

    @CptBorschtsch
    Does not work.

  • Plan3tCrackr
    46 posts

    Game freezes when it chooses to, regardless of being on map screen, settings screen, in game with or without heavy action, whether in savable area or not. This was happening before patch 1.04 and still happening after. Full screen, borderless window, no adaptive synch, windows optimizations enable or disabled, page file unnecessarily manually increased, cache files cleared, game files verified, redistributable files reinstalled, CPU, memory and GPU factory settings or OCed, balanced or high performance power saving modes, SMT or equivalent enabled or disabled, port forwarding access applied, windows defender firewall and a/v enabled or disabled, disabling all possible startup apps, current or older video drivers, the game freezes. The Ubisoft Connect log shows when the game is force closed by the user but not when the game itself freezes. The Uplay titled log located in the actual game log folder, not the launcher log folder, remains empty since my last game install date of 11/22. The game is broken.

  • UbiKobold
    Ubisoft Support Staff 538 posts

    Hello everyone! Thank you all for contacting us in regards to these freezing issues. CptBorschtsch has provided a workaround, and I am curious if that has resolved the issue for all of you. If not, please let me know!

    Also, if you are seeing this kernel error, you may need to reinstall the supporting software for the game. However, if this continues to persist, please create a ticket and submit your MSinfo and DxDiag files. Then, provide your ticket number here and I can review the files. Thanks for your patience!

    Official Response
  • Solidify_
    1 posts

    @axesdenyed ok so i might have fixed my problem, i am on uplay+ but it was crashing every 19mins or so.. and apparently my pc clock was 10mins behind somehow, so i turned off auto time and back on and it fixed the time and no more crashing so far. Will update if it happens again.

    axesdenyed mentioned this (above) i synced my pc clock to my region and seems to have been fixed. use to crash every 15 to 30 min.... all day with no crashes.

  • CargoVanKilla
    3 posts

    @ubikobold

    The RAM paging file size fix outlined in the video did not correct the issue for me, it's also pretty inaccurate and already outdated since the newest Windows update this week. Most people say your initial size should be 1.5 times your physical memory and your max should be 4 times your physical memory capacity. The video only has you set the max to equal the physical capacity.

    For example, with a system using 16GB of physical RAM, initial paging file size should be set to 24,576 MB and max should be 65,536 MB.

    Anyway, I tried the paging file size suggestion yesterday before posting here. Assuming pthebrown's error log is accurate, it seems like it's probably tied more to the GeForce drivers than it is RAM. At least one or two people in the other older thread said they had more luck after rolling back their game ready drivers. This rollback also didn't solve the freezing issue for me.

    Deleting the game's cache folder is something I haven't tried yet, so I'll give that a try tomorrow.

  • znipah123
    3 posts

    @bonzospb I've had no crash with the new drivers so at least the problem is solved for my PC.

  • RedIndianRobin
    186 posts

    @znipah123 The new drivers does last a bit longer but still crashes/freezes. In my case my old solution still remains which is downgrading drivers to 446.14.

  • longjohn119
    538 posts
    Same as many others, I started to observe crashes after 1.0.4. Especially during fight, games just freezes while sound continues to play, or game closes completely without any prompt. What solved the issue for me was to disable XMP in Bios as others have suggested.


    No way would I nerf the performance of my computer just for one video game that's broken ..... Time is money and I didn't spend for premium 3600 CL 14 memory, spend 3 days tweaking the sub-timings and burn testing it just to downgrade it to 2666 MHz and drop my performance by almost 15% in everything else including other games that actually work correctly for just one game

    That's just against my principles ..... HZD 67.5 hours without a crash or even a bug

  • BonzoSPB
    17 posts

    Well, that didn't last long - the new Nvidia drivers don't appear to be the solution.

    The game hung again today with the same image freeze but with the sound continuing in the background. The big difference is that I was unable to access Task Manager to kill Valhalla - I got a BSOD and DPC_WATCHDOG_ERROR.

    Back to the drawing board.

  • RedIndianRobin
    186 posts

    @bonzospb The problem isn't with our PC nor with the drivers, it's with the [censored] game. [censored] [censored]. They aren't even acknowledging this issue.

    Compared to say Guerilla games or Rockstar games they were constantly working on eliminating all instances of crashes in HZD and RDR 2 for weeks.

Suggested Topics

Community Details

54
Online
138.7k
Users
24.3k
Topics
125.8k
Posts