Welcome to discussions

Quick Suggestions

  • Froshelito
    2 posts

    Hey man I wanted to try this out but there are SO many CLSID warnings in my event viewer. Which one did you choose?

    I chose the ones popping up right after the displaydriver warning.

  • XTrior
    15 posts

    @bendelaboombr I think this is exactly whats happening to me and the things you suggested worked for me. Im able to play as long as I want after I reinstall any of the graphics drivers, but when I close the game after a session, the game then freezes randomly after a little while of playing it. This is happening with all driver versions, I even tested it with the 446 drivers as someone here suggested it fixed the crashes but it didnt for me. This is definently something Ubisoft can fix, IF they acknowledge it....

  • XTrior
    15 posts
    Hey man I wanted to try this out but there are SO many CLSID warnings in my event viewer. Which one did you choose?

    I chose the ones popping up right after the displaydriver warning.

    Ok thanks mate, I'll check it out.

  • longjohn119
    625 posts

    @xtrior
    Some of them are just part of Windows and you really can't get rid of them because they'll eventually come back usually after a Windows update .... What you need to do is find the CLSID for the game (Or it could be the Connect app that is the culprit) and then run this PIA procedure on it ..... It would help if someone uploaded the CLSID and APPID for the game and for Connect ....

    However Microsoft itself actually says the the Event ID 10016 should just be ignored, it just a dumb logging error they can't get rid of .... In my Event Viewer I have it so they don't even show up anymore (A Registry hack) and pollute my log with nonsense

  • savagehenry1981
    1 posts

    @sanuku reverting to the 457.30 driver also worked for me. I had tried most of the other fixes listed here without any success. I also installed the driver only instead of the driver + geforce experience.

  • marcelo911222
    1 posts

    I had the same issue. It seems like discord was the reson (and the automatic streamer detection using ovs what i also got installed). Since i close discord no crashes in last 2 days, playing 8h per day.

  • XTrior
    15 posts
    @sanuku reverting to the 457.30 driver also worked for me. I had tried most of the other fixes listed here without any success. I also installed the driver only instead of the driver + geforce experience.

    Hey man did you try reverting back to the 446.14 drivers as someone suggested here? Because I did thinking that it would fix the crashes but it didnt, so I just want to be sure if you tried the 446 driver as well before I revert back to the 457.30 one. Because if 446 didnt fix the issue for me then this one wont either, but maybe it did for you.

  • rsslbnvj
    1 posts
    @sanuku reverting to the 457.30 driver also worked for me. I had tried most of the other fixes listed here without any success. I also installed the driver only instead of the driver + geforce experience.
    Hey man did you try reverting back to the 446.14 drivers as someone suggested here? Because I did thinking that it would fix the crashes but it didnt, so I just want to be sure if you tried the 446 driver as well before I revert back to the 457.30 one. Because if 446 didnt fix the issue for me then this one wont either, but maybe it did for you.



    Hey man I tried reverting my drivers from latest (460.1) to 457.09 and it doesn't crash anymore

    Specs:
    Acer Nitro 5
    CPU: AMD RYZEN 7 3750h
    GPU: GTX 1650
    RAM: 8gb dual channel


  • longjohn119
    625 posts

    @rsslbnvj

    Don't just upgrade your graphics drivers just because there is a new update available .... Read the notes and if the new driver doesn't mention fixing a bug in a game you have or you don't even have the new game it supports then don't upgrade unless you are having problems ..... I haven't upgraded my Nvidia drivers since the Game Ready Drivers for Cyberpunk came out .... For the RX 5700 I replaced I didn't upgrade the February drivers until a week before HZD PC came out because they were stable for me

  • mark2851983
    3 posts

    @redindianrobin here the same, why updating it's crashing every 10 minutes

  • mark2851983
    3 posts

    @longjohn119 STIL CRASHING ONLY NOW WITHIN 60 MINUTES
    DO YOU HAVE ANY OTHER IDE

  • eniora
    23 posts

    Guys I have interesting findings. (Still testing so it may not really solve the crashing issues)

    So few days ago I got an Nvidia display crash while watching a Youtube video, so I went and googled this and found out that a lot of people have the same issue.

    Here are some of many examples:

    https://www.reddit.com/r/pcmasterrace/comments/ksl89j/rtx_30xx_black_screen_isues_in_youtube_and/
    https://www.reddit.com/r/nvidia/comments/ksic6q/rtx_30xx_black_screen_issues_with_youtube_and/
    https://forums.evga.com/RTX-30803090-Black-screen-possible-solution-m3137072-p2.aspx
    https://www.reddit.com/r/firefox/comments/j3mzf9/after_upgrade_to_rtx_3080_watching_youtube_in/

    So I saw many people solved these YouTube crashes by setting every PCIe option in their motherboard BIOS from "Auto" to "PCIe Gen 3"
    I have tried this and so far no crashes, I really really hope it's not just a coincidence.

    Please try this guys and report back. Also, if you have any PCIe cards installed (like a wireless card, sound card etc.., remove them just for the sake of troubleshooting, I read that in some cases PCIe lanes are conflicting with new drivers and new GPUs especially with older boards) I am not sure what combination to try but I removed my WLAN PCIe card and set every PCIe setting in BIOS to PCIe Gen 3, now hoping to find the culprit.

  • BendelaBoombr
    42 posts

    @xtrior I already reported this to ubisoft via support, I did everything they asked for, now they referred me to the support of nvidia.

    after the last update of the most recent game, I'm using another method that solves without needing to re-install drivers I do it now and for me it works.

    I run the game until it crashes
    2 close game and restart pc and open game again and it will work , sometimes i have to restart the pc about 3 times to work but it works.

  • longjohn119
    625 posts
    Guys I have interesting findings. (Still testing so it may not really solve the crashing issues)

    So few days ago I got an Nvidia display crash while watching a Youtube video, so I went and googled this and found out that a lot of people have the same issue.

    Here are some of many examples:

    https://www.reddit.com/r/pcmasterrace/comments/ksl89j/rtx_30xx_black_screen_isues_in_youtube_and/
    https://www.reddit.com/r/nvidia/comments/ksic6q/rtx_30xx_black_screen_issues_with_youtube_and/
    https://forums.evga.com/RTX-30803090-Black-screen-possible-solution-m3137072-p2.aspx
    https://www.reddit.com/r/firefox/comments/j3mzf9/after_upgrade_to_rtx_3080_watching_youtube_in/

    So I saw many people solved these YouTube crashes by setting every PCIe option in their motherboard BIOS from "Auto" to "PCIe Gen 3"
    I have tried this and so far no crashes, I really really hope it's not just a coincidence.

    Please try this guys and report back. Also, if you have any PCIe cards installed (like a wireless card, sound card etc.., remove them just for the sake of troubleshooting, I read that in some cases PCIe lanes are conflicting with new drivers and new GPUs especially with older boards) I am not sure what combination to try but I removed my WLAN PCIe card and set every PCIe setting in BIOS to PCIe Gen 3, now hoping to find the culprit.



    That really only applies to the 3000 series ..... I haven't had any problems with my 2080 Super and YouTube ..... It might only affect AMD MBs since Intel hasn't moved to Gen 4.0 yet and the same is true for the 2000 series graphics, those are only Gen 3 and really that's all you need for graphics right now ..... Now the RX 5700 are Gen 4.0 ready although it doesn't gain you squat since they are too slow to saturate a Gen 3 buss

  • eniora
    23 posts

    @longjohn119
    Hmm ok maybe it doesn't apply to all but yah, I have intel Z370 motherboard and 3000 card. Thing is, from what I understood it has something to do with power features with the 3000 series and not really the actual Gen of the PCIe, this forces it to use Gen 3 at all times. Even some people have had success setting the Power management mode to Prefer maximum performance in Nvidia control panel, at least regarding the YouTube issue.

  • XTrior
    15 posts

    @bendelaboombr I see.....well I tried to play it with the 457.30 driver version and it crashed once again. These tricks that we are trying are no real solutions. I think only Ubisoft now themselves can solve this tbh. Lets just wait till the next update I suppose.....

  • UnderTheRock
    1 posts

    A new Hot fix driver from Nvidia.I haven't tried them yet as I'm stuck at work.

    https://www.guru3d.com/files-details/geforce-461-33-hotfix-driver-download.html

    • "[Assassin's Creed Valhalla] Game may randomly crash after extended gameplay [200679654"

    I'll try them when I get off from work.

  • eniora
    23 posts

    @undertherock
    Interesting, thanks for the info.
    I will also be able to test this tonight as I am currently at work.

  • RedIndianRobin
    186 posts

    @undertherock Oh wow this is big for Valhalla. A driver that says to have fixed crashes for Valhalla? Now that's a first. But too little, too late, I have already beat the game with old drivers and moved on to WD Legion.

  • XTrior
    15 posts

    @undertherock Not working for me. Downloaded the driver and the game still crashed after like an hour or so, same thing as before. This is most curious, I really thought this new driver may have fixed it.....anyone else have any luck?

Suggested Topics

Community Details

93
Online
195.9k
Users
33.2k
Topics
165.7k
Posts