Welcome to discussions

Quick Suggestions

  • jan.1409
    1 posts

    Hey!

    I really had a good time with the game but suddenly it wont even start anymore. When I try to start it, it loads till I see the typical "Health protection" screen. (you know 15 minutes break etc.) Then I get kicked out of the fullscreen and the game wont let me in anymore and it does not even load on. Last night everything worked fine for me. My system forfills all the requirements and as I already said, I played it a couple of hours ago and everything was fine.
    Thanks in advance!

  • KATB0XSUICIDE
    6 posts

    Hey there. I had a GTX 1660 super and upgraded to a 5700 XT. It ran fine on the 1660 with medium low settings. So now I have a much better card, used DDU in safe mode and updated my AMD drivers to the latest. I made sure to have my deal set to standard and made sure to have all the AMD bells and whistles disabled, I have a Ryzen 5 3600 and 32 GB of ram. My PC is plenty fine as this is the only game giving me crap so far. I can’t get it to run for more than 15-20 minutes without it locking up on me. It performs wonderfully otherwise. I don’t know if I should save my frustration and wait for UBI to get off their cans and patch this, or if there is something I am missing or doing wrong. I also saw time sync issue and still nothing. I'm done, what a waste of time.


  • camokillo
    13 posts

    @krvolocan I too have noticed that after they updated I crashed less often. I've tried disconnecting my internet and going in offline mode. Seems to help a bit. Somewhat playable. Crashes even less frequently. Then I increased my virtual memory on my pc to be 8GB instead of the standard. That kind of helped too but the crashes are more now when I'm accessing the world map. It'll just freeze and minimize the application. SUCKS SO BAD DUDE!

  • Tha_Marine_817
    2 posts

    I cant load my saved game.... i click on the saved game and it just crashes my game ..... on PC btw
    Ive tried to full reinstall, verify files , updated drivers, reset my graphics settings.... IVE UPDATED TO THE NEWEST UPDATE TODAY 11/26/2020
    i sent my crash report and i still have no answer 😞
    i really want to keep playing i just bought the game any help would be greatly appreciated

  • strayelf99
    1 posts

    It's happened twice now. Different locations, circumstances, and everything. Plays fine until the audio is replaced by a loud buzzing sound, then blue screen of death. Did NOT encounter this problem before the patch.

  • adyboy2
    2 posts

    So this started happening after patch 1.0.4, the game just freezes after a while, sound still works and any input does nothing (alt-tabbing as well). Happened 4 times already in the last hour, it's getting really annoying. Anyone else experience this?

  • camokillo
    13 posts

    Has anyone had luck with the new patch they just released today?

  • NegativeCarbon
    5 posts
    This post is deleted!
  • FightingWarrior
    6 posts

    @raxpry This issue seems to be mainly with you. I would reinstall your Display Driver. If it's AMD, AMD is notorious for having Driver issues. Have you verified file integrity? Reinstalled?

  • NegativeCarbon
    5 posts
    This post is deleted!
  • RedIndianRobin
    188 posts

    @camokillo Game crashed in loading screen with this patch with the latest drivers. I can play fine if I downgrade drivers.

  • KillerKabron
    1 posts

    Ive done a time sync, all files verified and checked my system, nothing is wrong, yet i crash 10 seconds while in game. Everything was ok the day before and now i have a broken game

  • OzoneHeals
    22 posts

    My game will instantly crash after loading any of my saves since downloading the new update this morning. I've tried every possible fix. Seems like the update was unfinished?

  • MirkoID
    9 posts

    I've the same issue

  • OzoneHeals
    22 posts

    @mirkoid Yeah, I've tried loading all my saves from a 2 hour window last night. Crashes within seconds after trying to load one. I have verified files and uninstalled the game and still the same result. I have 90 hours played too. It must be an issue with the new update that they need to hotfix.

  • DawidBigBalls
    2 posts

    same here, i'll load it up and it'll work for about 3 mins and then it crashes

  • MirkoID
    9 posts

    @ozoneheals OMG! I've played about 50 hours. I've tried to load the previus cloud saved data and the local one, but with the same result. I'm tring to uninstall and reinstall the game. I will update you when i finish to download again 45GB

    EDIT: I've an Xbox one X

  • OzoneHeals
    22 posts

    @dawidbigballs I can't even get that far. Only takes about 5 seconds for the game to crash after selecting a save to load, whether it's a cloud save or not. I can't play the game at all. I'm just worried about losing many hours of progress if they don't roll out a hotfix soon.

  • MirkoID
    9 posts

    @ozoneheals The same issue, I cannot load any data. The game crashes about 2sec after selected the saved data

  • Incabuloss
    12 posts

    Same here since the 1.04 patch 😢
    I'm on PC.

Suggested Topics

Community Details

165
Online
218.8k
Users
36.9k
Topics
183.2k
Posts