Welcome to discussions

Quick Suggestions

  • pureblunt87
    1 posts

    Assassin's Creed Valhalla,

    I was having the issues with connecting to connect Ubisoft. I changed my password and turned off my PS4 and turned it back on and the problem was fixed.

  • BigMare12
    1 posts

    The only thing that worked for me was resetting my Ubisoft Connect password. When I went to log in it popped up "suspected compromise," and once I reset my password everything worked right away in Valhalla. Strangely, my account info is wrong, it was set to Male and the birthday is totally wrong. I never put that info in so I have no idea who TF had my account but the email and everything worked okay so who knows. Try that.


    EDIT: I saw that KevinGBWA posted exactly what I did above me. So yep, confirming that was the fix.

  • Kobrawill
    2 posts

    @nogardamitlu
    Thank you so much! I believe there is an update and you need to verify or reset your password. Havent been able to connect to online store or Reda trading and contracts for like 5 days. Just resetted it boom. Thank you again good sir. should also add it was for PS4


  • guest-saVrCqmS
    1 posts

    i just got the game & i creates a ubisoft account & after verifying my email i try to log in from the main menu but it keeps making me log in but not even loading in the game ive been starring at the ubisoft & home screen for 2 hours im clueless on what to do

  • JokerNinetyTwo
    1 posts

    @nogardamitlu Worked on Xbox One X, this answer should be pinned at the top, you are the MVP bro! Thanks!!

  • K1ngflacko24
    2 posts

    @deadlyooj im in the same boat has this been resolved for you

  • K1ngflacko24
    2 posts

    My problem is its an old account and I can't log into im so upset I bought the season pass and can not access the store or redas missions it works on my other creed games but not valhalla I keep getting that same code I've changed the password reset my account and im not getting any help from ubisoft themselves im so frustrated

  • Nuuutalie
    1 posts

    @kthrill77 This is my exact issue. Did they ever get back to you?

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    My deepest apologies for the continued frustration caused by this 0X7000015F error code, everyone! I'd recommend resetting your account passwords, as nogardamitlu mentioned above. We also have a dedicated FAQ that goes over this issue further. Should resetting the password not resolve the error, there is a chance one of our Technical Support members will need to review your account on an individual basis. Please create a support ticket on the Support website so our team members can provide more direct assistance.

    @Nuuutalie I looked over your support ticket would like to see if our linking FAQ helps you link your Xbox Series X to your Ubisoft account. Please update your ticket with your gamertag if these steps do not help, then let me know here once you've done that.

    Official Response
  • mattshields3914
    1 posts

    I just reset my password for ubisoft unlink my Xbox account and relinked and and did hard reboot on Xbox and it fixed my problem

Suggested Topics